FedoraForum.org - Fedora Support Forums and Community
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 26
  1. #1
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Skype : skype-4.3.0.37 dead :-(

    Hi! I worked many years in Skype but it is fully dead now. Why it happened?

    After start of Skype I had received next messages:

    ./skype

    (evince:6189): Gtk-WARNING **: Allocating size to EvSidebar 0x816dbc40 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?

    (evince:6228): Gtk-WARNING **: Allocating size to EvSidebar 0x821cde40 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?
    1510594218540 addons.update-checker WARN Update manifest for webcompat@mozilla.org did not contain an updates property
    1510594218613 addons.update-checker WARN Update manifest for firefox@getpocket.com did not contain an updates property
    1510594218650 addons.update-checker WARN Update manifest for e10srollout@mozilla.org did not contain an updates property
    1510594218683 addons.update-checker WARN Update manifest for {972ce4c6-7e08-4474-a285-3208198ce6fd} did not contain an updates property

    (evince:11139): Gtk-WARNING **: Allocating size to EvSidebar 0x80f2cdd0 without calling gtk_widget_get_preferred_width/height(). How does the code know the size to allocate?
    ATTENTION: default value of option force_s3tc_enable overridden by environment.

    Where to search other skype.tar,gz for Fedora 4.10.14-200.fc25.i686+PAE ?

    Regards,
    Sergey

  2. #2
    Join Date
    Jul 2013
    Location
    NZ
    Posts
    402

    Re: Skype : skype-4.3.0.37 dead :-(

    I don't know what is causing your problem but note that Microsoft recently released Skype version 5 for Linux. It is working on fedora 27. As reported by OMGUBUNTU, Linux users can now enjoy the hated Skype redesign

  3. #3
    Join Date
    Nov 2017
    Location
    Havant
    Posts
    31

    Re: Skype : skype-4.3.0.37 dead :-(

    See https://answers.microsoft.com/en-us/...a-e69757d4d85d

    Important notice: All Skype for Linux clients version 4.3 and older will be retired on July 1, 2017. To keep chatting, please install the latest version of Skype for Linux.

  4. #4
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    Thanks, you opened the way how to solve this problem.

    How about to use the VIBER instead of SKYPE?

    Where is possible to download old version of the VIBER as the VIBER.tar.gz?

    [s...~]$uname -a:

    4.10.14-200.fc25.i686+PAE #1 SMP Wed May 3 23:20:35 UTC 2017 i686 i686 i386

    God bless your service.

  5. #5
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    rpm -i viber.rpm
    error: Failed dependencies:
    ld-linux-x86-64.so.2()(64bit) is needed by viber-7.0.0.1035-2.x86_64
    ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit) is needed by viber-7.0.0.1035-2.x86_64
    ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by viber-7.0.0.1035-2.x86_64
    libGL.so.1()(64bit) is needed by viber-7.0.0.1035-2.x86_64
    ........
    And many others !!!

  6. #6
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Link for downloading 32 bit VIBER

    Hi!

    Where is the 32bit viber.rpm for successful downloading? I download some viber.rpm and after command rpm -i viber.rpm I had many difficult messages:
    error: Failed dependencies:
    ld-linux-x86-64.so.2()(64bit) is needed by viber-7.0.0.1035-2.x86_64
    ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit) is needed by viber-7.0.0.1035-2.x86_64
    ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by viber-7.0.0.1035-2.x86_64
    libGL.so.1()(64bit) is needed by viber-7.0.0.1035-2.x86_64

    . . . . .

    Regards,
    Sergey.

  7. #7
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    5,280

    Re: Skype : skype-4.3.0.37 dead :-(

    duplicate thread merged, please do not open any more

    fedoraforum.org posting rules and guidelines

  8. #8
    Join Date
    Oct 2011
    Posts
    1,616

    Re: Skype : skype-4.3.0.37 dead :-(

    Instead of using rpm to install the package, use dnf that way you will get dependencies pulled automatically. From command posted by you replace "rpm -i" with "dnf install".

  9. #9
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    How to detect the kind of kernel 32 or 64 I use?

  10. #10
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    Quote Originally Posted by srakitnican
    Instead of using rpm to install the package, use dnf that way you will get dependencies pulled automatically. From command posted by you replace "rpm -i" with "dnf install".
    - dnf install viber.rpm
    Last metadata expiration check: 0:42:48 ago on Fri Nov 17 15:44:07 2017.
    Error: package viber-7.0.0.1035-2.x86_64 does not have a compatible architecture

  11. #11
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    5,280

    Re: Skype : skype-4.3.0.37 dead :-(

    Quote Originally Posted by nohup
    How to detect the kind of kernel 32 or 64 I use?
    in the terminal type

    uname -mrs

  12. #12
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    Quote Originally Posted by antikythera
    in the terminal type

    uname -mrs
    Linux 4.10.14-200.fc25.i686+PAE i686

  13. #13
    Join Date
    Oct 2011
    Posts
    1,616

    Re: Skype : skype-4.3.0.37 dead :-(

    So you need 32-bit version of Skype then. Newer Skype seems to not provide one, 64-bit only. There is a possibility of installing Windows version through Wine if you need it desperately. Nowadays, you should really use a 64-bit system if possible to avoid this sort of problems altogether.

  14. #14
    Join Date
    Jul 2013
    Location
    Ukraine
    Posts
    83

    Re: Skype : skype-4.3.0.37 dead :-(

    Quote Originally Posted by srakitnican
    So you need 32-bit version of Skype then. Newer Skype seems to not provide one, 64-bit only. There is a possibility of installing Windows version through Wine if you need it desperately. Nowadays, you should really use a 64-bit system if possible to avoid this sort of problems altogether.
    Thank you, very good proposal - to use Wine but is my unsolved problem with Wine - after start of it I see the message on screen: "Ooops, problems.." Wine doesn't work because my computer is very old for new Fedora.

  15. #15
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    5,280

    Re: Skype : skype-4.3.0.37 dead :-(

    How old? What specific processor model do you have? There's a very strong case for re-installing with the 64-bit OS if your system can handle it because 32-bit support across many distributions is being officially phased out.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. F19 Skype
    By serendip82 in forum Using Fedora
    Replies: 5
    Last Post: 29th October 2013, 11:22 AM
  2. Replies: 2
    Last Post: 8th June 2010, 01:06 PM
  3. Skype OSS
    By jaygeefed in forum Using Fedora
    Replies: 5
    Last Post: 3rd July 2008, 11:09 PM
  4. Skype and Program like Skype
    By tokegee in forum Using Fedora
    Replies: 3
    Last Post: 4th June 2007, 07:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •