Problem installing Linux - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2017

    Problem installing Linux

    I have big problem installing Linux on my system. Tested it on other computer and everything works fine, but if i try to install on my computer it doesnt work. - Here are screens.
    My PC specs:
    AMD FX-8300
    MSI 970 Gaming motherboard
    Nvidia Gforce 970
    Kingston DDR3 16GB Ram.

    I tried with newest Ubuntu, Debian, Fedora 26 and im stuck in the same place.
    I have Windows 10 on my pc installed, but when i tried it on other PC it works fine and it uses Windows 10 also.
    Last edited by lastafamas; 12th November 2017 at 02:52 PM.

  2. #2
    Join Date
    Dec 2013
    United Kingdom

    Re: Problem installing Linux

    try adding nomodeset to the boot command line, it may get you a bit further. also regarding the sp5100_tco error message, that can be ignored for now.

  3. #3
    Join Date
    Nov 2017

    Re: Problem installing Linux

    Thanks, U had link before and I downloaded F26-WORK-x86_64-20171103 , at first didnt work and had same problem, switched my usb ports and usb2.0 worked. Now everything works.

Similar Threads

  1. weird problem during installing linux in dual os
    By pavanv in forum Installation, Upgrades and Live Media
    Replies: 19
    Last Post: 24th March 2010, 07:09 PM
  2. Problem installing Arch linux
    By The Mishanator in forum Linux Chat
    Replies: 30
    Last Post: 9th September 2009, 01:12 AM
  3. Fedora 6 problem installing java_ee_sdk-5_05-linux.bin
    By easy6211 in forum Servers & Networking
    Replies: 7
    Last Post: 28th May 2008, 03:25 AM
  4. problem in installing RTL8185 driver for linux
    By weng17 in forum Hardware & Laptops
    Replies: 3
    Last Post: 13th June 2007, 12:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts