FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2011
    Posts
    1

    Thank You

    Hi

    Having never used Fedora before, I am happy to say I am pleasantly surprised. I am using the xfce version and everything I need is working and working well.

    THANK YOU to all involved.

    Regards Zeb...

    Code:
    [zebedee@i7-fedora ~]$ inxi -b
    System:    Host: i7-fedora Kernel: 4.13.5-200.fc26.x86_64 x86_64 bits: 64 Desktop: Xfce 4.12.4
               Distro: Fedora release 26 (Twenty Six)
    Machine:   Device: desktop Mobo: ASUSTeK model: Z170 PRO GAMING v: Rev X.0x serial: N/A
               UEFI: American Megatrends v: 1601 date: 03/18/2016
    CPU:       Quad core Intel Core i7-6700K (-HT-MCP-) speed/max: 4000/4500 MHz
    Graphics:  Card: NVIDIA GP106 [GeForce GTX 1060 6GB]
               Display Server: x11 (X.org 119.3 ) driver: nvidia Resolution: 3840x2160@60.00hz
               OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 version: 4.5.0 NVIDIA 375.66
    Network:   Card: Intel Ethernet Connection (2) I219-V driver: e1000e
    Drives:    HDD Total Size: 47505.9GB (59.9% used)
    Info:      Processes: 269 Uptime: 2:56 Memory: 2140.4/32094.5MB Client: Shell (bash) inxi: 2.3.40 
    [zebedee@i7-fedora ~]$

  2. #2
    Join Date
    Mar 2011
    Location
    /
    Posts
    5,103

    Re: Thank You

    Hello Xfce user! Welcome to the forums.
    Fedora 27 x86_64 XFCE - Sager | Intel Core i7 - 4810 MQ | NVIDIA GeForce GTX 860M | 16 GB RAM | 480 GB ADATA SSD |
    Fedora 27 x86_64 XFCE - Dell Precision M4800 | Intel Core i7 - 4900 MQ | NVIDIA Quadro K1100M | 16 GB RAM | 750 GB 7200 RPM HDD |


    The Linux Documentation Project | Fedora Documentation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •