Fedora 27 Beta Live Image does not boot
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 6 of 6
  1. #1
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    2

    Fedora 27 Beta Live Image does not boot

    Hi,
    Fedora 27 Beta Live Image does not boot: it runs well up to when it displays:
    Started use Manager for UID 1000, than it hangs, keeping showing all the log lines, before showing the login prompt.
    All the log lines are in a very small font.
    I can read no errors nor warnings, I see only green OKs.
    Could it be the Nvidia 1050 card, or the 4K display? I tried it in an Asus VivoBook N580VD-FI038T.

    Thank you
    Ciao
    Alberto

  2. #2
    Join Date
    Apr 2010
    Location
    Glen Cove NY
    Age
    57
    Posts
    500

    Re: Fedora 27 Beta Live Image does not boot

    Nvidia 1050 is the problem. I had to boot in basic graphics mode. after you install, edit /etc/gdm/custom.conf and uncomment Wayland=false. BTW if you install, the first time you bot up you must use basic graphics mode the apply above steps, and enjoy the ride.

    Henry

  3. #3
    Join Date
    Aug 2011
    Location
    India
    Age
    33
    Posts
    412

    Re: Fedora 27 Beta Live Image does not boot

    Since the other desktops and login managers do not use wayland. One should not expect the problem with them am i right?

  4. #4
    Join Date
    Jan 2017
    Location
    Helsinki
    Posts
    4

    Re: Fedora 27 Beta Live Image does not boot

    I can confirm that my Dell Laptop with Kaby Lake, 1050 Ti / Optimus 4K screen does not boot F27. (F25 and F26 works smoothly, even HiDPI out of the box).

    My Workhorse W540 with Intel Haswell + Quadro / Optimus works smoothly on F27 without issues.


    To install F27 I need to run the Basic graphic mode by adding "nomodeset". After install GDM is not scaled correctly to HiDPI (super tiny) and same for Gnome Desktop. I tried to install Proprietary drivers from RMPFusion and also Negativo17 repo... no luck. Hangs on boot after install.

    So.. some serious Regression. Nouveau and Proprietary? I guess this issue has something to do with Pascal Nvidia.

    ---------- Post added at 02:47 PM ---------- Previous post was at 02:46 PM ----------

    Quote Originally Posted by Hewjr100
    Nvidia 1050 is the problem. I had to boot in basic graphics mode. after you install, edit /etc/gdm/custom.conf and uncomment Wayland=false. BTW if you install, the first time you bot up you must use basic graphics mode the apply above steps, and enjoy the ride.

    Henry
    Did you tried to install Proprietary drivers? RPMFusion / Negativo17? Any luck with those?

  5. #5
    Join Date
    Oct 2017
    Location
    Italy
    Posts
    2

    Re: Fedora 27 Beta Live Image does not boot

    I tried to install proprietary drivers from Nvidia website.
    I tried with negativo17 and rpmfusion.
    I tried with bumblebee and PRIME projects
    No luck. It works only @ 800x600 resolution.
    Any help is very appreciated.
    Ciao

  6. #6
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    6,272

    Re: Fedora 27 Beta Live Image does not boot

    To the posters struggling to boot after installing proprietary drivers, as far as I can recall you need to blacklist nouveau and retain nomodeset in the boot command

Similar Threads

  1. [SOLVED]
    F24 Unable to boot Live image
    By gwebb in forum Installation, Upgrades and Live Media
    Replies: 6
    Last Post: 26th July 2016, 12:43 AM
  2. Fedora 15 Live image does not boot
    By metaylor in forum Installation, Upgrades and Live Media
    Replies: 13
    Last Post: 29th August 2011, 04:32 PM
  3. Problem loading live image with boot DVD
    By Vengence in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 11th June 2009, 10:51 AM
  4. qemu boot of live USB image hangs loading initrd.img
    By poblano in forum Using Fedora
    Replies: 1
    Last Post: 9th March 2008, 03:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •