FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2010
    Posts
    43

    Abit IP35 pro

    I've run pre Ver 26 Fedora on this computer for years, but the last update crashed and burned leaving me have to do a complete reinstall. I've got an IP35 Pro Abit board and Fedora 26 isn't seeing my sound on this motherboard and only lists "dummy" as an option. I remember when I first installed Fedora on this computer, I had to jump through hoops to get the sound to work, but that was years ago. Does anyone know how to get it working?

    Thanks.

  2. #2
    Join Date
    Aug 2010
    Posts
    43

    Re: Abit IP35 pro

    So I removed pulseaudio, then reinstalled it. Now I have no login interface. Time to reinstall I guess.

Similar Threads

  1. F11 New Install on IP35 Pro - No SATA drives
    By avidity in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 14th June 2009, 11:05 PM
  2. IP35 Pro 800 Mhz RAM issue
    By pvandeus in forum Hardware & Laptops
    Replies: 6
    Last Post: 16th March 2008, 09:03 PM
  3. Installing Raid 0 on XP Abit IP35
    By Daniel114 in forum Hardware & Laptops
    Replies: 0
    Last Post: 11th January 2008, 07:13 PM
  4. Abit AB9 Pro FC6 compatibility
    By bjrosen in forum Hardware & Laptops
    Replies: 3
    Last Post: 11th January 2007, 12:07 PM
  5. No go on ABIT SG-80 DC
    By chas_martel in forum Installation, Upgrades and Live Media
    Replies: 0
    Last Post: 24th November 2006, 07:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •