FedoraForum.org - Fedora Support Forums and Community
Results 1 to 1 of 1
  1. #1
    Join Date
    Oct 2017
    Vancouver, BC

    Cannot write to sdb (second drive)

    Please ignore this post. I've just solved it myself and have sucessfully changed the permissions on the drive. Don't quite know how I had missed the interface where you do that but I'm very new to fedora. I chose fedora for its stability, no nonsence interface and (hopefully) infrequent pushing of unnesesary updates.

    "Fedora 26 installed recently. Using sda for OS and aps, and one tetrabyte sdb for storage. Formatted sdb into two partitions. Mounts and unmounts it but I cannot write to it. It tells me only root can do this. I need to write files/folders to sdb regularly as user and admin for video editing. Even if I could figure out how to do this in the terminal (suggested on some forums) it wouldn't be appropriate as I need easy, instant access. In the past Ubuntu, Lnux Mint and Centos (tried briefly) all gave full permissions for sdb off the bat when 0S installed. Appreciate help. John"
    Last edited by jon666; 11th October 2017 at 08:09 PM. Reason: SOLVED

Similar Threads

  1. Cant write on an USB External drive
    By Kaotik2003 in forum Hardware & Laptops
    Replies: 9
    Last Post: 23rd January 2006, 08:47 PM
  2. Not able to WRITE into USB pen drive
    By balakrishna in forum Hardware & Laptops
    Replies: 6
    Last Post: 3rd December 2005, 06:52 PM
  3. can't write on USB pen drive
    By Clunixchit in forum Hardware & Laptops
    Replies: 6
    Last Post: 26th October 2005, 12:02 PM
  4. Can't write to USB pen drive
    By Inuxlay in forum Hardware & Laptops
    Replies: 13
    Last Post: 23rd January 2005, 09:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts