FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2007
    Location
    Omaha Nebraska
    Posts
    197

    LibraOffice not running over ssh -Y

    So my first approach was to use VNC to access a server and run some applications on a laptop with a very small ssd. But I found I can use SSH to pretty much do the same thing, so I have been working on that. In the process I have found not all programs will run the way I expect. Examples:

    ssh XYZ@192.168.1.10 -Y gimp.

    This works great. gimp runs on the 1.10 machine and I see the screen on the machine I ssh from. No problems and good repsonse.

    ssh XYZ@192.168.1.10 -Y libreoffice

    Not so much. I get the small rectangle flash screen on the machine I ssh from, then the actual screen opens on the server and the machine I am using gets the terminal screen with a flashing cursor.

    ssh XYZ@192.168.1.10 -Y inkscape

    This one is even worse. It starts and displays on the 1.10 machine, but absolutely nothing on the ssh machine terminal window but a flashing cursor.

    So, anyone have any suggestions as to what I might try to get these two running remotely?

    Thanks.

  2. #2
    Join Date
    Oct 2011
    Posts
    1,613

    Re: LibraOffice not running over ssh -Y

    Yeah those probably does not support X protocol. Good read about the subject: https://blog.martin-graesslin.com/bl...-trancparency/

  3. #3
    Join Date
    Feb 2007
    Location
    Omaha Nebraska
    Posts
    197

    Re: LibraOffice not running over ssh -Y

    Thank you. That explains a lot.

Similar Threads

  1. [SOLVED] php running, then stopped running
    By settingsun in forum Servers & Networking
    Replies: 15
    Last Post: 2nd November 2011, 09:05 PM
  2. Fedora 12 running hot/fans running all the time
    By Desh Banks in forum Hardware & Laptops
    Replies: 12
    Last Post: 12th April 2010, 12:07 PM
  3. Problems when running emacs 22.3 under an X86_64 running FC10
    By dcelta@gmail.co in forum Using Fedora
    Replies: 1
    Last Post: 20th July 2009, 06:07 PM
  4. Replies: 2
    Last Post: 6th April 2008, 03:27 AM
  5. VSFTP (Pasv) its running, its not running :-(
    By MrLight in forum Using Fedora
    Replies: 3
    Last Post: 11th November 2007, 01:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •