FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2017
    Location
    Ukraine, Kiyv
    Posts
    1

    Boot problems, Live CD throws a time-out error and more...

    The problem is big and complex.
    First of all, I had Windows 10 and installed Fedora on top of it. I have only one hard drive, so I had no choice but to install them on the same drive. During the boot I would simply choose system from boot options. I replaced W10 with W7 and this is where fun started.
    After reinstall Fedora was no longer in boot options. I tried to repair this via Fedora netinstall (rescue a Fedora system), but at certain stage (about 6 seconds after start) it just stops and waits until time-out error comes, then time-out scripts activate and console shows up. Same problem with Live CD. I'm not very confident with this interface, so I didn't try to dig in there.
    After that I tried to use Boot-Repair. I downloaded Boot-Repair-Disk on USB drive, booted from it and tried different things. When launching recommended repair, it gives me window with this text: Please enable a repository containing the [grub-efi-amd64-signed] packages in the software sources of Fedora release 26 (Twenty (mapper/fedora-root). Then try again. Some people said that Boot-Repair can't solve the Fedora problem because of it is oriented on Ubuntu, uses apt-get and deb packages, but developer said it can repair Fedora. At least it gave full information about my hard drive and partitions on it. Info is stored here: http://paste.ubuntu.com/25485355/
    The question is what is going on? I can't use Live CD, I can't reinstall GRUB2, Boot-Repair doesn't work properly.
    Humbly awaiting for help -.-

  2. #2
    Join Date
    Aug 2017
    Location
    Greece
    Posts
    72

    Re: Boot problems, Live CD throws a time-out error and more...

    Maybe Windows broke your Linux. I'm not surprised...
    Try to understand what these timeout errors are for and try to see if your Linux is alive.
    Do you use the same installation media you used when you first installed fedora?

Similar Threads

  1. DNF throws python error
    By s060340 in forum Installation, Upgrades and Live Media
    Replies: 12
    Last Post: 19th March 2016, 09:55 AM
  2. Replies: 3
    Last Post: 9th April 2013, 08:10 PM
  3. FC15: during install to hard drive from DVD throws an error
    By anbusatish in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 1st July 2011, 06:20 AM
  4. Boot time error
    By sameerdhar in forum Using Fedora
    Replies: 0
    Last Post: 31st May 2011, 12:14 PM
  5. Yum Update Throws Dependancy Error
    By j_baer in forum Fedora Core 5 - Dev
    Replies: 1
    Last Post: 21st March 2006, 05:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •