FedoraForum.org - Fedora Support Forums and Community
Results 1 to 8 of 8
  1. #1
    Join Date
    May 2010
    Location
    Erlangen, Germany
    Posts
    14

    Blender usage issue

    Hello all i upgraded my CPU to Ryzen 5 1400, and now i cannot use my blender.
    I have fedora 26.
    i put here also a screen shot of the error.
    Thank you all
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot from 2017-08-31 18-47-05.png 
Views:	24 
Size:	33.9 KB 
ID:	27184  

  2. #2
    Join Date
    Jul 2017
    Location
    IL
    Posts
    313

    Re: Blender usage issue

    https://blender.stackexchange.com/qu...olution-screen

    To me it looks like Video Drivers issue.
    Hope that will help.
    Last edited by FFedora; 31st August 2017 at 07:14 PM.

  3. #3
    Join Date
    May 2010
    Location
    Erlangen, Germany
    Posts
    14

    Re: Blender usage issue

    o.k thanks

  4. #4
    Join Date
    Jul 2017
    Location
    IL
    Posts
    313

    Re: Blender usage issue

    Hello marcelo28.

    Just for the record, to let you know that Blender works just fine on 26.


    If you have install all the 5 packages Under Blender = all works for me.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Blender.jpg 
Views:	15 
Size:	117.8 KB 
ID:	27186   Click image for larger version. 

Name:	blender-packages.png 
Views:	14 
Size:	24.0 KB 
ID:	27187  
    Last edited by FFedora; 31st August 2017 at 10:20 PM.

  5. #5
    Join Date
    May 2010
    Location
    Erlangen, Germany
    Posts
    14

    Re: Blender usage issue

    well i install everything and i get an error message.
    My question is why, not if it is working fine or not.
    If you can tell my how to install it correctly it will help me very much.
    Thanks.

  6. #6
    Join Date
    Jul 2017
    Location
    IL
    Posts
    313

    Re: Blender usage issue

    Hello marcelo28.

    Code:
    My question is why, not if it is working fine or not.
    If you can tell my how to install it correctly it will help me very much.
    I'm Friend and not support team,
    there is Another way to send Answer from your end part.
    I have made test for you on my System just to help with Answer to your question.

    1 - My kernel is - 4.12.9-300fc26.x86_64.
    2 - I do not know what error you have there?and what Video Card you have?
    3 - what I know is...if you have install on your system all the support in Graphics Card,
    then like the image show you it works!!!

    So...if you can be nice , and add some more info on your issue I will try to get it to work for
    You , and everyone's happy.
    I just come across your post and try to help.

    see if your error list here:

    https://docs.blender.org/manual/en/d...rendering.html

  7. #7
    Join Date
    May 2010
    Location
    Erlangen, Germany
    Posts
    14

    Re: Blender usage issue

    so i put an image attached to the question, please see it.

    The issue and the error message is written there.
    The issue is to open the program, no to use it.
    Well, the kernel is 4.12.8-300.fc6.x86_64.

    I do not know why are you thinking that i was not nice, but o.k.
    Thank you any ways.

  8. #8
    Join Date
    Jul 2017
    Location
    IL
    Posts
    313

    Re: Blender usage issue

    Hello marcelo28.

    Let's try again please.

    1 - if I try to open Blender from terminal as User/Root = CUDA cuInit: Unknown error.
    2 - if I open the software in GUI all works just fine and no errors.
    3 - here you can have the Answer on the CUDA error issue.

    https://blender.stackexchange.com/qu...ing-in-blender

    Hope that will solve the issue for you.

Similar Threads

  1. f10 and Blender
    By S. Chapelin in forum Hardware & Laptops
    Replies: 4
    Last Post: 3rd September 2009, 10:54 PM
  2. blender issue, or my video card?
    By herbtheguy in forum Using Fedora
    Replies: 1
    Last Post: 2nd August 2009, 04:10 AM
  3. Blender
    By Leoryk in forum Using Fedora
    Replies: 12
    Last Post: 27th January 2009, 12:22 AM
  4. tip: x server and disk usage issue sort out
    By bananasfk in forum Using Fedora
    Replies: 0
    Last Post: 24th April 2007, 03:19 PM
  5. memory usage issue with fc4.
    By fredflintoff in forum Using Fedora
    Replies: 11
    Last Post: 28th March 2006, 11:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •