I know it is rawhide is experimental but I was having fun playing with the new dc functionality. rc1 was working. Today when I upgraded I get the following message.

Code:
[root@dc1 samba]# dnf install samba-dc
Last metadata expiration check: 0:43:53 ago on Sun 30 Jul 2017 08:03:43 PM MDT.
Error:
 Problem: conflicting requests
  - nothing provides python2-python = 2:4.7.0-0.7.rc3.fc27 needed by samba-dc-2:4.7.0-0.7.rc3.fc27.x86_64
Should I add another repo?

I'll look for answers on here for how to find the maintainer of rpms.