If you have qt5-qtstyleplugins installed, you may be having problems updating rawhide. The new package you need is in koji, but not the repos, yet. I uninstalled qt5-qtstyleplugins, did the update, then installed the newest qt5-qtstyleplugins package from koji. Firefox and qupzilla don't crash any more.

dd-wizard