FedoraForum.org - Fedora Support Forums and Community
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19
  1. #16
    Join Date
    Feb 2010
    Posts
    10

    Re: MCE hardware errors on boot on new machine

    Please follow up here after the next BIOS update. :-)

  2. #17
    Join Date
    Jun 2017
    Location
    USA
    Posts
    2

    Re: MCE hardware errors on boot on new machine

    Any solution yet?

  3. #18
    Join Date
    Feb 2017
    Location
    Bosnia & Herzegovina
    Posts
    1

    Re: MCE hardware errors on boot on new machine

    Just to add my few cents on this issue.

    I have brand new (well not new anymore) DELL Inspiron 5567 machine, I bought back in february. Installed Fedora 25 the first day, and immediately upon Fedora 25 first kernel update, the same issue started appearing, on every single boot.


    I also researched alot, and came across number of threads around web, with many people having the same issue. I stumbed upon this thread on Google+
    https://groups.google.com/forum/#!to...el/C-A6hKBCjB0
    where this guy from DELL, Mario Limonciello, is saying that this is probably some firmware bug, and that these are fake mce errors, not having anything to do with real hardware deffects.

    Now, unfortunatelly it's been 6 months since this started happening for me, and it is still there to this day, on Fedora 26. I installed every single BIOS update there was, and there were 4 till now I think, and it is still the same.
    Now my machine is on 1.1.5 BIOS version, which is released just 5 days ago for my machine, and like I said, nothing is changed, the same old mce harware errors on every single boot.

  4. #19
    Join Date
    Aug 2017
    Location
    Krakow, Poland
    Posts
    1

    Re: MCE hardware errors on boot on new machine

    Quote Originally Posted by eldis
    Just to add my few cents on this issue.

    I have brand new (well not new anymore) DELL Inspiron 5567 machine, I bought back in february. Installed Fedora 25 the first day, and immediately upon Fedora 25 first kernel update, the same issue started appearing, on every single boot.


    I also researched alot, and came across number of threads around web, with many people having the same issue. I stumbed upon this thread on Google+
    https://groups.google.com/forum/#!to...el/C-A6hKBCjB0
    where this guy from DELL, Mario Limonciello, is saying that this is probably some firmware bug, and that these are fake mce errors, not having anything to do with real hardware deffects.

    Now, unfortunatelly it's been 6 months since this started happening for me, and it is still there to this day, on Fedora 26. I installed every single BIOS update there was, and there were 4 till now I think, and it is still the same.
    Now my machine is on 1.1.5 BIOS version, which is released just 5 days ago for my machine, and like I said, nothing is changed, the same old mce harware errors on every single boot.
    I have the very same problem as yourself, I bought Dell Vostro 5568 about a month ago and ever since I installed Fedora 26 I'm getting those MCE errors. I updated everything I could, my BIOS is as recent as possible and I keep seeing these during boot and shutdown. When I look at the exact times nothing is really happening to my computer when these error show up (and sometimes they occur during normal usage as well).

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Can't view mce hardware errors
    By dvavra in forum Using Fedora
    Replies: 2
    Last Post: 19th June 2016, 12:08 PM
  2. Developer machine-hardware compatible with F20
    By piprog in forum Hardware & Laptops
    Replies: 1
    Last Post: 11th September 2014, 11:57 PM
  3. List the installed hardware on a machine? GUI?
    By sepoto in forum Using Fedora
    Replies: 2
    Last Post: 7th February 2011, 02:23 AM
  4. uhci_hcd and USB errors - I have no USB hardware!
    By allany2525 in forum Hardware & Laptops
    Replies: 1
    Last Post: 29th April 2009, 06:05 PM
  5. What hardware to buy, if building a new machine?
    By zxc in forum Hardware & Laptops
    Replies: 5
    Last Post: 8th February 2005, 08:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •