FedoraForum.org - Fedora Support Forums and Community
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27
  1. #16
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    Line in M give: line in, rear outp, bass outp.
    Mic in mo give: mic in, center L/F.
    For the 2 I can't set the level and if I press M it doesn't change.
    sorry for my bad english, thanks for your understanding....

  2. #17
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    it will be a little confusing because we are using both an alsa method and a pulseaudio method, I actually wanted to pulseadio but "bass out" is too tempting


    Ok use arrow keys to get to line and press either up or down arrows to set to bass output

    press the escape key

    we may need to set up a 'rc.local' systemd file but I am used to the old way.

    hopefully if you log out and log back in.......the alsamixer control stays on bass out?

    and do you then get sound to bass?

  3. #18
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    Ok changed the line to "default-channel-map = front-left,front-right,rear-left,rear-right,center,subwoofer" , saved log out and log in but it's the same. No subwoofer...
    sorry for my bad english, thanks for your understanding....

  4. #19
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    which hole is the sub-woofer plugged into?

    2) try the alsamixer setting post 17

  5. #20
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    Tried the setting post 17. Didn't change, I'm going mad . Sorry I bother you with my problem
    sorry for my bad english, thanks for your understanding....

  6. #21
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    ok time for bed hopefully we can look at the bass out issue later

    maybe some one else can help?

  7. #22
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    I have plugged the black on the green hole, the orange on the green and the green with green like they say (terratec).
    The black is in the middle of the orange and green

    ---------- Post added at 01:50 PM ---------- Previous post was at 01:47 PM ----------

    Thank for trying to help me if you lived in france I would pay you a shot . If I find the solution I'll post it here, thank you very much Gordon64
    sorry for my bad english, thanks for your understanding....

  8. #23
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    It's harassment lol, I know where you are it's time sleeping...In the software from terratec under seven, there's a option for swapping center with bass/subwoofer and if deactive this option I have the same sound that I have under fedora. ie the sound is flat and poor.
    It's in french but I make screenshot perhaps it can help to understand where is the problem with fedora?

    https://servimg.com/view/18670008/20

    https://servimg.com/view/18670008/21
    sorry for my bad english, thanks for your understanding....

  9. #24
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    sorry I don't understand what you are trying to show me. Windows layout is not going to help us.

    but I did find the English pdf for your card and make some comments

    http://terratec.ultron.info/Audio/Au..._Manual_GB.pdf

    page 4 order is pink blue 3xgreens 2x spdif
    page 7 is the order they want......ignoring its in black and white, the holes are only the green holes

    so I think you are saying you have:
    orange jack, black jack and green jack....only to green.

    http://imgur.com/a/mGzS2


    back to alsamixer and try this order

    a) when you first look at it, is line volume 81 showing MM or green?

    b) arrow to it and press m to unmute it if is shows MM.....but tell us as I think you may have already tried in the past?

    3) now find the cable to your real sub woofer. Pull out all other jacks so I think that means you have green jack to the third green, the green closest to the Pdif.

    do you get bass with only one jack connected?
    Last edited by gordon64; 13th April 2017 at 06:32 AM.

  10. #25
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    Ok I may be wrong with your order but I think your order is wrong.

    if we start at the pink hole the green holes are
    green1
    green2
    green3

    so far so good.

    Now I translated your hole description with at least one thing for sure
    you say green2 has a black jack

    https://en.wikipedia.org/wiki/Sound_card

    we can say they claim
    lime green (green jack) goes to front
    black goes to rear....................................green2
    orange jack goes to sub-woofer........I claim that is green3

    but I think your order is currently orange black green
    and it should be
    green black orange

    http://imgur.com/a/zeWF4

    2) of course the colour of the jack is not really important as long as you can follow the lead to the corrrect speaker.
    but lets confirm your true jack to green holes please.

    I am hoping we have set up Pulseaudio for 6 channel and the only thing we might need is to swap the orange with the green

    Good luck
    Last edited by gordon64; 13th April 2017 at 06:47 AM.

  11. #26
    Join Date
    Apr 2017
    Location
    france
    Posts
    14

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    Hello Gordon64 ! You have found where was the problem...I have bass now !!!!!
    You know what? I'm ashamed...when you told me that the order is wrong I looked to the pc connections and jacks are ok. But when I look to the speakers where are holes for jacks ,the surround was inverted with center.
    That's why under windows I had to invert center with sub to have bass.
    I thank you infinitely, now I have bass. Real sound!!! 10000000000000000etc...thnx
    Now I have to post for an other problem with wifi but not here.
    sorry for my bad english, thanks for your understanding....

  12. #27
    gordon64 Guest

    Re: poor quality sound,no loudness terratec aureon 5.1 PCI

    no worries you can mark it as solved now.

    2) optional change your pulse audio config file so that you remove the ; and change the default value from 41000 (41k)
    to 48k
    default-sample-rate = 48000
    install htop and then check your CPU consumption for pulseaudio and whatever media player you use.

    its optional but your sound card can do it

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Sound quality is poor
    By tech291083 in forum Using Fedora
    Replies: 5
    Last Post: 11th June 2013, 01:29 AM
  2. Cannot use digital output with Terratec Aureon 5.1 PCI
    By Gamma746 in forum Hardware & Laptops
    Replies: 2
    Last Post: 8th April 2008, 01:59 AM
  3. Terratec Aureon MKII USB - don 't understand at all
    By blowball in forum Hardware & Laptops
    Replies: 1
    Last Post: 14th February 2007, 03:03 PM
  4. poor sound quality
    By Kingtu in forum Using Fedora
    Replies: 2
    Last Post: 21st August 2005, 06:08 AM
  5. No sound with TERRATEC Aureon Space in FC3
    By kosmyn in forum Hardware & Laptops
    Replies: 0
    Last Post: 25th December 2004, 11:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •