FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2014
    Folsom, CA

    Installer Hanging at Language Selection

    The other day my machine with Fedora 25 Workstation crashed hard and booted to single user mode when I tried to start it again. journalctl was telling me to manually run fsck, so I used the live-usb to run

    fsck -f /dev/md125

    it found a couple problems and I let it correct them, but the next boot attempt had the same outcome. At this point it seemed easier to just re-install so I tried.

    Each time, it just hangs at the language selection. A Google search turned up someone suggesting to select the 'try it' option and then activities -> install, so I tried that too. I also tried the net installer. Each time with the same result.

    I don't care about any of the contents on the root partition, so the choice of repairing the filesystem vs reinstall just boils down to whatever is easier.

    Does anyone have any suggestions?


    Last edited by rokcrawla; 7th March 2017 at 12:16 AM.

  2. #2
    Join Date
    Apr 2010

    Re: Installer Hanging at Language Selection

    I'm having the same problem. I see you got no replies, did you resolve the issue?

    I've tried installing from two different media and I get the same thing.

  3. #3
    Join Date
    Dec 2012
    santa barbara, CA

    Re: Installer Hanging at Language Selection

    I have seen this trying to install FC24 (haven't tried 25) on a mini PC RKM26s (Rikomagic), which has the hard disk actually appear as /dev/mmcblk..... (memory card) . 1. Could not finish install, god stuck, 2. finally installed, then was missing files in /etc , ..... on and on. Tried at least 10 different versions and spins, unfortunately unable to test 32bit due to the UEFI boot, which cannot be unconfigured in that machine.

    So I finally gave up and installed Debian, which seems to work perfect, but of course, with 2 year old stuff compared to Fedora. However I only need it to stay alive using 5 watts in my Summer house, so I can monitor cameras etc.

    I am a Fedora fan,but it certainly does not like some hardware.

Similar Threads

  1. F18 Anaconda stops after language selection
    By tho.mei in forum Installation, Upgrades and Live Media
    Replies: 10
    Last Post: 19th January 2013, 10:55 AM
  2. fedora 14 kde spin+language selection
    By gasdim in forum Installation, Upgrades and Live Media
    Replies: 1
    Last Post: 30th December 2010, 06:24 PM
  3. FC6 installation hanging after keyboard selection
    By Cr0n_J0b in forum EOL (End Of Life) Versions
    Replies: 5
    Last Post: 12th October 2007, 10:12 PM
  4. anaconda freezes at language selection
    By s0meguy in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 19th September 2006, 05:18 PM
  5. Language Selection for Gnome
    By rowie in forum Using Fedora
    Replies: 0
    Last Post: 29th April 2005, 11:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts