FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2014
    Location
    Washington
    Posts
    276

    KDE completely disable UGI updater

    The updater on the taskbar keeps popping up and saying it didn't exit cleanly. I told it to never check for updates but it keeps throwing errors many times a day. How do I totally kill it? I only do DNF updates in konsole so I don't want this doing anything

  2. #2
    Join Date
    Dec 2016
    Location
    United Kingdom
    Posts
    11

    Re: KDE completely disable UGI updater

    right click task bar <system tray settings> uncheck updater

Similar Threads

  1. how to disable core dumps completely?
    By megaloman in forum Using Fedora
    Replies: 8
    Last Post: 21st March 2015, 05:24 PM
  2. [SOLVED] Can I completely disable ALT-TAB in Gnome?
    By kingsombra in forum Using Fedora
    Replies: 0
    Last Post: 3rd April 2014, 05:18 AM
  3. How to (completely) disable wireless in KDE?
    By kokoa in forum Servers & Networking
    Replies: 0
    Last Post: 15th June 2011, 04:06 PM
  4. How to disable software updater?
    By spaze in forum Using Fedora
    Replies: 3
    Last Post: 25th November 2007, 03:05 PM
  5. disable gnome gui updater
    By Wangberg in forum Using Fedora
    Replies: 3
    Last Post: 16th June 2007, 04:20 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •