How do you get sound to work in rdesktop with the following setup,

Workstation running Fedora 23 ->
RHEL 6.x system running a VPN ->
Corporate network ->
Windows system

Currently doing the following,

ssh vpnbox rdesktop -r sound -z -g 1912x990 -u username -d domain -p password winbox.foo.bar.com

Everything works except sound.

I've tried using paprefs to enable network access to local sound devices but that doesn't seem to help.

Anyone have any suggestions about how to get sound to work with this configuration.