FedoraForum.org - Fedora Support Forums and Community
Results 1 to 1 of 1
  1. #1
    Join Date
    Feb 2010
    Posts
    637

    AutoScan Network stopped working in FC24

    Hi All,

    Can anyone help me get AutoScan networking running in FC24 (worked great in FC23)? It loads but can no longer scan anything. Symptom just change regardless of Selinux's state either.

    AutoScan:
    http://sourceforge.net/projects/autoscan/
    http://autoscan-network.com/
    srpms: http://www.filewatcher.com/m/autosca...1037342-1.html

    You basically de-tar it into your /opt directory. Then run it with
    # /opt/AutoScan/bin/autoscan-network

    Many thanks,
    -T

    Here are my command line start up errors:

    (autoscan-network:1859): Gtk-WARNING **: Locale not supported by C library.
    Using the fallback 'C' locale.
    No log handling enabled - turning on stderr logging
    Cannot find module (SNMPv2-MIB): At line 0 in (none)
    Cannot find module (SNMPv2-SMI): At line 0 in (none)
    Starting AutoScan Network Agent 1.50 [100109] (http://autoscan-network.com)
    Debug mode : SIGSEGV
    [Warning] : Loading file [config/autoscan-network-daemon.xml] failed
    Config : [/opt/AutoScan/usr/share/apps/autoscan-network/autoscan-network-daemon.xml]
    addr2line : [/usr/bin/addr2line]
    {/var/log/autoscan-network/main_daemon}
    Accept : 4555
    {/var/log/autoscan-network/thread_boucle_comm}
    [A] [ERROR] [Get_My_Ip](Network/Reseau.c:120): Invalid argument
    Socket ouvert[1] Thread[50][50]
    Nb equipement (0)
    ########### ---- Debug Thread ----
    Pause ...(Thread Boucle Communication)
    ######### Thread Main ##########
    ########### ---- Debug Thread ----
    ******** Stopping Thread *************
    Thread [Thread Boucle Communication] (none)
    ***************************************
    Close Socket Interface
    Stopping AutoScan Network Agent 1.50 [100109] (http://autoscan-network.com)
    Starting AutoScan Network 1.50 (http://autoscan-network.com)
    [Warning] : Loading file [config/autoscan-network.xml] failed
    Config : [/root/.autoscan-network/Config/autoscan-network.xml]
    DIR LOG [(null)]
    Open [/root/.autoscan-network/log/main_gui]
    Config : [/root/.autoscan-network/Config/Port.xml]
    Config : [/root/.autoscan-network/Config/Subnet.xml]
    Config : [/root/.autoscan-network/Config/Script.xml]
    Config : [/root/.autoscan-network/Config/Restore.xml]
    Config : [/root/.autoscan-network/Config/Finger_Printing.xml]
    Nb Signature : 1399
    --- Socket disconnected
    ******** Stopping Thread *************
    ***************************************
    Stopping AutoScan Network 1.50 (http://autoscan-network.com)
    Last edited by ToddAndMargo; 25th July 2016 at 05:40 AM.

Similar Threads

  1. Network connections stopped working??
    By mr.s4ndm4n in forum Servers & Networking
    Replies: 3
    Last Post: 20th September 2008, 03:30 AM
  2. Replies: 11
    Last Post: 5th October 2007, 09:23 AM
  3. Network shares stopped working...
    By Sicily1918 in forum Servers & Networking
    Replies: 1
    Last Post: 15th August 2006, 10:13 PM
  4. Network card stopped working in FC5
    By griggs in forum Servers & Networking
    Replies: 11
    Last Post: 1st May 2006, 02:25 PM
  5. Network just stopped working o_O
    By Trel in forum Servers & Networking
    Replies: 6
    Last Post: 25th September 2004, 02:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •