FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2015
    Location
    Earth
    Posts
    2

    Gimp Text Missing

    I just recently started using Gimp and I downloaded some fonts.

    I did one two days ago and nothing went wanky and worked perfectly fine for me.

    Did five more today And BAM my fonts are missing from my tool box.
    I've tried closing out and refreshing it and nothing.

    It shows no fonts, previous or new ones.

    Left a photo down below.


  2. #2
    Join Date
    Dec 2015
    Location
    Earth
    Posts
    2

    Re: Gimp Text Missing

    Tried to write something and see what It would do and it says there are no fonts WHICH I did not delete. I tried to reestablish the fonts but it just not working

  3. #3
    Join Date
    Apr 2005
    Location
    earth
    Posts
    1,351

    Re: Gimp Text Missing

    Humm maybe sill question, are you running GIMP from fedora?
    I usually keep my fonts in ~/.fonts/ or just symlink them there when I need them.

    I have no experience with Windows so I wouldn't know what to say.
    x--x--x
    http://www.gnu.org/philosophy/free-sw.html
    Freedom is never Free.
    Pat Jr.

  4. #4
    Join Date
    Jan 2017
    Location
    Portland
    Posts
    2

    Re: Gimp Text Missing

    I've had the exact same issue before, so I'm really glad you and I both found the same fix!

Similar Threads

  1. [SOLVED]
    Gimp text difficulty
    By mjrice in forum Using Fedora
    Replies: 15
    Last Post: 21st October 2013, 05:53 PM
  2. Gimp Text Plugin?
    By coffee412 in forum Using Fedora
    Replies: 4
    Last Post: 24th July 2011, 05:12 PM
  3. Missing text, need font
    By PoppaMurph in forum Gamers' Lounge
    Replies: 3
    Last Post: 8th February 2009, 01:02 AM
  4. GIMP animation missing from GIMP in F7?
    By Thetargos in forum Using Fedora
    Replies: 22
    Last Post: 24th October 2007, 11:04 PM
  5. Gimp 2, font missing
    By civ247 in forum Using Fedora
    Replies: 1
    Last Post: 30th November 2004, 03:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •