This is really holding me up. I need to install zend-server-ce, however i'm having an issue that I cannot seem to get around.

To narrow it down a little. Here's the specific issue.

Code:
Downloading Packages:
Running Transaction Check
Running Transaction Test


Transaction Check Error:
  file /usr/lib64 from install of liboci8-zend-11.2.0.2-1.x86_64 conflicts with file from package filesystem-3.1-2.fc18.x86_64

Error Summary
-------------
The "Error Summary" contains nothing. Is there a way I can resolve this and get zend-ce installed? Where can I go from here? I've never dealt with a conflict like this.

Thank you in advance for your time.