[SOLVED] can not compile guayadeque on Fedora 18
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 1 of 1
  1. #1
    Join Date
    Mar 2008
    Location
    Germany
    Posts
    463
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    can not compile guayadeque on Fedora 18

    hi,

    can not compile the Fedora 17 src.rpm package on Fedora 18

    http://martinkg.fedorapeople.org/Rev...5.fc17.src.rpm

    /usr/bin/cmake -DCMAKE_VERBOSE_MAKEFILE=ON -DCMAKE_INSTALL_PREFIX:PATH=/usr -DINCLUDE_INSTALL_DIR:PATH=/usr/include -DLIB_INSTALL_DIR:PATH=/usr/lib64 -DSYSCONF_INSTALL_DIR:PATH=/etc -DSHARE_INSTALL_PREFIX:PATH=/usr/share -DLIB_SUFFIX=64 -DBUILD_SHARED_LIBS:BOOL=ON -DCMAKE_VERBOSE_MAKEFILE=TRUE -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_SKIP_RPATH=FALSE -DCMAKE_BUILD_WITH_INSTALL_RPATH=FALSE -DWXSQLITE3_LIB=wxcode_gtk2_wxsqlite3-2.8 ..
    -- The C compiler identification is GNU 4.7.2
    -- The CXX compiler identification is GNU 4.7.2
    -- Check for working C compiler: /usr/lib64/ccache/cc
    -- Check for working C compiler: /usr/lib64/ccache/cc -- works
    -- Detecting C compiler ABI info
    -- Detecting C compiler ABI info - done
    -- Check for working CXX compiler: /usr/lib64/ccache/c++
    -- Check for working CXX compiler: /usr/lib64/ccache/c++ -- works
    -- Detecting CXX compiler ABI info
    -- Detecting CXX compiler ABI info - done
    -- Using install prefix /usr ...
    -- Found PkgConfig: /usr/bin/pkg-config (found version "0.27")
    -- Found wxWidgets: TRUE
    -- checking for module 'gstreamer-0.10'
    -- found gstreamer-0.10, version 0.10.36
    -- checking for module 'sqlite3'
    -- found sqlite3, version 3.7.13
    -- checking for module 'libcurl'
    -- found libcurl, version 7.27.0
    -- checking for module 'taglib>=1.6.1'
    -- found taglib, version 1.8.0
    -- checking for module 'dbus-1'
    -- found dbus-1, version 1.6.8
    -- checking for module 'flac'
    -- found flac, version 1.2.1
    -- checking for module 'gio-2.0'
    -- found gio-2.0, version 2.34.2
    -- checking for module 'libgpod-1.0'
    -- found libgpod-1.0, version 0.8.2
    -- checking for module 'indicate-0.7'
    -- package 'indicate-0.7' not found
    -- checking for module 'indicate-0.6'
    -- package 'indicate-0.6' not found
    -- checking for module 'indicate'
    -- package 'indicate' not found
    libindicate library not found! No sound menu support!!
    -- checking for module 'appindicator-0.1'
    -- package 'appindicator-0.1' not found
    -- checking for module 'wxsqlite3'
    -- package 'wxsqlite3' not found
    CMake Error at CMakeLists.txt:116 (MESSAGE):
    libwxsqlite3 not found!
    any help is welcome

    ---------- Post added at 11:13 PM ---------- Previous post was at 05:19 PM ----------

    the patches has been updated to work for fedora 17 and 18, now it compiles again.

    http://martinkg.fedorapeople.org/Rev...5.fc17.src.rpm
    Last edited by TheBigRed; 24th November 2012 at 05:31 PM.

Similar Threads

  1. [SOLVED]
    DSO linker problem with guayadeque on fedora 18 alpha
    By TheBigRed in forum Using Fedora
    Replies: 1
    Last Post: 7th September 2012, 09:57 PM
  2. Building Guayadeque music player
    By bkjsun in forum Using Fedora
    Replies: 22
    Last Post: 31st May 2011, 10:04 AM
  3. compile issue with guayadeque-0.2.9
    By TheBigRed in forum Programming & Packaging
    Replies: 2
    Last Post: 2nd March 2011, 06:26 PM
  4. Guayadeque won't play wma files, help?
    By bkjsun in forum Using Fedora
    Replies: 1
    Last Post: 21st January 2011, 07:34 AM
  5. compile issue with guayadeque-0.2.7
    By TheBigRed in forum Programming & Packaging
    Replies: 2
    Last Post: 9th October 2010, 03:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •