Hi,

i just unpacked my brand new asus UX32VD. I plugged my Fedora 17 USB livecd...
I wiped out everything on the two disks (one 500Gb Hdd -sda-; one 32 Gb SSD -sdb).
And installed Fedora.

Now I have a very beautiful and expensive brick.

I cannot boot. it goes directly to the BIOS menu, and apprently the BIOS is looking for a EFI partition (or filesystem). I can plug and boot on my USB key.

I tried to put the BIOS bootloader partition and /boot partition on the SSD, on the HDD, with LVM, without LVM... I tried Fedora 17 32bits and 64 bits.

Any idea ???

Thanks,

Olivier

---------- Post added at 09:30 PM ---------- Previous post was at 04:28 PM ----------

Everything is fine now...
But the question is why ???
So here was my configuration :
On sdb (ssd) I put /boot, swap and root.
On sda(hdd) I put /home.

I started to do it manually. Each time it asked me for the 'bootloader partition'. As I understand things it's a BIOS thing but my computer needs UEFI. So event with the 'bootloader' nothing was working.

So I did it again but using the 'use all space'. It created a /boot on sdb, and LVM for the rest. I could start Fedora.
I plugged again my USB key. Did again my own configuration (no LVM, and compared to my previous attempts I put a bigger swap, as ıt was done by the 'use all space'). this time no 'bootloader' thing. And Fedora started without any problems.


------------------------------------------------

About the installation :
at first wireless was not working and the touchpad had some little problems (no right click...). I plugged the ethernet, did a 'yum update' and voila.
wıreless, touchpad and bluettoth work fine.
The Full HD screen (1920x1080) scales perfectly with gnome 3. Bright and matte.

I need now to work on the power usage.