FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Jun 2012
    Location
    Isle of Arran, Scotland
    Posts
    10

    Thumbs up Solved: Kaffeine has no picture and no sound

    Hello

    I installed Kaffeine from the repos and put the firmware in /lib/firmware. I also copied the content of ~/.kde/share/apps/kaffeine/ from another (working) distro. I have all information about channels etc but can not see or hear anything.
    Does that mean, I miss some codecs? If so, is anybody able to direct me at the right place or indicate what I have to install additionally?

    Thanks in advance.
    Last edited by Arran13; 6th June 2012 at 01:51 PM.

Similar Threads

  1. [SOLVED] Lifecam vx3000 picture but no sound
    By vhradice in forum Hardware & Laptops
    Replies: 2
    Last Post: 12th March 2010, 05:52 PM
  2. No sound in HD-channels with Kaffeine
    By badday in forum Using Fedora
    Replies: 6
    Last Post: 22nd February 2010, 04:58 PM
  3. Vlc sound and picture works interupted
    By lauwers in forum Using Fedora
    Replies: 5
    Last Post: 9th March 2009, 08:39 AM
  4. Sound Yes bu Picture No
    By solomon in forum Using Fedora
    Replies: 1
    Last Post: 28th April 2007, 06:20 PM
  5. No sound Xine and Kaffeine
    By wdjingga in forum Hardware & Laptops
    Replies: 0
    Last Post: 16th March 2005, 02:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •