FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2011
    Location
    Europe - Slovenia
    Posts
    15

    Slow Game

    Hello!

    I have a mini-micro problem, or, better say, a little iritating situation.
    I am using Fedora for work, but also for fun.
    In this situation, problem is my favorite game - Kshisen.
    It is no big deal, but piece removal is panfuly slow.
    It takes 5-10 seconds from clicking on selected pieces to removal of this pieces.
    I am trying this game in Linux Mint(not like Ubuntu based distros) and there work fine and fast.
    Also try this game in OpenSuse KDE( I like it, but prefere Fedora) and work fast too.

    What is the problem and is there any way to fix this?

    I am using Fedora 16 64 bit KDE

    Computer:

    CPU: Intel Pentium Dual Core 3.2 Ghz
    8 GB RAM
    Graphic Intel on board(no other data available?)

    Thanks for answers

  2. #2
    Join Date
    Jul 2009
    Location
    England, UK
    Posts
    969

    Re: Slow Game

    I've just tried it here, with similar hardware (but Nvidia GPU). I agree it is painfully slow if the sounds are turned on.

    For me, clicking the Settings menu and turning off Sounds made things work at a sensible speed.

    If this is reproducible for others, then it is some sort of bug, clearly.

  3. #3
    bob's Avatar
    bob is online now Administrator (yeah, back again)
    Join Date
    Jul 2004
    Location
    Colton, NY; Junction of Heaven & Earth (also Routes 56 & 68).
    Age
    72
    Posts
    23,357

    Re: Slow Game

    moved to Gamers Lounge
    Linux & Beer - That TOTALLY Computes!
    Registered Linux User #362651


    Don't use any of my solutions on working computers or near small children.

  4. #4
    Join Date
    May 2005
    Location
    Tragic City, Michigan USA
    Posts
    1,700

    Re: Slow Game

    If you have sounds enabled try disabling them in settings and see if it speeds up. Worth a try.

    phil
    OOPS: marriedto51 gave same possible solution.
    Last edited by ryptyde; 15th May 2012 at 12:53 PM.

  5. #5
    Join Date
    Dec 2011
    Location
    Europe - Slovenia
    Posts
    15

    Re: Slow Game

    Quote Originally Posted by ryptyde
    If you have sounds enabled try disabling them in settings and see if it speeds up. Worth a try.

    phil
    OOPS: marriedto51 gave same possible solution.


    Thanks, that works!!

Similar Threads

  1. [SOLVED] f17 alpha tc2, update brings a slow system (really slow...)
    By rtguille in forum F17 Development Forum
    Replies: 12
    Last Post: 23rd February 2012, 09:06 PM
  2. Slow mouse in 3d game
    By rocket_man in forum Hardware & Laptops
    Replies: 12
    Last Post: 17th October 2008, 01:18 AM
  3. Wine - Horribly Slow in ANY game...
    By Kanaric in forum Gamers' Lounge
    Replies: 2
    Last Post: 5th May 2008, 02:08 PM
  4. Replies: 25
    Last Post: 11th July 2007, 07:58 AM
  5. Replies: 0
    Last Post: 16th October 2006, 02:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •