F16 Suspend & Hibernate issues on Dell Latitude E6400
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    Join Date
    May 2011
    Posts
    41

    F16 Suspend & Hibernate issues on Dell Latitude E6400

    Hi,

    This has been a problem with both F15 and F16. After the laptop has gone into either suspend or hibernate mode, reviving it seems to work OK but then there are some strange issues:

    1. The mouse movement controlled via the touchpad (alp?) has no acceleration anymore, making it very slow and sluggish; opening System Settings > Mouse & Touchpad there is no Touchpad tab anymore

    2. The system hangs on shutdown or reboot. Normally, shutdown or reboot is no problem but after having been in either sleep mode or hibernation, the process just stops after all running processes have been stopped correctly and according to the log, all that is needed is the actual shutdown or reboot. All I can do is keep the ON/OFF switch pressed for 4 seconds to force shutdown.

    I have tried switching from the nouveau driver to the proprietary Nvidia drivers but apart from the disaster that caused because of my second (external) screen preventing me from even login in (had to jump some hoops to get my out of that situation) that did not make any difference on the level of this sleep/hibernation issue

    Tried all Dell related packages in the repository but still no changes...

    Can anyone confirm these issues on similar or other machines? Or better yet, point me to a solution?

    Thanks

  2. #2
    Join Date
    May 2011
    Posts
    41

    Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

    Since my first post, I've noticed that occasionally right after a fresh boot and login, the alps touchpad driver seems to have failed to load... What's going on?

  3. #3
    Join Date
    Nov 2008
    Posts
    114

    Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

    I have the same laptop, also with an Nvidia card. I use the proprietary driver. Haven't seen those problems with rebooting and shutdown - but I rarely ever perform these steps. Do you have network shares mounted (samba, NFS)? That currently hang my machine at work when I try to restart it.

    I've had the same problem with the touchpad. Actually, I felt that this got better recently (though it still happens sometimes). Suspending and waking up the laptop again usually solves it. I wonder if it has something to do with whether or not I have a mouse plugged in before I suspend the laptop.

    Edit: Maybe related to your shutdown problems:
    http://forums.fedoraforum.org/showthread.php?t=273054
    Last edited by christian_l; 9th December 2011 at 01:52 AM.

  4. #4
    Join Date
    May 2011
    Posts
    41

    Re: F16 Suspend & Hibernate issues on Dell Latitude E6400

    Hi Christian, thanks for sharing your experiences. I had tried the proprietary driver but that makes the system unusable (and after that, I'm was no longer able to even view the log in screen) when trying to set up an external monitor and using that in as second screen in TwinView mode... So back to the nouveau driver but then these sleep issues occur.

    No samba or nfs running on my system...

    Testing with Linux Mint, I find that the touchad issues are not occurring there, but not being able to complete the system shutdown (or reboot) process after having been resumed from sleep or hibernation is also happening there.

Similar Threads

  1. Finger Print for Dell Latitude E6400
    By gik271 in forum Hardware & Laptops
    Replies: 2
    Last Post: 6th February 2010, 11:55 PM
  2. Dell Latitude e6400 fedora 10 wireless
    By HackJian in forum Hardware & Laptops
    Replies: 0
    Last Post: 2nd June 2009, 09:44 PM
  3. Bluetooth problem with Dell Latitude E6400
    By alza in forum Hardware & Laptops
    Replies: 0
    Last Post: 29th May 2009, 02:05 PM
  4. Replies: 2
    Last Post: 12th January 2009, 02:50 PM
  5. FC6: Hibernate, Suspend / Dell
    By ruig in forum Hardware & Laptops
    Replies: 3
    Last Post: 28th June 2007, 09:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •