Nvidia GTX 580 HDMI audio not working on Fedora 16 Verne
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2011
    Posts
    1

    Nvidia GTX 580 HDMI audio not working on Fedora 16 Verne

    Hi,

    So I thought I'd give Verne a try on my new desktop computer and it works pretty well just as it does on my notebook. There's just one problem though, I can't get my HDMI sound controller to work. I plugged my speakers into the back of my monitor but whatever I try, I can't manage to get it working. Note that I already installed the appropriate graphics drivers because the Gnome Shell wouldn't load without it.

    Does anyone have any suggestions?
    Last edited by Resilldoux; 24th November 2011 at 10:54 PM.

  2. #2
    Join Date
    Jul 2009
    Posts
    12

    Re: Nvidia GTX 580 HDMI audio not working on Fedora 16 Verne

    Usually "aplay -l" shows you if Fedora has correctly identified your nVidia HDMI as a sound output.

  3. #3
    leigh123linux Guest

    Re: Nvidia GTX 580 HDMI audio not working on Fedora 16 Verne


Similar Threads

  1. Nvidia HDMI out and Analog audio out combined!
    By CronoCloud in forum Guides & Solutions (Not For Questions)
    Replies: 3
    Last Post: 26th December 2011, 08:02 AM
  2. HDMI Audio on NVidia GT218 [ION]
    By schplat in forum Hardware & Laptops
    Replies: 0
    Last Post: 8th December 2010, 03:33 AM
  3. [SOLVED]
    Nvidia HDMI audio/sound
    By jtang613 in forum Hardware & Laptops
    Replies: 6
    Last Post: 23rd September 2010, 07:19 PM
  4. Fedora 13 HDMI no audio help needed
    By fedora.linux.64 in forum Hardware & Laptops
    Replies: 0
    Last Post: 30th August 2010, 08:49 PM
  5. Fedora 10 | ALSA | HDMI Audio
    By Masked Ankle in forum Using Fedora
    Replies: 0
    Last Post: 8th December 2008, 02:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •