Internet seems slow...why??? and How??/
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2008
    Location
    Pacific Northwest
    Age
    51
    Posts
    1,161

    Internet seems slow...why??? and How??/

    I run the latests Firefox and my internet seems very slow. I am running a cable connection with up to 10 m download. That should be averagely fast, but pages load slower than 10 to 20 seconds. So, I tried other browsers and get the same results. On the W7 boxes, internet access is much faster. So, I'm thinking I got something going on with my filters or ports or both.

    Any ideas as to how I can speed things up a bit? My son keeps ragging on me as to how slow Linux is compared to his Windoze machine. I have to win this battle, you know?

  2. #2
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,332

    Re: Internet seems slow...why??? and How??/

    do you have the atheros chipset and using wireless ?

    http://fedoraproject.org/wiki/Common...eless_chipsets

  3. #3
    Join Date
    Jun 2005
    Location
    UK
    Posts
    4,426

    Re: Internet seems slow...why??? and How??/

    Is it the time they take to load, or the time they take before they start loading.

    The latter can caused by ipv6 being turned on.

  4. #4
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,332

    Re: Internet seems slow...why??? and How??/

    @steelaworkn

    For more about the ipv6 issue, search the forum for network.dns.disableIPv6

  5. #5
    Join Date
    Jun 2005
    Location
    UK
    Posts
    4,426

    Re: Internet seems slow...why??? and How??/

    Hello marko

    Actually, it was your suggestions in this thread:

    http://forums.fedoraforum.org/showthread.php?t=254010

    I was thinking of.

  6. #6
    Join Date
    Dec 2008
    Location
    Pacific Northwest
    Age
    51
    Posts
    1,161

    Re: Internet seems slow...why??? and How??/

    So, I checked and Ipv4 is was running but not ipv6 so I activated them both. I think it's a little faster loading, but not sure. And I'm running a wired connection....we have two boxes that are wired and 3 that are wireless. Not all are running at the same time though.

  7. #7
    Join Date
    Jun 2005
    Location
    UK
    Posts
    4,426

    Re: Internet seems slow...why??? and How??/

    Hello steelaworkn

    Actually, if that was going to be the problm, it would be slower with ipv6 turned on.

    The usual thing that causes the problem in those circumstances is that the program tries to resolve the addess you are going to using ipv6, fails and has a certain time before it falls back to ipv4.

    Can I suggest that you choose a file to download on both your machine and your Sons. Do them one after the other and time the downloads so that we have some figures to go on.

    If there is a big difference in download time then it might be a good idea to run up a live CD on your Sons machine and repeat the process.

    That way we can determine if it is your machine that is the problem, or if it is something on your internet connection that doesn't like Linux.

Similar Threads

  1. slow internet and no yum
    By zagloba in forum Using Fedora
    Replies: 0
    Last Post: 27th November 2007, 02:45 AM
  2. Internet Slow
    By neogranas in forum Using Fedora
    Replies: 6
    Last Post: 23rd March 2007, 03:35 AM
  3. Slow internet..
    By viciousxp in forum Servers & Networking
    Replies: 7
    Last Post: 17th October 2006, 11:10 PM
  4. Slow Internet
    By cpost in forum Servers & Networking
    Replies: 2
    Last Post: 1st January 2005, 04:49 AM
  5. Slow Internet
    By klause in forum Servers & Networking
    Replies: 3
    Last Post: 20th December 2004, 09:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •