FedoraForum.org - Fedora Support Forums and Community
Results 1 to 14 of 14
  1. #1
    Join Date
    Dec 2007
    Posts
    208

    Question Fedora 15 Live image does not boot

    I have created a fedora 15 live image that does not boot. When I press ESC during the boot I see a message similar to this scrolling down the screen;

    /sys/devices/pci0000:00/0000:00:1d......../block/sr1(35374).

    Any ideas?

  2. #2
    Join Date
    May 2005
    Location
    Tragic City, Michigan USA
    Posts
    1,700

    Re: Fedora 15 Live image does not boot

    Quote Originally Posted by metaylor
    I have created a fedora 15 live image that does not boot. When I press ESC during the boot I see a message similar to this scrolling down the screen;

    /sys/devices/pci0000:00/0000:00:1d......../block/sr1(35374).

    Any ideas?
    Is it a cdr/dvd that fedora is installed on? looks like it from the "/block/sr1(35374)" . Have you tried booting it on a another computer.

    phil

  3. #3
    Join Date
    Dec 2007
    Posts
    208

    Re: Fedora 15 Live image does not boot

    It is a USB flash device. I have tried booting on a different computer and I have tried another USB device.

    Update:
    I had someone else who is using the same Fedora LiveUSB Creator program (ver3.11.1) create a LiveUSB using my ISO file and it worked. I uninstalled and re-installed the program on my computer but this made no difference.

  4. #4
    Join Date
    May 2005
    Location
    Tragic City, Michigan USA
    Posts
    1,700

    Re: Fedora 15 Live image does not boot

    Quote Originally Posted by metaylor
    It is a USB flash device. I have tried booting on a different computer and I have tried another USB device.

    Update:
    I had someone else who is using the same Fedora LiveUSB Creator program (ver3.11.1) create a LiveUSB using my ISO file and it worked. I uninstalled and re-installed the program on my computer but this made no difference.
    Try starting liveusb-creator from a terminal like so:
    Code:
    liveusb-creator --reset-mbr
    and see if that helps.

    phil

  5. #5
    Join Date
    Dec 2007
    Posts
    208

    Re: Fedora 15 Live image does not boot

    I should clariy that we are using the Windows version of LiveUSB Creator. But I will try the Linux version.

  6. #6
    Join Date
    Dec 2007
    Posts
    208

    Re: Fedora 15 Live image does not boot

    New Update:
    Since the image file I create is used at remote sites who download the Liveusb-creator program and use it to create a Liveusb, I decided to do another experiement to determine whether this issue is caused by my image file.

    So I downloaded the Fedora-15-i686-Live-Desktop.iso from http://fedoraproject.org/get-fedora and the latest version of Liveusb creator for Windows from https://fedorahosted.org/liveusb-creator/.

    Then I installed Liveusb Creator program on a new Dell Inspiron i5 Windows 7 64 Bit laptop which I have not used previously. I created a LiveUSB and attempted to boot the Dell with the LiveUSB.

    To my surprise it did not boot and behaved exactly as I describe in the original post.

    My conclusion is that this issue is not related to my image or the other system that I was using. My thinking is that perhaps there is a bug in the liveusb-creator program. However, I could not find any info confirming this.

  7. #7
    Join Date
    May 2005
    Location
    Tragic City, Michigan USA
    Posts
    1,700

    Re: Fedora 15 Live image does not boot

    Quote Originally Posted by metaylor
    New Update:
    Since the image file I create is used at remote sites who download the Liveusb-creator program and use it to create a Liveusb, I decided to do another experiement to determine whether this issue is caused by my image file.

    So I downloaded the Fedora-15-i686-Live-Desktop.iso from http://fedoraproject.org/get-fedora and the latest version of Liveusb creator for Windows from https://fedorahosted.org/liveusb-creator/.

    Then I installed Liveusb Creator program on a new Dell Inspiron i5 Windows 7 64 Bit laptop which I have not used previously. I created a LiveUSB and attempted to boot the Dell with the LiveUSB.

    To my surprise it did not boot and behaved exactly as I describe in the original post.

    My conclusion is that this issue is not related to my image or the other system that I was using. My thinking is that perhaps there is a bug in the liveusb-creator program. However, I could not find any info confirming this.
    I don't have a W7 64bit to test the liveusb-creator with the F15 live.iso just Vista and XP 32 bit. Maybe someone else here can chime in that has had difficulty with the creator in W7 64.

    phil

  8. #8
    Join Date
    May 2011
    Posts
    4

    Re: Fedora 15 Live image does not boot

    I tried in w7 64 bits and had exactly the same problem.

  9. #9
    Join Date
    Aug 2011
    Posts
    2

    Re: Fedora 15 Live image does not boot

    https://docs.fedoraproject.org/en-US...USB_Media.html

    Note the part off: Note that you cannot install Fedora on UEFI-based AMD64 and Intel 64 systems from a USB flash drive, although you can use a USB flash drive to boot the Fedora installer on UEFI-based AMD64 and Intel 64 systems — refer to Section 3.3, “Making Minimal Boot Media”

  10. #10
    Join Date
    May 2011
    Posts
    4

    Re: Fedora 15 Live image does not boot

    Hi

    I was able to bypass the problem.

    The problem wasn't with the image, neither the version of the usb live you are using.

    The problem was with the flash drive itself. There's something called U3, wich is a smart flash memory management. The problem it that it is installed in a hidden partition in the memory stick that the LiveUSB cannot format. Actually none of the partition managers can find it.

    The solution was to download the u3tool, delete the partition and then use LiveUSB.

    I found a great discussion about this bug here: https://bugzilla.redhat.com/show_bug.cgi?id=683265.

    Bonet

  11. #11
    Join Date
    Aug 2011
    Posts
    2

    Re: Fedora 15 Live image does not boot

    Hey thanks alot. But im no linux confident user. Can you provide a step to step for me?
    i downloaded u3tool and executed it a cmd windo poped up and whent way quite fast. I was expecting a gui of some sort. How do i use the u3tool?

  12. #12
    Join Date
    May 2011
    Location
    Confoederatio Helvetica (Swissh)
    Age
    38
    Posts
    4,277

    Re: Fedora 15 Live image does not boot

    Have the USB 'stick' the boot-able flag?
    EFI Cheatsheet :: http://forums.fedoraforum.org/showthread.php?t=298546
    Video Handler Script (VHS) (mass re-encode videos, screenrecorder, console music/webradio player, ...) :: http://forums.fedoraforum.org/showthread.php?t=299182
    Windows 8+ & Fedora 20+ Dualboot :: http://forums.fedoraforum.org/showthread.php?t=298161

  13. #13
    Join Date
    May 2011
    Posts
    4

    Re: Fedora 15 Live image does not boot

    Ther's not GUI, just the cmd command as described in the website.

    And yes, the memory stick had the bootable flag, the problem was with the hidden partition.

  14. #14
    Join Date
    Dec 2007
    Posts
    208

    Re: Fedora 15 Live image does not boot

    Quote Originally Posted by Shogoot
    https://docs.fedoraproject.org/en-US...USB_Media.html

    Note the part off: Note that you cannot install Fedora on UEFI-based AMD64 and Intel 64 systems from a USB flash drive, although you can use a USB flash drive to boot the Fedora installer on UEFI-based AMD64 and Intel 64 systems — refer to Section 3.3, “Making Minimal Boot Media”
    I read the information at this link and find it to be informative but I'm not sure what to make of it. Refering to my post from Aug 17, 12:59pm

    "Update:
    I had someone else who is using the same Fedora LiveUSB Creator program (ver3.11.1) create a LiveUSB using my ISO file and it worked."


    I should clarify that this person was also using a Win 7 64 bit system to create the liveUSB.

    Also, the USB device I have used do have the U3 program on them, so perhaps this is the culprit.

    Lastly, I am not using Intel 64 architecture.
    Last edited by metaylor; 29th August 2011 at 06:57 PM. Reason: forgot some info

Similar Threads

  1. fedora live image with Grub
    By Grub3r in forum Installation, Upgrades and Live Media
    Replies: 0
    Last Post: 7th June 2010, 04:03 PM
  2. Problem loading live image with boot DVD
    By Vengence in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 11th June 2009, 10:51 AM
  3. Fedora 11 Preview Live image on USB
    By Thetargos in forum Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
    Replies: 10
    Last Post: 8th May 2009, 12:37 AM
  4. qemu boot of live USB image hangs loading initrd.img
    By poblano in forum Using Fedora
    Replies: 1
    Last Post: 9th March 2008, 03:44 PM
  5. Trouble creating image from iso in Fedora Live 6
    By trents in forum Installation, Upgrades and Live Media
    Replies: 5
    Last Post: 5th March 2007, 06:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •