Wireless Not Showing Up In Network Settings
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 7 of 7
  1. #1
    Join Date
    May 2011
    Posts
    1

    Wireless Not Showing Up In Network Settings

    Hi guys, well when I first installed fedora 15 my wireless internet was working fine, and then out of the blue the option to select a wireless network wont show up.

    Im sorry to be one of those people who register and there first post is a question, but since fedora 15 is new I couldnt find any information on my issue.

    So basically, If I go into Network Settings I have two choices in the left hand tab. Wired, and Network proxy. Yesterday I also had wireless, Since the issue I have updated everything but still have no luck.

    I am having this issue on a emachine em350 netbook, I am unable to post a link to it as I get a error since im new and not allowed to post links.

    Can anybody guide me in the right direction to fixing this issue?

    Any help is greatly appreciated,
    Thanks all.

  2. #2
    Join Date
    May 2011
    Location
    Confoederatio Helvetica (Swissh)
    Age
    38
    Posts
    4,276

    Re: Wireless Not Showing Up In Network Settings

    Heya

    Sorry to bump this post, but i'm having a very similar issue.
    Acutaly the same, just that i havent seen my Wireless adapter at all. (neither on liveCD nor on dvd install)

    As i just changed (well, wanting to) 100% to Fedora i'm missing something like a "Browse available wlans"-function.
    Is there a script or .run/.rpm or soemthing i have manualy to add in order to get my wlan to work?

    Thanks in advance.
    eRats

    HW:
    Laptop by Toshiba -> Satelite L670
    Network adapter: Realtek (both wired an wireless)

  3. #3
    Join Date
    Oct 2006
    Location
    Far-far-away Norway
    Posts
    29

    Re: Wireless Not Showing Up In Network Settings

    Quote Originally Posted by MNML9
    Hi guys, well when I first installed fedora 15 my wireless internet was working fine, and then out of the blue the option to select a wireless network wont show up.

    Im sorry to be one of those people who register and there first post is a question, but since fedora 15 is new I couldnt find any information on my issue.

    So basically, If I go into Network Settings I have two choices in the left hand tab. Wired, and Network proxy. Yesterday I also had wireless, Since the issue I have updated everything but still have no luck.

    I am having this issue on a emachine em350 netbook, I am unable to post a link to it as I get a error since im new and not allowed to post links.

    Can anybody guide me in the right direction to fixing this issue?

    Any help is greatly appreciated,
    Thanks all.
    If this happend after updating Fedora 15 on a 32 bit installation it could be related to recent regression in NetworkManager.

    What worked for me was to downgrade NetworkManager and now I am waiting until bug #708445 is resolved before I update again. You can read how I downgraded NetworkManager here:
    http://forums.fedoraforum.org/showpo...68&postcount=5

    In other threads other have solved the issue by deleting some files.

    ----

    Edit: I am unsure this is related problem or not. I had an error message when I tried to change network settings.
    Last edited by tickinghd; 31st May 2011 at 05:53 PM.

  4. #4
    Join Date
    Nov 2010
    Location
    Virginia, US
    Posts
    2

    Re: Wireless Not Showing Up In Network Settings

    Had what i believe is a similar situation... upgrade from F14 x64 to F15 x64 and my home wireless network (WPA2) didn't show up (mind you... I used it to PERFORM the upgrade)...

    Finally got frustrated and noticed a choice of "old, out-dated Gnome" as opposed to "New and Spiffy Gnome3" on the login screen... decided, "What the heck..." and tried it. Clicked on wireless networks... and "hidden" and PRESTO my home network was there... and connected w/o a problem. Logged out and switched BACK to the "New and Spiffy Gnome3" and Viola! ..."music" to my notebook's "networking ears"...

    Something seems amiss with hidden networks and the Gnome 3 just after "installation" (or upgrade in my case). Once it got a "nudge" from "tried and true Gnome" the "new kid" started to "play nice".

    SenseiC

  5. #5
    Join Date
    Oct 2006
    Location
    Far-far-away Norway
    Posts
    29

    Re: Wireless Not Showing Up In Network Settings

    Yes, Fedora 15 ships with both the old and new network setting application because the new one still lack some features. Open gnome shell (Windows key) and search for the application called "Network Connections".

  6. #6
    Join Date
    Nov 2010
    Location
    Virginia, US
    Posts
    2

    Re: Wireless Not Showing Up In Network Settings

    Uh... well a tad hard now (since it appears all the time now), but there wasn't anywhere to "trigger" (if you will) connecting to a network that was NOT broadcasting its SSID. The only networks w/in range were "hidden". It wasn't until I switched back to "classic Gnome" that the "connect to hidden networks" appeared under wireless. After I connected to that I logged out and came back in with Gnome 3 and now the hidden network appears. Also now the other network (still unknown to it) appears as "Other...". Prior to that, it only showed (as best as I can recall) as unavailable.

    SenseiC

  7. #7
    Join Date
    Aug 2011
    Posts
    8

    Re: Wireless Not Showing Up In Network Settings

    Hello every one .. i installed fedora 15 32bit i686 .. after that i just followed some forum to install tools and update.. i didnt check the wireles option is enable or not after the installation.. but after reboot, it didn't show up the wireless option .. it is showing only wired and Network settings. In Network Settings i tried to add the interface.. but it didnt show the wireless option except the VPN. Please clarify me .. how to enable the wireless ...
    Thanks in advance

Similar Threads

  1. Replies: 4
    Last Post: 15th July 2009, 06:58 AM
  2. [Fedora 10] Network Manager not showing wireless networks
    By pjob in forum Servers & Networking
    Replies: 6
    Last Post: 5th March 2009, 08:59 PM
  3. Wireless Driver for wlan0 and Network settings
    By sks100 in forum Servers & Networking
    Replies: 1
    Last Post: 2nd June 2008, 05:19 AM
  4. Wireless Driver for wlan0 and Network settings
    By sks100 in forum Hardware & Laptops
    Replies: 1
    Last Post: 30th May 2008, 09:05 PM
  5. wireless deivce not showing in network panel
    By Shakes in forum Servers & Networking
    Replies: 4
    Last Post: 8th May 2006, 03:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •