FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2011
    Location
    Jakarta, Indonesia
    Age
    30
    Posts
    1

    f14 huawei E220 problem

    Dear All,

    Thanks b4 for the help.

    I am still a newbie at LINUX based OS, and really want to learn.

    I have problem on using Huawei E220 modem on f14 and i have no other optional internet connection for home usage.

    1. Configured the modem and provider.

    2. Modem detected and connected, but it always suddenly disconnected while the connection lamp on the modem is still on(blue), which usually mean "connected" from the hardware point. Tried to open anything using mozilla but cannot.

    3. Looked at the Computer directory, the huawei modem seems detected and again disappear, and then again detected and disappear.

    I really have no clue or idea because i am a really new for LINUX. Well if there is still anyone can help me, i will be very very grateful. ^^

  2. #2
    Join Date
    Mar 2007
    Location
    Ukraine
    Posts
    379

    Re: f14 huawei E220 problem

    How did you configure modem and provider? Have you used NetworkManager?
    Works fine here just out of box. (With NetworkManager).

  3. #3
    Join Date
    Sep 2010
    Location
    china
    Posts
    13

    Re: f14 huawei E220 problem

    Hi hiaplh,

    Huawei E220 modem? wow, does it made in china? Hoo..., I'm using Huawei EC1261. Does it a usb modem? Did u try to mount it? For my EC1261, there is an client application in it which for linux, do u? Hope to help u.


    Regards,

Similar Threads

  1. huawei e220 - vodafone
    By npsilva in forum Servers & Networking
    Replies: 1
    Last Post: 3rd February 2008, 10:45 AM
  2. Problem with USB-Modem huawei e220 vodafone
    By philippjosefric in forum Hardware & Laptops
    Replies: 4
    Last Post: 14th January 2008, 04:44 PM
  3. Huawei e220 & F8 - anyone got it working?
    By billlagr in forum Hardware & Laptops
    Replies: 3
    Last Post: 14th January 2008, 04:37 PM
  4. problem install Huawei E220
    By R-X in forum Hardware & Laptops
    Replies: 6
    Last Post: 14th January 2008, 04:32 PM
  5. Huawei E220
    By svenkatesan in forum Servers & Networking
    Replies: 5
    Last Post: 8th July 2007, 04:08 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •