FedoraForum.org - Fedora Support Forums and Community
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 34
  1. #1
    Join Date
    Mar 2010
    Posts
    76

    Help Installing LibreOffice 3.3 RC2 on F14

    I tried to install the newest LibreOffice and was met with the following, I am not sure how to proceed. Thanks in advance

    LibO_3.3.0rc2_Linux_x86-64_install-rpm_en-US]$ su -c 'yum install *.rpm'
    Password:
    Loaded plugins: presto, refresh-packagekit
    Setting up Install Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package akmod-VirtualBox-OSE.x86_64 0:3.2.10-1.fc14 set to be installed
    --> Processing Dependency: VirtualBox-OSE-kmodsrc = 3.2.10 for package: akmod-VirtualBox-OSE-3.2.10-1.fc14.x86_64
    --> Processing Dependency: VirtualBox-OSE-kmod-common >= 3.2.10 for package: akmod-VirtualBox-OSE-3.2.10-1.fc14.x86_64
    --> Processing Dependency: akmods for package: akmod-VirtualBox-OSE-3.2.10-1.fc14.x86_64
    --> Processing Dependency: kmodtool for package: akmod-VirtualBox-OSE-3.2.10-1.fc14.x86_64
    --> Processing Dependency: /usr/bin/kmodtool for package: akmod-VirtualBox-OSE-3.2.10-1.fc14.x86_64
    ---> Package akmod-catalyst.x86_64 0:10.12-1.fc14 set to be installed
    --> Processing Dependency: catalyst-kmod-common >= 10.12 for package: akmod-catalyst-10.12-1.fc14.x86_64
    ---> Package akmod-kqemu.x86_64 0:1.4.0-0.2.pre1.fc14.17 set to be installed
    --> Processing Dependency: kqemu-kmod-common >= 1.4.0 for package: akmod-kqemu-1.4.0-0.2.pre1.fc14.17.x86_64
    ---> Package akmod-nvidia.x86_64 1:260.19.29-1.fc14 set to be installed
    --> Processing Dependency: nvidia-kmod-common >= 1:260.19.29 for package: 1:akmod-nvidia-260.19.29-1.fc14.x86_64
    ---> Package akmod-nvidia-173xx.x86_64 0:173.14.28-1.fc14.1 set to be installed
    --> Processing Dependency: nvidia-173xx-kmod-common >= 173.14.28 for package: akmod-nvidia-173xx-173.14.28-1.fc14.1.x86_64
    ---> Package akmod-nvidia-96xx.x86_64 0:96.43.19-1.fc14.1 set to be installed
    --> Processing Dependency: nvidia-96xx-kmod-common >= 96.43.19 for package: akmod-nvidia-96xx-96.43.19-1.fc14.1.x86_64
    ---> Package akmod-omnibook.x86_64 0:2.20090714-0.5.svn288.fc14.1 set to be installed
    --> Processing Dependency: omnibook-kmod-common >= 2.20090714 for package: akmod-omnibook-2.20090714-0.5.svn288.fc14.1.x86_64
    ---> Package akmod-open-vm-tools.x86_64 0:0.0.0.301124-1.fc14.1 set to be installed
    --> Processing Dependency: open-vm-tools-kmod-common >= 0.0.0.301124 for package: akmod-open-vm-tools-0.0.0.301124-1.fc14.1.x86_64
    ---> Package akmod-openafs.x86_64 0:1.4.12.1-2.fc14.1 set to be installed
    --> Processing Dependency: openafs-kmod-common >= 1.4.12.1 for package: akmod-openafs-1.4.12.1-2.fc14.1.x86_64
    ---> Package akmod-rt2860.x86_64 0:2.4.0.0-1.fc14.1 set to be installed
    --> Processing Dependency: rt2860-kmod-common >= 2.4.0.0 for package: akmod-rt2860-2.4.0.0-1.fc14.1.x86_64
    ---> Package akmod-rt2870.x86_64 0:2.4.0.1-1.fc14.1 set to be installed
    --> Processing Dependency: rt2870-kmod-common >= 2.4.0.1 for package: akmod-rt2870-2.4.0.1-1.fc14.1.x86_64
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package akmod-west-chamber.x86_64 0:0.0.1-6.20101017svn.fc14 set to be installed
    --> Processing Dependency: west-chamber-kmod-common >= 0.0.1 for package: akmod-west-chamber-0.0.1-6.20101017svn.fc14.x86_64
    ---> Package akmod-wl.x86_64 0:5.60.48.36-2.fc14.1 set to be installed
    ---> Package cyrus-imapd.x86_64 0:2.3.16-6.fc14 set to be installed
    --> Processing Dependency: cyrus-imapd-utils = 2.3.16-6.fc14 for package: cyrus-imapd-2.3.16-6.fc14.x86_64
    ---> Package mozldap.x86_64 0:6.0.5-6.fc12 set to be installed
    --> Processing Dependency: svrcore >= 4.0.3 for package: mozldap-6.0.5-6.fc12.x86_64
    ---> Package perl-Archive-RPM-tests.noarch 0:0.06-1.fc14 set to be installed
    --> Processing Dependency: perl-Archive-RPM = 0.06-1.fc14 for package: perl-Archive-RPM-tests-0.06-1.fc14.noarch
    --> Processing Dependency: /usr/bin/prove for package: perl-Archive-RPM-tests-0.06-1.fc14.noarch
    ---> Package slrn-pull.x86_64 0:0.9.9p1-3.fc12 set to be installed
    --> Processing Dependency: slrn = 0.9.9p1-3.fc12 for package: slrn-pull-0.9.9p1-3.fc12.x86_64
    --> Processing Dependency: libnss_compat_ossl.so.0()(64bit) for package: slrn-pull-0.9.9p1-3.fc12.x86_64
    ---> Package util-vserver-build.x86_64 0:0.30.215+svn2893-1401.fc14 set to be installed
    --> Processing Dependency: util-vserver = 0.30.215+svn2893-1401.fc14 for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    --> Processing Dependency: /etc/vservers for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    --> Processing Dependency: libvserver.so.0(VSERVER_0_30_215)(64bit) for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    --> Processing Dependency: /etc/vservers for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    --> Processing Dependency: util-vserver-core for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    --> Processing Dependency: libvserver.so.0()(64bit) for package: util-vserver-build-0.30.215+svn2893-1401.fc14.x86_64
    ---> Package vim-common.x86_64 2:7.3.056-1.fc14 set to be installed
    --> Processing Dependency: vim-filesystem for package: 2:vim-common-7.3.056-1.fc14.x86_64
    --> Running transaction check
    ---> Package VirtualBox-OSE-guest.x86_64 0:3.2.10-1.fc14 set to be installed
    ---> Package VirtualBox-OSE-kmodsrc.x86_64 0:3.2.10-1.fc14 set to be installed
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package akmods.noarch 0:0.3.6-3.fc12 set to be installed
    --> Processing Dependency: rpm-build for package: akmods-0.3.6-3.fc12.noarch
    --> Processing Dependency: /usr/bin/rpmdev-vercmp for package: akmods-0.3.6-3.fc12.noarch
    --> Processing Dependency: gcc for package: akmods-0.3.6-3.fc12.noarch
    --> Processing Dependency: kernel-devel for package: akmods-0.3.6-3.fc12.noarch
    ---> Package cyrus-imapd-utils.x86_64 0:2.3.16-6.fc14 set to be installed
    ---> Package kmodtool.noarch 0:1-18.fc11 set to be installed
    ---> Package kqemu.noarch 0:1.4.0-0.5.pre1.fc14 set to be installed
    ---> Package nss_compat_ossl.x86_64 0:0.9.6-1.fc13 set to be installed
    ---> Package omnibook.noarch 0:2.20090714-0.5.svn288.fc13 set to be installed
    ---> Package open-vm-tools.x86_64 0:0.0.0.301124-1.fc14 set to be installed
    --> Processing Dependency: libhgfs.so.0()(64bit) for package: open-vm-tools-0.0.0.301124-1.fc14.x86_64
    --> Processing Dependency: libvmtools.so.0()(64bit) for package: open-vm-tools-0.0.0.301124-1.fc14.x86_64
    --> Processing Dependency: libguestlib.so.0()(64bit) for package: open-vm-tools-0.0.0.301124-1.fc14.x86_64
    ---> Package openafs-client.x86_64 0:1.4.12.1-5.fc14 set to be installed
    --> Processing Dependency: openafs = 1.4.12.1 for package: openafs-client-1.4.12.1-5.fc14.x86_64
    ---> Package perl-Archive-RPM.noarch 0:0.06-1.fc14 set to be installed
    --> Processing Dependency: perl(RPM2) >= 0.68 for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(RPM2) >= 0.67 for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::Types::Path:lass) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(DateTime) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::Traits) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(Path:lass) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::AttributeHelpers) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(Moose) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::MarkAsMethods) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::Types:ateTime) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    --> Processing Dependency: perl(MooseX::Types:ateTimeX) for package: perl-Archive-RPM-0.06-1.fc14.noarch
    ---> Package perl-Test-Harness.noarch 0:3.17-140.fc14 set to be installed
    --> Processing Dependency: perl(CPAN) for package: perl-Test-Harness-3.17-140.fc14.noarch
    --> Processing Dependency: perl-devel for package: perl-Test-Harness-3.17-140.fc14.noarch
    ---> Package rt2860.noarch 0:2.4.0.0-1.fc14 set to be installed
    ---> Package rt2870.noarch 0:2.4.0.1-1.fc14 set to be installed
    ---> Package slrn.x86_64 0:0.9.9p1-3.fc12 set to be installed
    ---> Package svrcore.x86_64 0:4.0.4-5.fc12 set to be installed
    ---> Package util-vserver.x86_64 0:0.30.215+svn2893-1401.fc14 set to be installed

  2. #2
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    --> Processing Dependency: init(util-vserver) for package: util-vserver-0.30.215+svn2893-1401.fc14.x86_64
    ---> Package util-vserver-core.x86_64 0:0.30.215+svn2893-1401.fc14 set to be installed
    ---> Package util-vserver-lib.x86_64 0:0.30.215+svn2893-1401.fc14 set to be installed
    ---> Package vim-filesystem.x86_64 2:7.3.056-1.fc14 set to be installed
    ---> Package west-chamber.x86_64 0:0.0.1-6.20101017svn.fc14 set to be installed
    --> Processing Dependency: xtables-addons >= 1.30 for package: west-chamber-0.0.1-6.20101017svn.fc14.x86_64
    ---> Package xorg-x11-drv-catalyst.x86_64 0:10.12-1.fc14 set to be installed
    --> Processing Dependency: xorg-x11-drv-catalyst-libs(x86-64) = 10.12-1.fc14 for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    --> Processing Dependency: livna-config-display >= 0.0.23 for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    --> Processing Dependency: livna-config-display for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    --> Processing Dependency: livna-config-display for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    --> Processing Dependency: libatiuki.so.1()(64bit) for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    --> Processing Dependency: libfglrx_gamma.so.1()(64bit) for package: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64
    ---> Package xorg-x11-drv-nvidia.x86_64 1:260.19.29-2.fc14 set to be installed
    --> Processing Dependency: xorg-x11-drv-nvidia-libs(x86-64) = 1:260.19.29-2.fc14 for package: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64
    --> Processing Dependency: nvidia-settings for package: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64
    --> Processing Dependency: nvidia-xconfig for package: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64
    --> Processing Dependency: libnvidia-glcore.so.260.19.29()(64bit) for package: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64
    ---> Package xorg-x11-drv-nvidia-173xx.x86_64 0:173.14.28-3.fc14 set to be installed
    --> Processing Dependency: xorg-x11-drv-nvidia-173xx-libs(x86-64) = 173.14.28-3.fc14 for package: xorg-x11-drv-nvidia-173xx-173.14.28-3.fc14.x86_64
    ---> Package xorg-x11-drv-nvidia-96xx.x86_64 0:96.43.19-3.fc14 set to be installed
    --> Processing Dependency: xorg-x11-drv-nvidia-96xx-libs(x86-64) = 96.43.19-3.fc14 for package: xorg-x11-drv-nvidia-96xx-96.43.19-3.fc14.x86_64
    --> Running transaction check
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package gcc.x86_64 0:4.5.1-4.fc14 set to be installed
    --> Processing Dependency: cpp = 4.5.1-4.fc14 for package: gcc-4.5.1-4.fc14.x86_64
    --> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc-4.5.1-4.fc14.x86_64
    --> Processing Dependency: cloog-ppl >= 0.15 for package: gcc-4.5.1-4.fc14.x86_64
    --> Processing Dependency: libmpc.so.2()(64bit) for package: gcc-4.5.1-4.fc14.x86_64
    ---> Package kernel-devel.x86_64 0:2.6.35.10-74.fc14 set to be installed
    ---> Package livna-config-display.noarch 0:0.0.24-1.fc14 set to be installed
    ---> Package nvidia-settings.x86_64 0:1.0-9.fc14 set to be installed
    ---> Package nvidia-xconfig.x86_64 0:1.0-6.fc14 set to be installed
    ---> Package open-vm-tools-libs.x86_64 0:0.0.0.301124-1.fc14 set to be installed
    --> Processing Dependency: liburiparser.so.1()(64bit) for package: open-vm-tools-libs-0.0.0.301124-1.fc14.x86_64
    --> Processing Dependency: libdnet.so.1()(64bit) for package: open-vm-tools-libs-0.0.0.301124-1.fc14.x86_64
    ---> Package openafs.x86_64 0:1.4.12.1-5.fc14 set to be installed
    ---> Package perl-CPAN.noarch 0:1.9402-140.fc14 set to be installed
    --> Processing Dependency: perl(Digest::SHA) for package: perl-CPAN-1.9402-140.fc14.noarch
    --> Processing Dependency: perl(ExtUtils::MakeMaker) for package: perl-CPAN-1.9402-140.fc14.noarch
    ---> Package perl-DateTime.x86_64 1:0.5300-4.fc14 set to be installed
    --> Processing Dependency: perl(Params::Validate) >= 0.91 for package: 1erl-DateTime-0.5300-4.fc14.x86_64
    --> Processing Dependency: perl(Class::Singleton) >= 1.03 for package: 1erl-DateTime-0.5300-4.fc14.x86_64
    --> Processing Dependency: perl(List::MoreUtils) for package: 1erl-DateTime-0.5300-4.fc14.x86_64
    --> Processing Dependency: perl(Params::Validate) for package: 1erl-DateTime-0.5300-4.fc14.x86_64
    --> Processing Dependency: perl(Class::Singleton) for package: 1erl-DateTime-0.5300-4.fc14.x86_64
    ---> Package perl-Moose.x86_64 0:1.12-2.fc14 set to be installed
    --> Processing Dependency: perl(Class::MOP) >= 1.05 for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Try::Tiny) >= 0.02 for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Class::MOP) >= 0.60 for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Sub::Exporter) >= 0.980 for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(MRO:ompat) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(metaclass) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Data::OptList) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Package:eprecationManager) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Devel::GlobalDestruction) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Try::Tiny) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Sub::Exporter) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Task::Weaken) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Sub::Name) for package: perl-Moose-1.12-2.fc14.x86_64
    --> Processing Dependency: perl(Class::MOP) for package: perl-Moose-1.12-2.fc14.x86_64
    ---> Package perl-MooseX-AttributeHelpers.noarch 0:0.23-2.fc14 set to be installed
    ---> Package perl-MooseX-MarkAsMethods.noarch 0:0.10-1.fc14 set to be installed
    --> Processing Dependency: perl(namespace::autoclean) >= 0.09 for package: perl-MooseX-MarkAsMethods-0.10-1.fc14.noarch
    --> Processing Dependency: perl(B::Hooks::EndOfScope) for package: perl-MooseX-MarkAsMethods-0.10-1.fc14.noarch
    --> Processing Dependency: perl(namespace::autoclean) for package: perl-MooseX-MarkAsMethods-0.10-1.fc14.noarch
    ---> Package perl-MooseX-Traits.noarch 0:0.11-2.fc14 set to be installed
    ---> Package perl-MooseX-Types-DateTime.noarch 0:0.05-4.fc14 set to be installed
    --> Processing Dependency: perl(MooseX::Types) >= 0.19 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(DateTime::Format:ateParse) >= 0.04 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(namespace::clean) >= 0.08 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(DateTimeX::Easy) >= 0.082 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(DateTime::Format::Natural) >= 0.71 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(Test::use::ok) >= 0.02 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(Test::Exception) >= 0.27 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(Time:uration::Parse) >= 0.06 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(DateTime::Format::Flexible) >= 0.05 for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(MooseX::Types) for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(namespace::clean) for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    --> Processing Dependency: perl(MooseX::Types::Moose) for package: perl-MooseX-Types-DateTime-0.05-4.fc14.noarch
    ---> Package perl-MooseX-Types-DateTimeX.noarch 0:0.06-4.fc14 set to be installed
    --> Processing Dependency: perl(MooseX::Types:ateTime::ButMaintained) for package: perl-MooseX-Types-DateTimeX-0.06-4.fc14.noarch
    ---> Package perl-MooseX-Types-Path-Class.noarch 0:0.05-8.fc14 set to be installed
    ---> Package perl-Path-Class.noarch 0:0.18-2.fc14 set to be installed
    ---> Package perl-RPM2.x86_64 0:0.68-8.fc14 set to be installed
    ---> Package perl-devel.x86_64 4:5.12.2-140.fc14 set to be installed
    --> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4erl-devel-5.12.2-140.fc14.x86_64
    ---> Package rpm-build.x86_64 0:4.8.1-5.fc14 set to be installed

  3. #3
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    ---> Package rpmdevtools.noarch 0:7.10-1.fc14 set to be installed
    --> Processing Dependency: fakeroot for package: rpmdevtools-7.10-1.fc14.noarch
    ---> Package util-vserver-sysv.x86_64 0:0.30.215+svn2893-1401.fc14 set to be installed
    ---> Package xorg-x11-drv-catalyst-libs.x86_64 0:10.12-1.fc14 set to be installed
    ---> Package xorg-x11-drv-nvidia-173xx-libs.x86_64 0:173.14.28-3.fc14 set to be installed
    ---> Package xorg-x11-drv-nvidia-96xx-libs.x86_64 0:96.43.19-3.fc14 set to be installed
    ---> Package xorg-x11-drv-nvidia-libs.x86_64 1:260.19.29-2.fc14 set to be installed
    --> Processing Dependency: libvdpau(x86-64) >= 0.3 for package: 1:xorg-x11-drv-nvidia-libs-260.19.29-2.fc14.x86_64
    ---> Package xtables-addons.x86_64 0:1.30-1.fc14 set to be installed
    --> Processing Dependency: xtables-addons-kmod >= 1.30 for package: xtables-addons-1.30-1.fc14.x86_64
    --> Running transaction check
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package cloog-ppl.x86_64 0:0.15.7-2.fc14 set to be installed
    --> Processing Dependency: libppl.so.7()(64bit) for package: cloog-ppl-0.15.7-2.fc14.x86_64
    --> Processing Dependency: libppl_c.so.2()(64bit) for package: cloog-ppl-0.15.7-2.fc14.x86_64
    ---> Package cpp.x86_64 0:4.5.1-4.fc14 set to be installed
    ---> Package fakeroot.x86_64 0:1.12.4-2.fc14 set to be installed
    --> Processing Dependency: fakeroot-libs = 1.12.4-2.fc14 for package: fakeroot-1.12.4-2.fc14.x86_64
    ---> Package glibc-devel.x86_64 0:2.12.90-21 set to be installed
    --> Processing Dependency: glibc-headers = 2.12.90-21 for package: glibc-devel-2.12.90-21.x86_64
    --> Processing Dependency: glibc-headers for package: glibc-devel-2.12.90-21.x86_64
    ---> Package kmod-xtables-addons-2.6.35.9-64.fc14.x86_64.x86_64 0:1.30-1.fc14.2 set to be installed
    ---> Package libdnet.x86_64 0:1.12-6.fc13 set to be installed
    ---> Package libmpc.x86_64 0:0.8.1-1.fc13 set to be installed
    ---> Package libvdpau.x86_64 0:0.4.1-1.fc14.1 set to be installed
    ---> Package perl-B-Hooks-EndOfScope.noarch 0:0.08-4.fc14 set to be installed
    --> Processing Dependency: perl(Variable::Magic) for package: perl-B-Hooks-EndOfScope-0.08-4.fc14.noarch
    ---> Package perl-Class-MOP.x86_64 0:1.08-1.fc14 set to be installed
    --> Processing Dependency: perl(Package::Stash) for package: perl-Class-MOP-1.08-1.fc14.x86_64
    ---> Package perl-Class-Singleton.noarch 0:1.4-7.fc14 set to be installed
    ---> Package perl-Data-OptList.noarch 0:0.106-2.fc14 set to be installed
    --> Processing Dependency: perl(Sub::Install) >= 0.921 for package: perl-Data-OptList-0.106-2.fc14.noarch
    --> Processing Dependency: perl(Params::Util) >= 0.14 for package: perl-Data-OptList-0.106-2.fc14.noarch
    --> Processing Dependency: perl(Params::Util) for package: perl-Data-OptList-0.106-2.fc14.noarch
    ---> Package perl-DateTime-Format-DateParse.noarch 0:0.04-6.fc14 set to be installed
    --> Processing Dependency: perl(Time::Zone) for package: perl-DateTime-Format-DateParse-0.04-6.fc14.noarch
    --> Processing Dependency: perl(Date::Parse) for package: perl-DateTime-Format-DateParse-0.04-6.fc14.noarch
    ---> Package perl-DateTime-Format-Flexible.noarch 0:0.15-1.fc14 set to be installed
    --> Processing Dependency: perl(DateTime::Format::Builder) >= 0.74 for package: perl-DateTime-Format-Flexible-0.15-1.fc14.noarch
    ---> Package perl-DateTime-Format-Natural.noarch 0:0.91-1.fc14 set to be installed
    --> Processing Dependency: perl(boolean) for package: perl-DateTime-Format-Natural-0.91-1.fc14.noarch
    --> Processing Dependency: perl(Test::More) for package: perl-DateTime-Format-Natural-0.91-1.fc14.noarch
    ---> Package perl-DateTimeX-Easy.noarch 0:0.088-1.fc14 set to be installed
    ---> Package perl-Devel-GlobalDestruction.x86_64 0:0.02-10.fc14 set to be installed
    ---> Package perl-Digest-SHA.x86_64 1:5.47-140.fc14 set to be installed
    ---> Package perl-ExtUtils-MakeMaker.noarch 0:6.56-140.fc14 set to be installed
    ---> Package perl-ExtUtils-ParseXS.noarch 1:2.2100-140.fc14 set to be installed
    ---> Package perl-List-MoreUtils.x86_64 0:0.22-11.fc14 set to be installed
    ---> Package perl-MRO-Compat.noarch 0:0.11-4.fc14 set to be installed
    --> Processing Dependency: perl(Class:3) >= 0.19 for package: perl-MRO-Compat-0.11-4.fc14.noarch
    ---> Package perl-MooseX-Types.noarch 0:0.22-1.fc14 set to be installed
    --> Processing Dependency: perl(Carp:lan) >= 6.00 for package: perl-MooseX-Types-0.22-1.fc14.noarch
    --> Processing Dependency: perl(Carp:lan) for package: perl-MooseX-Types-0.22-1.fc14.noarch
    ---> Package perl-MooseX-Types-DateTime-ButMaintained.noarch 0:0.11-3.fc14 set to be installed
    --> Processing Dependency: perl(Olson::Abbreviations) for package: perl-MooseX-Types-DateTime-ButMaintained-0.11-3.fc14.noarch
    ---> Package perl-Package-DeprecationManager.noarch 0:0.04-2.fc14 set to be installed
    ---> Package perl-Params-Validate.x86_64 0:0.95-2.fc14 set to be installed
    ---> Package perl-Sub-Exporter.noarch 0:0.982-5.fc14 set to be installed
    ---> Package perl-Sub-Name.x86_64 0:0.04-6.fc14 set to be installed
    ---> Package perl-Task-Weaken.noarch 0:1.02-8.fc14 set to be installed
    ---> Package perl-Test-Exception.noarch 0:0.29-2.fc14 set to be installed
    --> Processing Dependency: perl(Sub::Uplevel) for package: perl-Test-Exception-0.29-2.fc14.noarch
    ---> Package perl-Test-use-ok.noarch 0:0.02-8.fc14 set to be installed
    ---> Package perl-Time-Duration-Parse.noarch 0:0.06-5.fc14 set to be installed
    --> Processing Dependency: perl(Exporter::Lite) for package: perl-Time-Duration-Parse-0.06-5.fc14.noarch
    ---> Package perl-Try-Tiny.noarch 0:0.07-1.fc14 set to be installed
    ---> Package perl-namespace-autoclean.noarch 0:0.11-1.fc14 set to be installed
    ---> Package perl-namespace-clean.noarch 0:0.18-1.fc14 set to be installed
    --> Processing Dependency: perl(Sub::Identify) >= 0.04 for package: perl-namespace-clean-0.18-1.fc14.noarch
    ---> Package uriparser.x86_64 0:0.7.5-2.fc12 set to be installed
    --> Processing Dependency: cpptest for package: uriparser-0.7.5-2.fc12.x86_64
    --> Running transaction check
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package cpptest.x86_64 0:1.1.1-1.fc14 set to be installed
    ---> Package fakeroot-libs.x86_64 0:1.12.4-2.fc14 set to be installed
    ---> Package glibc-headers.x86_64 0:2.12.90-21 set to be installed
    --> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers-2.12.90-21.x86_64
    --> Processing Dependency: kernel-headers for package: glibc-headers-2.12.90-21.x86_64
    ---> Package perl-Carp-Clan.noarch 0:6.04-2.fc14 set to be installed
    ---> Package perl-Class-C3.noarch 0:0.22-4.fc14 set to be installed
    ---> Package perl-DateTime-Format-Builder.noarch 0:0.8000-2.fc14 set to be installed
    --> Processing Dependency: perl(Class::Factory::Util) for package: perl-DateTime-Format-Builder-0.8000-2.fc14.noarch
    --> Processing Dependency: perl(DateTime::Format::Strptime) for package: perl-DateTime-Format-Builder-0.8000-2.fc14.noarch
    -

  4. #4
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    --> Package perl-Exporter-Lite.noarch 0:0.02-8.fc14 set to be installed
    ---> Package perl-Olson-Abbreviations.noarch 0:0.02-2.fc14 set to be installed
    --> Processing Dependency: perl(MooseX:lassAttribute) for package: perl-Olson-Abbreviations-0.02-2.fc14.noarch
    ---> Package perl-Package-Stash.noarch 0:0.08-1.fc14 set to be installed
    ---> Package perl-Params-Util.x86_64 0:1.03-1.fc14 set to be installed
    ---> Package perl-Sub-Identify.x86_64 0:0.04-8.fc14 set to be installed
    ---> Package perl-Sub-Install.noarch 0:0.925-6.fc14 set to be installed
    ---> Package perl-Sub-Uplevel.noarch 1:0.22-2.fc14 set to be installed
    ---> Package perl-Test-Simple.noarch 0:0.94-140.fc14 set to be installed
    ---> Package perl-TimeDate.noarch 1:1.20-2.fc14 set to be installed
    ---> Package perl-Variable-Magic.x86_64 0:0.43-1.fc14 set to be installed
    ---> Package perl-boolean.noarch 0:0.20-6.fc14 set to be installed
    ---> Package ppl.x86_64 0:0.10.2-10.fc12 set to be installed
    --> Running transaction check
    ---> Package akmod-rt3070.x86_64 0:2.3.0.4-1.fc14.1 set to be installed
    --> Processing Dependency: rt3070-kmod-common >= 2.3.0.4 for package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64
    ---> Package kernel-headers.x86_64 0:2.6.35.10-74.fc14 set to be installed
    ---> Package perl-Class-Factory-Util.noarch 0:1.7-7.fc14 set to be installed
    ---> Package perl-DateTime-Format-Strptime.noarch 0:1.2000-2.fc14 set to be installed
    ---> Package perl-MooseX-ClassAttribute.noarch 0:0.13-2.fc14 set to be installed
    --> Processing Conflict: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64 conflicts xorg-x11-drv-catalyst
    --> Processing Conflict: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64 conflicts xorg-x11-drv-nvidia-173xx
    --> Processing Conflict: 1:xorg-x11-drv-nvidia-260.19.29-2.fc14.x86_64 conflicts xorg-x11-drv-nvidia-96xx
    --> Processing Conflict: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64 conflicts xorg-x11-drv-nvidia-newest
    --> Processing Conflict: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64 conflicts xorg-x11-drv-nvidia-173xx
    --> Processing Conflict: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64 conflicts xorg-x11-drv-nvidia-96xx
    --> Processing Conflict: xorg-x11-drv-catalyst-10.12-1.fc14.x86_64 conflicts xorg-x11-drv-nvidia
    --> Processing Conflict: xorg-x11-drv-nvidia-96xx-96.43.19-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia
    --> Processing Conflict: xorg-x11-drv-nvidia-96xx-96.43.19-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia-173xx
    --> Processing Conflict: xorg-x11-drv-nvidia-96xx-96.43.19-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia-newest
    --> Processing Conflict: xorg-x11-drv-nvidia-173xx-173.14.28-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia
    --> Processing Conflict: xorg-x11-drv-nvidia-173xx-173.14.28-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia-96xx
    --> Processing Conflict: xorg-x11-drv-nvidia-173xx-173.14.28-3.fc14.x86_64 conflicts xorg-x11-drv-nvidia-newest
    --> Finished Dependency Resolution
    Error: xorg-x11-drv-nvidia-173xx conflicts with xorg-x11-drv-nvidia-96xx
    Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-nvidia-173xx
    Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-nvidia-96xx
    Error: xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia-96xx
    Error: xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia-173xx
    Error: xorg-x11-drv-nvidia-96xx conflicts with xorg-x11-drv-nvidia
    Error: xorg-x11-drv-nvidia-96xx conflicts with xorg-x11-drv-nvidia-173xx
    Error: xorg-x11-drv-nvidia conflicts with xorg-x11-drv-catalyst
    Error: xorg-x11-drv-catalyst conflicts with xorg-x11-drv-nvidia
    Error: Package: akmod-rt3070-2.3.0.4-1.fc14.1.x86_64 (rpmfusion-free-updates)
    Requires: rt3070-kmod-common >= 2.3.0.4
    Error: xorg-x11-drv-nvidia-173xx conflicts with xorg-x11-drv-nvidia
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

  5. #5
    leigh123linux Guest

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    LoL

    Try limiting the command so you don't install everything

    Code:
    su
    yum install --nogpgcheck LibreOffice*rpm

  6. #6
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Quote Originally Posted by leigh123linux
    LoL

    Try limiting the command so you don't install everything

    Code:
    su
    yum install --nogpgcheck LibreOffice*rpm
    Thanks for the reply, here is the output of that command as well as another failed install. Your command is on top then I followed another guide and had some success but failed with desktop integration.

    Code:
    [root@T1000 RPMS]# yum install --nogpgcheck LibreOffice*rpm
    Loaded plugins: presto, refresh-packagekit
    Setting up Install Process
    No package LibreOffice*rpm available.
    Error: Nothing to do
    [root@T1000 RPMS]# rpm -ivh *rpm
    Preparing...                ########################################### [100%]
       1:libreoffice3-ure       ########################################### [  2%]
       2:libobasis3.3-core01    ########################################### [  4%]
       3:libobasis3.3-core02    ########################################### [  6%]
       4:libobasis3.3-core03    ########################################### [  8%]
       5:libobasis3.3-core04    ########################################### [ 10%]
       6:libobasis3.3-core05    ########################################### [ 12%]
       7:libobasis3.3-core06    ########################################### [ 14%]
       8:libobasis3.3-core07    ########################################### [ 16%]
       9:libobasis3.3-en-US     ########################################### [ 18%]
      10:libobasis3.3-impress   ########################################### [ 20%]
      11:libobasis3.3-en-US-base########################################### [ 22%]
      12:libobasis3.3-en-US-calc########################################### [ 24%]
      13:libobasis3.3-en-US-math########################################### [ 25%]
      14:libobasis3.3-en-US-res ########################################### [ 27%]
      15:libobasis3.3-en-US-writ########################################### [ 29%]
      16:libobasis3.3-base      ########################################### [ 31%]
      17:libobasis3.3-calc      ########################################### [ 33%]
      18:libobasis3.3-draw      ########################################### [ 35%]
      19:libobasis3.3-images    ########################################### [ 37%]
      20:libreoffice3           ########################################### [ 39%]
      21:libobasis3.3-math      ########################################### [ 41%]
      22:libobasis3.3-writer    ########################################### [ 43%]
      23:libreoffice3-writer    ########################################### [ 45%]
      24:libreoffice3-math      ########################################### [ 47%]
      25:libreoffice3-base      ########################################### [ 49%]
      26:libreoffice3-calc      ########################################### [ 51%]
      27:libreoffice3-dict-en   ########################################### [ 53%]
    javaldx: Could not find a Java Runtime Environment! 
      28:libreoffice3-dict-es   ########################################### [ 55%]
    javaldx: Could not find a Java Runtime Environment! 
      29:libreoffice3-dict-fr   ########################################### [ 57%]
    javaldx: Could not find a Java Runtime Environment! 
      30:libreoffice3-draw      ########################################### [ 59%]
      31:libreoffice3-en-US     ########################################### [ 61%]
      32:libreoffice3-impress   ########################################### [ 63%]
      33:libobasis3.3-ogltrans  ########################################### [ 65%]
      34:libobasis3.3-en-US-binf########################################### [ 67%]
      35:libobasis3.3-en-US-help########################################### [ 69%]
      36:libobasis3.3-extension-########################################### [ 71%]
      37:libobasis3.3-extension-########################################### [ 73%]
      38:libobasis3.3-extension-########################################### [ 75%]
      39:libobasis3.3-extension-########################################### [ 76%]
      40:libobasis3.3-extension-########################################### [ 78%]
      41:libobasis3.3-extension-########################################### [ 80%]
      42:libobasis3.3-binfilter ########################################### [ 82%]
      43:libobasis3.3-gnome-inte########################################### [ 84%]
      44:libobasis3.3-graphicfil########################################### [ 86%]
      45:libobasis3.3-javafilter########################################### [ 88%]
      46:libobasis3.3-kde-integr########################################### [ 90%]
      47:libobasis3.3-ooofonts  ########################################### [ 92%]
      48:libobasis3.3-ooolinguis########################################### [ 94%]
      49:libobasis3.3-pyuno     ########################################### [ 96%]
      50:libobasis3.3-testtool  ########################################### [ 98%]
      51:libobasis3.3-xsltfilter########################################### [100%]
    [root@T1000 RPMS]# cd /home/Thaddeus/Downloads/en-US/RPMS/desktop-integration
    [root@T1000 desktop-integration]# rpm -ivh *rpm
    error: Failed dependencies:
    	libreoffice3.3-suse-menus conflicts with libreoffice3.3-freedesktop-menus-3.3-4.noarch
    	libreoffice3.3-redhat-menus conflicts with libreoffice3.3-freedesktop-menus-3.3-4.noarch
    	libreoffice3.3-mandriva-menus conflicts with libreoffice3.3-freedesktop-menus-3.3-4.noarch
    	mandrake-release is needed by libreoffice3.3-mandriva-menus-3.3-4.noarch
    	/etc/SuSE-release is needed by libreoffice3.3-suse-menus-3.3-4.noarch
    [root@T1000 desktop-integration]#

  7. #7
    Join Date
    Mar 2009
    Location
    Lancaster, UK
    Posts
    930

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    You are doing the commands slightly wrong.

    cd to the RPMS folder and do

    Code:
    yum install --nogpgcheck *.rpm
    then cd to desktop integration folder and do

    Code:
    yum install --nogpgcheck *redhat*.rpm

    Explanation:

    You only want to install the desktop integration rpm for your OS. For Fedora that is libreoffice3.3-redhat-menus-3.3-4.noarch

  8. #8
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Quote Originally Posted by Adunaic
    You are doing the commands slightly wrong.

    cd to the RPMS folder and do

    Code:
    yum install --nogpgcheck *.rpm
    then cd to desktop integration folder and do

    Code:
    yum install --nogpgcheck *redhat*.rpm

    Explanation:

    You only want to install the desktop integration rpm for your OS. For Fedora that is libreoffice3.3-redhat-menus-3.3-4.noarch
    Thanks a ton, this got me through that part. Then I had to install JRE which was easy, now I am up and running!

  9. #9
    Join Date
    Mar 2009
    Location
    Ely, NV. - 395 miles round trip to Wal-Mart
    Posts
    337

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    >>Thanks a ton, this got me through that part. Then I had to install JRE which was easy, now I am up and running!<<


    And how exactly did you install JRE ?
    The longer I run numerous Linux box's, the more I like it.

    UUID: 5a0128f0-55b8-11e0-b31d-eb482d4d1d3a

  10. #10
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Quote Originally Posted by troyatlarge
    >>Thanks a ton, this got me through that part. Then I had to install JRE which was easy, now I am up and running!<<


    And how exactly did you install JRE ?
    I can't remember the exact guide I followed online but it may have been this one

    http://www.if-not-true-then-false.co...-red-hat-rhel/

  11. #11
    Join Date
    Mar 2009
    Location
    Ely, NV. - 395 miles round trip to Wal-Mart
    Posts
    337

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Thanks - got it up and running. When at first I tried to open the writer program it had a series of error messages, but after oking them it opened up - seems like that was a one time deal. Also, in opening an old file made by OpenOffice, like you, I had to hand select it to open with LibreOffice - again seems like a one time thing.

    WHAT! I thought the thing with Libreoffice was that it was free from Oracle and now I discover you can't use OpenJDK but only Oracle's software. Maybe by the time they have it auto install for Ubuntu, Fedora, OpenSUSE and others that little matter will be taken care of.
    Last edited by troyatlarge; 31st January 2011 at 08:10 PM. Reason: Got it running
    The longer I run numerous Linux box's, the more I like it.

    UUID: 5a0128f0-55b8-11e0-b31d-eb482d4d1d3a

  12. #12
    Join Date
    Mar 2010
    Posts
    76

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Quote Originally Posted by troyatlarge
    Thanks - got it up and running. When at first I tried to open the writer program it had a series of error messages, but after oking them it opened up - seems like that was a one time deal. Also, in opening an old file made by OpenOffice, like you, I had to hand select it to open with LibreOffice - again seems like a one time thing.

    WHAT! I thought the thing with Libreoffice was that it was free from Oracle and now I discover you can't use OpenJDK but only Oracle's software. Maybe by the time they have it auto install for Ubuntu, Fedora, OpenSUSE and others that little matter will be taken care of.
    I actually went through the same thing when installing on my main computer (when I made this OP I was on my laptop) and it prompted for JRE several times and then proceeded to load fine. Not sure what's up with that but I needed JRE for something anyway so I figured I'd come in and write a small guide while it's fresh in my mind

    Download the version you need
    http://www.java.com/en/download/linu...t=www.java.com

    cd to where the file downloaded

    then

    chmod a+x jre-6u23-linux-x64-rpm.bin (thats what I used)

    then run it

    ./jre-6u23-linux-x64-rpm.bin



    Finished.

  13. #13
    Join Date
    Jun 2009
    Location
    New Zealand
    Posts
    36

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Thanks for sharing this. The readme that came with the download file led me to a standstill with unsigned packages, but this thread got me up and running in less than ten minutes

  14. #14
    motnahp00 Guest

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    I haven't heard of LibreOffice until I read this thread. What's the big hype?

    I found this article but do not really see the need for another flavor of OpenOffice.

    http://www.unixmen.com/software/1505...-vs-openoffice

  15. #15
    Join Date
    Jun 2009
    Location
    New Zealand
    Posts
    36

    Re: Help Installing LibreOffice 3.3 RC2 on F14

    Right now the differences are political rather than practical - it's the same office suite, mostly, but it's been forked into a true open-source project that has nothing to do with Oracle or it's policies. Within a few releases there will be differences, but I think making the switch now is more of a show of support for the LO developers than anything else.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Goodbye OpenOffice, Hello LibreOffice
    By Evil_Bert in forum Wibble
    Replies: 29
    Last Post: 7th June 2011, 09:51 AM
  2. LibreOffice
    By sandspur in forum F16 Development
    Replies: 2
    Last Post: 2nd December 2010, 02:20 AM
  3. LibreOffice
    By tox in forum Fedora Focus
    Replies: 5
    Last Post: 24th November 2010, 10:56 PM
  4. Help installing Installing nVidia Drivers and 32bit OpenGL
    By Jeff91 in forum Installation, Upgrades and Live Media
    Replies: 3
    Last Post: 25th August 2009, 12:25 AM
  5. Problem installing updates after installing MySQL 4.1.11
    By garthbrown in forum Using Fedora
    Replies: 4
    Last Post: 26th May 2005, 06:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •