KDE 4.5 coming out soon
FedoraForum.org - Fedora Support Forums and Community
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 18
  1. #1
    Join Date
    Dec 2008
    Location
    Pacific Northwest
    Age
    53
    Posts
    1,162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    KDE 4.5 coming out soon

    Has anyone seen KDE 4.5 yet? I've been pretty happy with KDE and am eager to see it in the Fedora Repos in coming weeks.

  2. #2
    Join Date
    Apr 2004
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    this begs the question - will KDE 4.5 flow out as part of FC13? or do we have to wait for FC14?

  3. #3
    Join Date
    Dec 2008
    Location
    Pacific Northwest
    Age
    53
    Posts
    1,162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon


  4. #4
    tox Guest

    Re: KDE 4.5 coming out soon

    Quote Originally Posted by steelaworkn
    Has anyone seen KDE 4.5 yet? I've been pretty happy with KDE and am eager to see it in the Fedora Repos in coming weeks.
    just download a KDE LiveCD of F14 Alpha RC4 an you'll get KDE4.5 http://serverbeach1.fedoraproject.or...lpha.RC4.live/

    Quote Originally Posted by mtk
    this begs the question - will KDE 4.5 flow out as part of FC13? or do we have to wait for FC14?
    KDE4.5 should be available for F13 also, i cant see why it wont be

  5. #5
    leigh123linux Guest

    Re: KDE 4.5 coming out soon

    Quote Originally Posted by steelaworkn
    Has anyone seen KDE 4.5 yet? I've been pretty happy with KDE and am eager to see it in the Fedora Repos in coming weeks.

    Yes, I been trying it out for a few days.

    Code:
    su
    curl http://apt.kde-redhat.org/apt/kde-redhat/fedora/kde.repo -o /etc/yum.repos.d/kde.repo
    yum update @kde --enablerepo=kde*,u*g  --disablerepo=kde-unstable

  6. #6
    Join Date
    Apr 2004
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    1) the update you listed worked flawlessly.
    2) except for a phantom panel that showed up just
    after the upgrade (and before i signed out/signed in),
    it has been error free.
    3) and most importantly (and i realize this is subjective as hell), it does seem
    to be faster (snappy, even).
    4) and without a doubt, many many bugs have been fixed.

    thanks for the repo/command.

    /mark

  7. #7
    Join Date
    Mar 2008
    Posts
    179
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    When I try to run the update, I come up with these errors:

    Code:
    Transaction Check Error:
      file /usr/share/soprano/plugins/nquadparser.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/nquadserializer.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/raptorparser.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/raptorserializer.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/redlandbackend.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/virtuosobackend.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/qt4/translations/qt_da.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_de.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_es.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_fr.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_ja_JP.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_pl.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_pt.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_ru.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_sv.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_zh_CN.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_zh_TW.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
    Is there something I can do to fix these errors?
    Dead Thread Reviver :D

  8. #8
    Join Date
    Nov 2007
    Location
    Finland
    Age
    37
    Posts
    314
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    Quote Originally Posted by Tekno_Cowboy
    When I try to run the update, I come up with these errors:

    Code:
    Transaction Check Error:
      file /usr/share/soprano/plugins/nquadparser.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/nquadserializer.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/raptorparser.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/raptorserializer.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/redlandbackend.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/soprano/plugins/virtuosobackend.desktop from install of soprano-2.5.0-0.1.fc13.x86_64 conflicts with file from package soprano-2.4.3-2.fc13.i686
      file /usr/share/qt4/translations/qt_da.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_de.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_es.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_fr.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_ja_JP.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_pl.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_pt.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_ru.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_sv.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_zh_CN.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
      file /usr/share/qt4/translations/qt_zh_TW.qm from install of qt-1:4.7.0-0.26.beta2.fc13.x86_64 conflicts with file from package qt-1:4.6.3-8.fc13.i686
    Is there something I can do to fix these errors?
    Add the 32bit repos aswell:
    Code:
    curl http://apt.kde-redhat.org/apt/kde-redhat/fedora/kde-i386.repo -o /etc/yum.repos.d/kde-i386.repo
    my blog
    my forum
    my "art"
    my packages
    IRC: Magnu5

  9. #9
    Join Date
    Mar 2008
    Posts
    179
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    Thanks, that did the trick
    Dead Thread Reviver :D

  10. #10
    Join Date
    Jun 2004
    Location
    Maryland, US
    Posts
    7,702
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    I still don't even see kde 4.5 in updates-testing so I guess it's quite a ways off for Fedora still?

    Might there be a bad side effect from using the apt.kde-redhat.org repo to get it early? I don't want to mess
    up my machine just to get it early but if it's safe I'd like to try kde4.5 sooner.

  11. #11
    Join Date
    Apr 2004
    Posts
    199
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    i've been using it since the 15th courtesy of leigh123linux's apt.kde-redhat.org recipe without any problems.
    caveat: i'm using it on a box with four screens (Twinview+Xinerama) and an nvidia display adapter with the proprietary nvidia driver, hence no magic compiz stuff.

  12. #12
    Join Date
    Nov 2007
    Location
    Varna, Bulgaria
    Age
    37
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    Hi, guys!

    Thanks for the tips for installing KDE SC 4.5 from the kde-redhat repo, but what I'm willing to know, and have been unable to find out, is whether KDE SC 4.5 is going to arrive in the official fedora 13 repositories or it is going to be available in fedora 14 only?

    Cheers!

  13. #13
    Join Date
    Mar 2006
    Location
    Wallingford, Oxfordshire, UK
    Age
    41
    Posts
    295
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    I cant say for certain, but in the F14 schedule one of the goals is to "Rebase to KDE Plasma Desktop 4.5"

    as a guess I'd say f13 wont see 4.5, but I hope it does, I use the fedora-redhat repos myself and I think KDE4.5.1 is great
    Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
    Memory: 16GB
    OpenGL Renderer: GeForce GTX 550 Ti/PCIe/SSE2
    Operating System: Fedora release 20 (Heisenbug)
    Desktop Environment: KDE 4.1.12

  14. #14
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    555
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    Hmm I wonder if it has even more features for Microsoft to copy for Windows 8. @_@

  15. #15
    Join Date
    Oct 2006
    Posts
    194
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: KDE 4.5 coming out soon

    Quote Originally Posted by 7bits
    Hi, guys!

    Thanks for the tips for installing KDE SC 4.5 from the kde-redhat repo, but what I'm willing to know, and have been unable to find out, is whether KDE SC 4.5 is going to arrive in the official fedora 13 repositories or it is going to be available in fedora 14 only?

    Cheers!

    I too am curious as to whether KDE 4.5 is coming to F13.

    I found this on the Fedoraproject KDE mailing list: ( http://lists.fedoraproject.org/piper...st/007912.html )

    ================================================== ================================================== ================================================

    kde-4.5.0 (f13 only for now) coming to kde-testing later today

    Rex Dieter rdieter at math.unl.edu
    Wed Aug 25 15:32:37 UTC 2010
    Previous message: How to add password to wallet?
    Next message: kde-4.5.0 (f13 only for now) coming to kde-testing later today
    Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
    Just a heads-up, warning, notice, fyi, blah blah.

    We've got an initial batch of kde-4.5.0 f13 builds ready for broader
    testing, and will be landing in our kde-testing repos shortly. These
    will supercede the kde-4.5.0 currently in f13/kde-unstable repo.

    To be clear, these are not built against, need, or use qt-4.7.0, which
    will remain in kde-unstable.

    And, hopefully by the end of the week, we'll have kde-4.5.1 available too.

    -- Rex

    ================================================== ================================================== ================================================== =

    I thought I might be able to find package "kdebase" 4.5.0 for F13 listed in the Fedora "Bodhi" database. Shouldn't there be status info here prior to release to the Fedora "updates" repo?

    https://admin.fedoraproject.org/upda...029642d587a48c

    It is not listed. ( I have *no* understanding of the Fedora development process.) I'd be interested to learn how to track KDE 4.5.0 for F13 prior to its official release. If KDE 4.5.0 is not coming to F13 then what is the point of the above post from Rex Dieter?

Page 1 of 2 1 2 LastLast

Similar Threads

  1. He's coming...
    By notageek in forum Wibble
    Replies: 27
    Last Post: 12th March 2009, 05:54 AM
  2. CNR coming to FC???
    By bob in forum Fedora Focus
    Replies: 28
    Last Post: 4th March 2008, 05:07 AM
  3. 20,000 coming up soon....
    By Zigzagcom in forum Fedora Focus
    Replies: 1
    Last Post: 13th March 2005, 06:21 AM
  4. Is Red Hat 'Coming around?'
    By radu5er in forum Programming & Packaging
    Replies: 1
    Last Post: 22nd February 2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •