FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2010
    Posts
    24

    Touchpad tapping in KDE (Fedora13)

    How do i enable touchpad tapping in KDE? It works in Gnome but i'm unable to get it working in Kde.

    Playing with the options in "System Settings / Keyboard & Mouse / Touchpad" doesn't change anything.

    I have tried the suggestions in
    http://forums.fedoraforum.org/showthread.php?t=246126
    but no success.

    Can anyone help me?

    Pho

    ---------- Post added at 10:25 PM CDT ---------- Previous post was at 08:43 PM CDT ----------

    Ok, i found a way to have tapping work in kde:

    1) synclient TapButton1=1
    AND
    2) no file /etc/X11/xorg.conf.d/50-synaptics.conf

    The first time i tried 1) i had a 50-synaptics.conf config file in /etc/X11/xorg.conf.d/ . Apparently the combination of both doesn't work.

    Pho.

  2. #2
    Join Date
    May 2005
    Posts
    108

    Re: Touchpad tapping in KDE (Fedora13)

    Try:

    /usr/share/X11/xorg.conf.d/50-synaptics.conf

    and add:

    Option "TapButton1" "1"
    Option "TapButton2" "3"
    Option "TapButton3" "2"
    Fedora 14 x86_64 - Lenovo Thinkpad T400

Similar Threads

  1. Touchpad - Disable tapping
    By scorpio2002 in forum Using Fedora
    Replies: 2
    Last Post: 11th December 2009, 10:24 PM
  2. Touchpad tapping doesn't work in F11 Preview
    By gletscher in forum Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
    Replies: 8
    Last Post: 7th May 2009, 07:31 AM
  3. Touchpad tapping problem
    By gcell in forum Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
    Replies: 1
    Last Post: 20th April 2009, 10:17 AM
  4. F9 - touchpad no workee (speed and tapping)
    By forkbomb in forum Hardware & Laptops
    Replies: 4
    Last Post: 6th August 2008, 03:30 PM
  5. Tapping touchpad speeds up boot
    By mick in forum Hardware & Laptops
    Replies: 6
    Last Post: 25th October 2007, 07:08 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •