Fedora 13 beta boot problem on Acer Aspire One after yum update
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 10 of 10
  1. #1
    Join Date
    Mar 2009
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fedora 13 beta boot problem on Acer Aspire One after yum update

    Hi folks,

    I've been using Fedora on my Acer Aspire One since F10 and have loved it

    With the release date for F13 only days away I thought I'd try jumping ship a little early and move from F12 to F13 beta.

    Install went fine and my backed up home folder copied back over without a hitch.

    The problem seems to come after a yum update.

    After a full update and reboot the boot screen shows the logo fill up as expected but fails to show the login form.

    I am tempted to leave my netbook on for the next few days so that as many bug fixes as possible are installed before my next reboot as I have had to reinstall F13 for a 3rd time after not being able to log back in.

    Anyone know what this could be down to?

    I thought it maybe had something to do with the home folder being copied back over - are there differences between F12 and F13 that would make this problematic?

    There were a couple of error messages ("XXX is an old media type that should be replaced with a modern equivalent") when performing a yum update as reported here: http://lists.fedoraproject.org/piper...il/370426.html

    Can't think of anything to mention that might help diagnose the problem.

    Any takers?

  2. #2
    Join Date
    May 2004
    Posts
    96
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    KDE? Intel graphics?
    If so, read my recent posting in "F13 - Intel 945 problem"

    You may additonally check your xorg error log for a fatal server crash stating: xf86OpenConsole: vt_waitactive failed

    and be content to have the same rhgb bug Linus Torvalds reported back in 2007 already, which keeps reappearing ever since.

  3. #3
    Join Date
    Mar 2009
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    I'm using Gnome...

    The error message thrown back by yum is
    Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
    I think there are a few for different areas of the system.
    What should I be doing to clear it up? or is this a bug rather than poor importing on my part...

  4. #4
    Join Date
    Dec 2008
    Location
    Vancouver, BC
    Posts
    4,328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    that warning likely doesn't have anything to do with the problem.

    This is probably a bug, but can you grab an RC3 live image - http://serverbeach1.fedoraproject.or...e/13.RC3/Live/ - and see if that works? It'll let us know if a clean F13 is okay...
    Adam Williamson | awilliam AT redhat DOT com
    Fedora QA Community Monkey
    IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
    http://www.happyassassin.net

  5. #5
    Join Date
    Mar 2009
    Posts
    42
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    Thanks for the feedback...

    I'm sure the standard F13 install works and reboots etc fine but I needed some extras (skype, gwibber, gimp, thunderbird + vlc)

    unfortunately I couldn't run yum installs for all those without playing with repos... and then running the yum update screws things up.

    Ideally I don't want to reinstall *again* but what I ended up with was duplicates in the yum system and so did package-cleanup --cleandupes which I think stripped the system back a lot.

    Ideally I would like a way to troubleshoot + fix the problem from a LiveUSB if it occurs again.

  6. #6
    Join Date
    Dec 2008
    Location
    Vancouver, BC
    Posts
    4,328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    it's not necessarily 'sure' that the 'standard F13 install works', because the updates you'd be getting from your beta install are more or less what's part of RC3, which is what we're actually going to ship. So I'd quite like to know if standard RC3 works on the hardware.
    Adam Williamson | awilliam AT redhat DOT com
    Fedora QA Community Monkey
    IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
    http://www.happyassassin.net

  7. #7
    Join Date
    May 2008
    Location
    Somewhere in time
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    @AdamW

    "it's not necessarily 'sure' that the 'standard F13 install works', because the updates you'd be getting from your beta install are more or less what's part of RC3, which is what we're actually going to ship. So I'd quite like to know if standard RC3 works on the hardware."

    I also have Acer Aspire One. I downloaded the RC3 iso, booting from usb stick OK.
    su -c 'yum remove mono-core'
    F10/11, Pent 4 550, 500gb HD, 2gb Ram
    Acer Aspire One - FC13 RC3

  8. #8
    Join Date
    Aug 2006
    Location
    Circleville, Ohio
    Age
    72
    Posts
    475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    I started out with F13 Alpha on my Acer Aspire One and now running with all updates as of 05-21-2010 and not having any problem booting.
    Dan
    Registered Linux user #432525
    Linux Box # 337563

  9. #9
    Join Date
    Dec 2008
    Location
    Vancouver, BC
    Posts
    4,328
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    there's quite a lot of different 'Aspire One' models
    Adam Williamson | awilliam AT redhat DOT com
    Fedora QA Community Monkey
    IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
    http://www.happyassassin.net

  10. #10
    Join Date
    May 2008
    Location
    Somewhere in time
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fedora 13 beta boot problem on Acer Aspire One after yum update

    "there's quite a lot of different 'Aspire One' models "

    Acer Aspire One KAV60
    cpu type: intel atom cpu n270 @ 1.60ghz
    system bios version: v1.06
    vga bios version: intel v1585

    Reinstalled from RC3 on 5-20-10 & updated OK
    Last edited by jaymann; 22nd May 2010 at 05:51 AM. Reason: gva -> vga
    su -c 'yum remove mono-core'
    F10/11, Pent 4 550, 500gb HD, 2gb Ram
    Acer Aspire One - FC13 RC3

Similar Threads

  1. Fedora 11 & Acer Aspire 5738Z Display problem
    By 4268 in forum Hardware & Laptops
    Replies: 14
    Last Post: 10th February 2011, 12:59 AM
  2. Acer Aspire One sound problem fixed on fedora 11...
    By konstantine in forum Guides & Solutions (Not For Questions)
    Replies: 0
    Last Post: 15th June 2009, 08:39 PM
  3. Replies: 10
    Last Post: 20th May 2009, 09:33 PM
  4. Acer Aspire 5310 Touchpad problem (Fedora 10)
    By piltdown in forum Hardware & Laptops
    Replies: 2
    Last Post: 3rd April 2009, 11:38 AM
  5. Plymouth in Beta 10 nearly bricked my Acer Aspire One
    By sideways in forum Alpha, Beta & Snapshots Discussions (Fedora 10 Only)
    Replies: 15
    Last Post: 15th October 2008, 11:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •