Hi all

when i try to update F10 I am getting this error (I know I've gotten and fixed it before but can't remember how and google is showing nothing)

Transaction Check Error:
file /etc/gssapi_mech.conf from install of libgssapi-0.11-7.fc10.i386 conflicts with file from package libgssglue-0.1-6.fc10.i386

Error Summary


Any help is appreciated

Edit: In looking further into this that conf file doesn't even exist I did however find
gssapi_mech.conf.rpmnew which I copied to gssapi_mech.conf and tried running yum update again to no avail and then I deleted it and tried touch /etc/gssapi_mech.conf and running yum update again and both fail with the original error. I could swear there is a file that needs to be deleted to get this resolved but I just can't remember