FedoraForum.org - Fedora Support Forums and Community
Results 1 to 1 of 1
  1. #1
    Join Date
    Dec 2007
    Posts
    522

    unbound enabled in services, but after reboot, it shows "this service is dead"

    I have just installed unbound for DNS stuffs, and it works correctly, but it seems it won't start (or is immediately dying after starting) when I boot the machine. It just shows "this service is dead" in the services panel. If I click "Start" in the services interface, it works fine, but obviously I don't want to have to manually start it every time I boot.

    Any help?
    Last edited by DennyCrane; 22nd October 2009 at 04:19 AM.

Similar Threads

  1. FC11: nxserver, "Service is Dead"
    By stepher in forum Using Fedora
    Replies: 1
    Last Post: 5th September 2009, 01:33 AM
  2. "Service is Dead"
    By stepher in forum Using Fedora
    Replies: 0
    Last Post: 31st August 2009, 06:15 PM
  3. F11: "Service is Dead"
    By stepher in forum Using Fedora
    Replies: 5
    Last Post: 14th July 2009, 03:13 AM
  4. F11, nxserver "Service is dead"
    By stepher in forum Servers & Networking
    Replies: 0
    Last Post: 27th June 2009, 07:05 AM
  5. During First Boot, PC monitor shows blank screen & ""CANNOT DISPLAY THIS VIDEO MODE"
    By im2saxy in forum Installation, Upgrades and Live Media
    Replies: 5
    Last Post: 6th May 2007, 09:17 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •