FedoraForum.org - Fedora Support Forums and Community
Results 1 to 8 of 8
  1. #1
    Join Date
    Jul 2009
    Posts
    6

    need help with citrix ica client

    Hello,

    I have fedora 11, and installed citrix ica client from the citrix website, but it does not seem to be working. Basically nothing happens instead of launching.

    I have also installed "terminal server client" (which does work except for the citrix ica connection part of it). In this program when you go to the option "Add connection", then there is an option that says "Citrix ICA connection". It used to be greyed out before I installed the citrix client from the citrix website. Now it is not greyed out but nothing happens when you click on it (also no error messages).

    I also tried going on the hard drive to '/usr/lib/ICAClient/wfica' and also to "/usr/lib/ICAClient/wfcmgr" and manually trying to launch those executable files but nothing happens there as well.

    Any help is appreciated.


  2. #2
    scottro's Avatar
    scottro is offline Retired Community Manager -- Banned from Texas by popular demand.
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    8,129
    http://www.scatterpated.net/index.ph...=article&sid=3

    It's for Fedora 6, I got it to work with F8. Haven't needed it since though.
    --
    http://srobb.net

  3. #3
    Join Date
    Jul 2009
    Posts
    6
    thanks, i'll give it a try.

  4. #4
    Join Date
    Jun 2006
    Location
    Plano, TX USA
    Posts
    104
    Just yesterday I got the citrix client working on Fedora 11 using the infomation here:

    http://www.asenjo.nl/blog/2009/06/fe...-receiver.html
    EDIT: I seldom post without an edit.

  5. #5
    Join Date
    Jul 2009
    Posts
    6
    Thanks! That's a good step forward.

    Rexbinary,
    I just did step 3 that you posted (disabling the fonts), since I had previously done the first 2 already, and it is working now on websites.

    Although still nothing happens if i go to applications, internet, citrix reciever, or while in the "terminal server client program" if i click on "add connection", then "citrix ica connection".

  6. #6
    Join Date
    Jul 2009
    Posts
    6
    i found a similar thread for the problem i have on an ubuntu forum...

    http://ubuntuforums.org/showthread.php?t=1202834

    The commands are a little different though. So i think i just need to do the same as they did in that post but using Fedora commands instead. I tried the same commands but here was the result...

    sudo apt-get install libmotif3
    [sudo] password for [mynamehere]:
    Sorry, try again.
    [sudo] password for [mynamehere]:
    mynamehere is not in the sudoers file. This incident will be reported.
    su
    Password:
    sudo apt-get install libmotif3
    sudo: apt-get: command not found

  7. #7
    Join Date
    May 2009
    Location
    India
    Posts
    7

    'HOW TO Citrix .... '

    Heyy for a complete 'HOW TO' on installing Citrix client on Fedora, visit my blog post at http://ow.ly/LrDX

    Regards,
    Shadab

  8. #8
    Join Date
    Feb 2010
    Location
    Pittsburgh, PA, USA
    Age
    55
    Posts
    4
    Try this, it should work on Fedora 11 also:

    http://webmail.scatterpated.net:1008...=article&sid=5

Similar Threads

  1. F11 & Citrix ICA Client
    By broma345 in forum Alpha, Beta & Snapshots Discussions (Fedora 11 Only)
    Replies: 3
    Last Post: 13th May 2009, 01:06 AM
  2. Citrix client
    By kierun in forum Alpha, Beta & Snapshots Discussions (Fedora 10 Only)
    Replies: 1
    Last Post: 27th October 2008, 11:35 AM
  3. f8_x64: citrix ica client 10.6
    By stefan1975 in forum Using Fedora
    Replies: 6
    Last Post: 26th November 2007, 01:15 PM
  4. How To get Citrix ICA Client to work
    By lovingfamily511 in forum Guides & Solutions (Not For Questions)
    Replies: 2
    Last Post: 19th July 2007, 08:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •