Mousepad, tap doesn't work
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2009
    Posts
    6

    Mousepad, tap doesn't work

    I just installed Fedora 11 on my laptop, and it's great.

    Everythings works ootb, including wireless.

    The only thing that doesn't seem to work is tapping on my mousepad.

    I need to use the buttons under the mousepad, but I hate that.

    I've read that you need to edit xorg, but I can't locate xorg.conf under /etc/X11/

    Any help would be appreciated.

    note: using the KDE version

  2. #2
    Join Date
    Oct 2004
    Location
    London, UK
    Posts
    4,995
    type

    synclient TapButton1=1

    synclient -l for other options

    also see the faq sticky in Installation help subforum

  3. #3
    Join Date
    Jun 2009
    Posts
    6
    Quote Originally Posted by sideways
    type

    synclient TapButton1=1

    synclient -l for other options

    also see the faq sticky in Installation help subforum
    Thanks, works great.

Similar Threads

  1. How to turn off the mousepad?
    By James Board in forum Using Fedora
    Replies: 3
    Last Post: 17th April 2009, 04:53 AM
  2. How do I enable 'tap to click' on mousepad?
    By jojohippo in forum Hardware & Laptops
    Replies: 24
    Last Post: 15th August 2008, 03:07 PM
  3. Mousepad click
    By zlx in forum Using Fedora
    Replies: 2
    Last Post: 30th June 2008, 03:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •