mdadm fails after reboot Fedora 10
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    mdadm fails after reboot Fedora 10

    Hi all,

    Ive just created a new RAID 5 array using mdadm. Everything looks fine until i reboot. Once i reboot the personailites under /proc/mdstat are blank and one or more drives show as inactive.

    If i stop the array and restart it everything looks fine again until i reboot.

    Running kernel 2.6.27.5-117 and a new XFX 8200 motherboard.

    Any ideas?

    Cheers,

    Warren

  2. #2
    Join Date
    Apr 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    not to worry sorted! Just needed to output detail and scan to mdadm.conf.

Similar Threads

  1. Reboot Fails after suspend
    By jky92 in forum Using Fedora
    Replies: 3
    Last Post: 26th May 2008, 07:12 PM
  2. fc7 initial reboot fails
    By hubiedo in forum Installation, Upgrades and Live Media
    Replies: 0
    Last Post: 3rd February 2008, 01:27 PM
  3. Why WPA always fails on reboot unless...
    By Gandurash in forum Servers & Networking
    Replies: 2
    Last Post: 13th December 2007, 07:38 PM
  4. mdadm fails to assemble my RAID device
    By TKH in forum Using Fedora
    Replies: 2
    Last Post: 27th June 2007, 06:20 AM
  5. Reboot, Shuting Down, Log Off Fails
    By JamSession in forum Using Fedora
    Replies: 3
    Last Post: 23rd June 2006, 11:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •