FedoraForum.org - Fedora Support Forums and Community
Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2006
    Location
    Mexico City
    Age
    33
    Posts
    3,111

    Question "Keyboard shortcuts" don't always work.

    Hello everybody.

    I have been experiencing some problems with the Keyboard shortcuts in GNOME (Fedora 10 x86_64).

    The thing is that SOMETIMES it would seem the daemon (or necessary program) to make the keyboard shortcuts work is not loaded when I log in. What happens is that I realize the shortcuts are not working (volume, mute), but AFTER I get in the "Keyboard Shortcuts" window (System -> Preferences -> Personal) something else seems to load in the background (the desktop panels reload themselves) and then the shortcuts work again.

    To me it seems that some program has to be added to the "Sessions" list of start up programs, so GNOME does not forget to load it from time to time, but I don't know which one.

    What can I do, or what program can I add to the "Sessions" list to make shorcuts always operational?

    Thanks.
    Joe.
    Notebook: Samsung NP355 V4C
    AMD A6 VISION 4400M APU @ 2.7GHz, 4GB DDR3,
    1TB Toshiba HDD, TSSTcorp DVD-RW.
    Debian 9 x86-64.

  2. #2
    Join Date
    Dec 2006
    Location
    Mexico City
    Age
    33
    Posts
    3,111
    Am I the only one experiencing this?

    BTW, the system has not suffered any 'major' changes. It just has KDE installed alongside with GNOME, the fglrx driver enabled (thanks to Leigh), and "kdm" is being used instead of "gdm".

    Thanks.
    Joe.
    Notebook: Samsung NP355 V4C
    AMD A6 VISION 4400M APU @ 2.7GHz, 4GB DDR3,
    1TB Toshiba HDD, TSSTcorp DVD-RW.
    Debian 9 x86-64.

  3. #3
    Join Date
    Jul 2006
    Location
    Transgression
    Age
    37
    Posts
    1,183
    same problem here, and aggravating as can be (i'm useless without my [ctrl]+[right] combo.......). This is after initial install and after full update.

  4. #4
    Join Date
    Jul 2006
    Location
    Transgression
    Age
    37
    Posts
    1,183
    Hey Joe, not sure if this is worth anything to you, but if you use Compiz you can yum -y install ccsm and set them in the General section of the compiz settings manager (System > Preferences > CCSM).

  5. #5
    Join Date
    Dec 2006
    Location
    Mexico City
    Age
    33
    Posts
    3,111
    Quote Originally Posted by Vector
    Hey Joe, not sure if this is worth anything to you, but if you use Compiz you can yum -y install ccsm and set them in the General section of the compiz settings manager (System > Preferences > CCSM).
    Thanks, but I have not experienced that in F11.

    Joe.
    Notebook: Samsung NP355 V4C
    AMD A6 VISION 4400M APU @ 2.7GHz, 4GB DDR3,
    1TB Toshiba HDD, TSSTcorp DVD-RW.
    Debian 9 x86-64.

Similar Threads

  1. Replies: 0
    Last Post: 19th June 2008, 04:49 PM
  2. HOW TO MOUNT "C" "D" "E" LOCAL HARDDISK PARTITION
    By ketan_hk in forum Using Fedora
    Replies: 6
    Last Post: 6th September 2007, 01:10 AM
  3. Replies: 0
    Last Post: 29th August 2007, 05:53 PM
  4. Replies: 0
    Last Post: 23rd May 2005, 04:59 AM
  5. Gnome "sound" keyboard shortcuts
    By gohanman in forum Using Fedora
    Replies: 1
    Last Post: 23rd February 2005, 09:52 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •