FedoraForum.org - Fedora Support Forums and Community
Results 1 to 11 of 11
  1. #1
    Join Date
    Feb 2009
    Posts
    8

    volume too low compared to windows? [SOLVED]

    the system's volume is way too low compared to windows vista set up on the same computer. the master volume (at the top right corner) and the player's volume is set to full and the speaker's volume is almost full. even the sound is just ok, not loud.

    why can such a thing happen on fedora 10?

  2. #2
    scottro's Avatar
    scottro is offline Retired Community Manager -- Banned from Texas by popular demand.
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    8,120
    Just for fun, open a terminal and type

    alsamixer

    See if the slider type things for the first two, front and pcm, are set up high. I think that they will be, as I believe the Gnome volume control affects that setting, but if not, try raising them (by hitting the up arrow on the keyboard) and see.
    --
    http://srobb.net

  3. #3
    Join Date
    Oct 2008
    Location
    England, Lincolnshire
    Posts
    1,572
    Yes, it's probably PCM set low, I've found that a few times after installing Fedora on machines.

    Do your self a quick favour, if it is that. When turning it up, do not be playing music, and do not have the speakers on full, because when that starts going up, the sound starts boosting. I scared the poop out of my self doing that once at 3AM, trying not to wake everybody up
    Fedora user since FC6.
    Linux user since 2003.
    Registered Linux ID: #456478
    Primary OS: CentOS 7 x86_64
    Secondary OS: Fedora 22 x86_64

  4. #4
    Join Date
    Feb 2009
    Posts
    8
    sorry but it was already set to full :\ anything else i can do?

    is it maybe the driver is not loaded or loaded incorrectly? i have a 4.1 creative and an onboard sound card. this is the output of lspci -v

    Code:
    01:00.1 Audio device: ATI Technologies Inc HD48x0 audio
    	Subsystem: PC Partner Limited Sapphire HD 4850 512MB GDDR3 PCI-E Dual Slot Fansink
    	Flags: bus master, fast devsel, latency 0, IRQ 19
    	Memory at feaec000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: <access denied>
    	Kernel driver in use: HDA Intel
    	Kernel modules: snd-hda-intel
    Code:
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
    	Subsystem: Micro-Star International Co., Ltd. Device 7551
    	Flags: bus master, slow devsel, latency 64, IRQ 16
    	Memory at fe9f4000 (64-bit, non-prefetchable) [size=16K]
    	Capabilities: <access denied>
    	Kernel driver in use: HDA Intel
    	Kernel modules: snd-hda-intel
    any other suggestions would be great
    Last edited by dmurat; 16th February 2009 at 06:29 PM.

  5. #5
    Join Date
    Feb 2009
    Posts
    8
    alright solved
    Open Volume Control > Preferences > Check Surround and make it full. Done!

    thanks for the effort though

  6. #6
    scottro's Avatar
    scottro is offline Retired Community Manager -- Banned from Texas by popular demand.
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    8,120
    And thank *you* for coming back and posting the solution. It will, no doubt, help others in the future.
    --
    http://srobb.net

  7. #7
    Join Date
    Feb 2009
    Posts
    8
    yea i know it will, since i discover linux almost only by reading forum replies
    im new to fedora forums, i was using ubuntu instead. is there tool to mark this thread as solved?

  8. #8
    scottro's Avatar
    scottro is offline Retired Community Manager -- Banned from Texas by popular demand.
    Join Date
    Sep 2007
    Location
    NYC
    Posts
    8,120
    I don't think there is. However, as you'll see, I was able to do it for you.
    --
    http://srobb.net

  9. #9
    Join Date
    Feb 2009
    Posts
    8
    i see. thanks.

  10. #10
    Join Date
    Feb 2010
    Posts
    12

    Re: volume too low compared to windows? [SOLVED]

    Video on YouTube - Fedora 13 Sound issues/Low volume - How to Fix

    Comment I sent on his Video Page... (well I had to shorten it to 499 characters for YouTube:O)
    Hey, thanks allot for this Video! It saved me allot more trouble. I have been trying to fix this on one of my Fedora 13 Systems for a couple of weeks. I have G31-M7 TE BIOSTAR mother Boards (according to the Hardware Lister App) on two different Fedora 13 Systems. I couldn't find any info on the On-Board Sound Chips, but I bet they are the same or very close too. One works fine, but this one just got very quiet one day. I believe it was because I plugged a Mic into the wrong connector one day, trying to do it by feel instead of looking. Must be some kind of safety shut of in the Software. I had checked and rechecked every setting I could find. I knew some settings were missing from my Previous Versions of Fedora. But I didn't want to install another mixer app that might conflict with the default App. I did that before too with some KDE Apps and got into big head aches with conflicting settings and the apps fighting for control. I like to work in Gnome, but I like allot of the KDE Apps too. I had done a few searches on Google and found nothing useful on the Fedora Forums, but today I put in "fedora 13 volume too low" and found your Video! After over 5 years of running Fedora, since Fedora 5... I never knew that there was an app like that hidden in the Command Line! Thanks, Don

    Click on the Video while it is playing to go to YouTube and see it in full size or just use the link below the video...



    See Video...
    http://www.youtube.com/watch?v=oBLrguEbCK8

    Links, Fedora 13 volume too low
    fedora 13 volume too low - Google Search
    YouTube - Fedora 13 Sound issues/Low volume
    volume too low compared to windows? [SOLVED] - Fedora Forum.org


    Don

  11. #11
    Join Date
    Feb 2011
    Posts
    3

    Re: volume too low compared to windows? [SOLVED]

    lol rather linking to a whole story/video... type alsamixer in a terminal , pick yer mixer (f6) and mix it up...

    alsamixer graphical doesnt show the other devices by standard... just pulseaudio.. but well.. terminal rules thats why i love linux...

Similar Threads

  1. Very poor download speeds compared to Windows XP!
    By blcjr in forum Servers & Networking
    Replies: 14
    Last Post: 31st August 2007, 08:42 PM
  2. Access Linux Logical Volume Drive In Windows
    By westone in forum Using Fedora
    Replies: 0
    Last Post: 19th July 2005, 04:02 AM
  3. FC2 Sound Volume / Mixer settings not saved SOLVED
    By umquat in forum Hardware & Laptops
    Replies: 0
    Last Post: 11th November 2004, 06:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •