Fedora 10 - Random Lock up
FedoraForum.org - Fedora Support Forums and Community
Page 1 of 13 1 2 3 11 ... LastLast
Results 1 to 15 of 190
  1. #1
    mub Guest

    Fedora 10 - Random Lock up

    (This is not a suspend issue)

    Hey all. Just installed Fedora 10 and it's seems to be all but perfect. The only exception is the random lock up. It seems to just freeze, mouse included, but if you leave it for a minute or 2 the mouse will start responding again but nothing else. I have to hard reset the machine.

    I'm This > < close to switching entirely to Linux. If anyone can help me work out what causing this lock up you make week

    Machine details:
    Packard Bell Easynote MZ36
    RAM = 1GB
    GFX = ATI Radeon XPRESS 200M Series
    DVD-RW = Mat****a UJ-850D ATA Device
    WIFI = Ralink Wireless LAN Card V2
    NIC = Realtek RTL8139/810x Family Fast Ethernet NIC
    CPU = Intel T2080 CPU
    Sounds = Realtek HD Audio

    Linux is installed on the second partition with WinXP installed on the first.

    Many Thanks
    /mub

  2. #2
    mub Guest
    I just made a new DVD to install from. Everything went very well. Minor difference; it gave 1064 packages this time but the first time it gave me 1072.

    I let it do the software update thing rebooted and logged in all ok. Customised a few desktop settings then left it go to sleep. The screen saver came on, the screen dimmed, the screen went into powersave. Great!!

    I left it for about an hour and it woke up. All seemed fine. I installed a short list of firefox pluggins and thought "I'll do a yipee it's working" post. but then it locked up. <pickyourownswareword>!!

    So, is it firefox? a pluggin? I'll have to do some testing and come back. I vaguely remember something about firefox causing lockups months ago but I'm assuming it's been fixed. Wrong?

    /mub

  3. #3
    Join Date
    May 2007
    Location
    New Bern
    Age
    66
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mine Too

    I,ve had the same issue with F10 on my lappy with the live cd install and the dvd install.Firefox seems to be the culprit that starts the problem.

    I have F10 on my desktop and it seems to be ok on it so far.
    Linux Registered User
    211249

  4. #4
    xtascox Guest
    I'm running into the same problem with my laptop. Haven't had any issues on my desktop system though.

  5. #5
    Join Date
    Nov 2008
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    try nomodeset

    Try adding NOMODESET to the end of the kernel line in grub.conf.
    ....QUIET NOMODESET
    see
    http://forums.fedoraforum.org/showth...=205240&page=2

    This helped on my averatec 2575 w/ an ATI X1270

    //Bill

  6. #6
    mub Guest
    I tried the NO MODESET thing but I justhad another lockup. I was opening one of the preference panels. The mouse locked for a moment then freed up again but nothing else would respond. This is getting very annoying now. I'd really like to find a log file that tells me what was happening at the time.

    I've stopped using firefox anyway and I didn't have anything open at the time.

    /mub

  7. #7
    Join Date
    Sep 2008
    Age
    30
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmm...try a diffrent source install maybe or possibly its just a bug between certain hardware integrating with it. All new trials have errors

  8. #8
    Join Date
    Aug 2007
    Posts
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think it has something to do with the radeon driver with the RADEON Express 200m. My laptop has experienced the same thing and I am trying to figure out what the differences are between the f9 and f10 version of the radeon driver.

  9. #9
    xtascox Guest
    I've got a radeon chipset also. I wonder if it would cause any issues to revert to the f9 driver until this is sorted out.

  10. #10
    Join Date
    Jan 2006
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey mub, you're not alone. I'm having the exact same problems on my laptop. I have the same video card:
    01:05.0 VGA compatible controller: ATI Technologies Inc Radeon XPRESS 200M 5955 (PCIE)

    I thought the same thing at first, that it was firefox causing the issue. I'm now starting to wonder if it's memory, or video memory. I can't find a log file giving me any useful information either.

    I haven't been on a network where I have access to another computer to see if I can still SSH to my laptop when it's hung. The mouse moves, but the video is frozen, and keyboard input seems to be unresponsive (ctrl+alt+del and ctrl+alt+backspace both do nothing.)

    I don't have compiz running. I was thinking that it may be due to some quirk because I upgraded from fedora 9 using 'preupgrade'. Since you're having the exact same issue on the same video card, but with a fresh install from a cd, I'll skip the reformat I was planning for later today.

    Also, maybe unrelated, maybe not. I have issues resuming from suspend. I simply get a black screen (the screen is on, but it's all black.)

    Be sure to come back here if you find an answer. As soon as these two issues are worked out, I'll be happy.

  11. #11
    Join Date
    Sep 2008
    Age
    30
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So....since i have a radeon video card...i guess i should not update my fedora core 9 to 10 eh? LoL

  12. #12
    Join Date
    Jan 2006
    Posts
    151
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @JK3MP
    haha, ya, you can keep an eye on this thread, and update once we've got ours fixed. But where's the fun in that?
    Then again, on second thought, random freezes are sorta frustrating...

  13. #13
    Join Date
    Sep 2008
    Age
    30
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah i for sure switched to using linux more b/c it DOES NOT freeze up as much...so that issue would just entirely piss me off LoL

  14. #14
    Join Date
    May 2006
    Location
    Georgia
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Talking

    This probably is not the problem, but just the same, open a terminal window, and do a CLI "free" command. Make sure that you have allocated sufficient 'swap' space for the software loading (services with programs running). I had the same thing happen and it turned out that I did not have any swap space. Of course, I rectified the situation.


    Quote Originally Posted by mub
    (This is not a suspend issue)

    Hey all. Just installed Fedora 10 and it's seems to be all but perfect. The only exception is the random lock up. It seems to just freeze, mouse included, but if you leave it for a minute or 2 the mouse will start responding again but nothing else. I have to hard reset the machine.

    I'm This > < close to switching entirely to Linux. If anyone can help me work out what causing this lock up you make week

    Machine details:
    Packard Bell Easynote MZ36
    RAM = 1GB
    GFX = ATI Radeon XPRESS 200M Series
    DVD-RW = Mat****a UJ-850D ATA Device
    WIFI = Ralink Wireless LAN Card V2
    NIC = Realtek RTL8139/810x Family Fast Ethernet NIC
    CPU = Intel T2080 CPU
    Sounds = Realtek HD Audio

    Linux is installed on the second partition with WinXP installed on the first.

    Many Thanks
    /mub

  15. #15
    Join Date
    Aug 2007
    Posts
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks like the delivered driver comes with xorg-x11-drv-ati and is version 6.9.0 release 54 ... if anyone can find a previous version and wants to try that see if it works. I'll try tonight also

    One other question -- is anyone using i[36]86 systems and experiencing lockups?

Page 1 of 13 1 2 3 11 ... LastLast

Similar Threads

  1. Fedora 10 - different random lock-up
    By AntiSol in forum Hardware & Laptops
    Replies: 2
    Last Post: 30th April 2009, 03:34 PM
  2. Random lock ups in FC 10
    By vbdanl in forum Installation, Upgrades and Live Media
    Replies: 6
    Last Post: 1st February 2009, 10:12 PM
  3. FC5 Random Lock-Ups
    By jasonvp in forum Using Fedora
    Replies: 5
    Last Post: 9th May 2006, 03:49 PM
  4. FC5 Random Lock-Ups
    By jasonvp in forum Hardware & Laptops
    Replies: 2
    Last Post: 8th May 2006, 04:54 PM
  5. FC4 random lock ups in X (gnome)
    By byron2 in forum Using Fedora
    Replies: 9
    Last Post: 26th March 2006, 03:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •