FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2008
    Posts
    1

    Unhappy Fedora 9 ppc install problem

    I successfully (or so I thought) installed Fedora 9 ppc on my Power Macintosh G3 twice, and both times it would restart, and then it showed the finder/question mark thing indicating that it couldn't find the OS. The G# contains standard, factory-installed hardware and I tried to install fedora on typical cd-rw's. When it performed a "media check," it said there were several errors, but I didn't get any other errors while installing. what do I do?

  2. #2
    leigh123linux Guest
    Moved to PPC !

  3. #3
    Join Date
    May 2006
    Location
    Caracas, Venezuela
    Posts
    1,881
    Download the bad CD's again and try to install. Bad CD's is equal to problems for sure. Maybe the problem was in burn the faulty CDś, you can check the images before download just in case.

    HTH
    Pietro Pesci Feltri

    PowerBook 15" G4 and
    MacBook Pro 17" Intel Core 2 Duo
    Intel I5 Desktop

Similar Threads

  1. Fedora 10 KDE install (problem???)
    By Shredfestival in forum Installation, Upgrades and Live Media
    Replies: 2
    Last Post: 18th March 2009, 11:23 PM
  2. problem when install fedora 10 packages upon fedora 9
    By barq in forum Installation, Upgrades and Live Media
    Replies: 1
    Last Post: 31st October 2008, 09:53 AM
  3. Fedora 7 install problem (nVidia SATA raid problem?)
    By jdmclemore in forum Installation, Upgrades and Live Media
    Replies: 12
    Last Post: 23rd July 2007, 04:03 PM
  4. [B]Fedora C4 Install Problem [/B]
    By pperreira2000 in forum Installation, Upgrades and Live Media
    Replies: 1
    Last Post: 17th February 2006, 01:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •