Invisible Mouse Pointer Bug in Fedora 8 After Installation [SOLVED]
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 6 of 6
  1. #1
    2048Megabytes Guest

    Invisible Mouse Pointer Bug in Fedora 8 After Installation [SOLVED]

    I am completely new to Fedora Linux though I do have a few months of experience with Ubuntu and Suse Linux operating systems.

    After my install of Fedora 8 Linux 32-bit I have an invisible mouse pointer (cursor). I have a NVIDIA GeForce 6100 onboard Video Card.
    My motherboard is the following: Foxconn 6100K8MA-RS (Winfast C51MCP51) FAB1.0 SOCKET 939
    My chipset is the following: nForce 410 MCP chipset


    Can someone walk a newbie thru a fix on this? It's very hard to use an operating system without a mouse pointer.
    Last edited by 2048Megabytes; 16th May 2008 at 12:55 PM.

  2. #2
    2048Megabytes Guest
    Okay, I've been reading thru Google and I'm trying to install new software drivers for NVIDIA. I've tried the following command: "yum install kmod-nvidia"

    When I type this command in it states I need to be in root to complete this command. How do I get into root?

  3. #3
    2048Megabytes Guest
    This bug took me several hours to figure out. I was about to give up and uninstall Fedora 8 Linux 32-bit but I finally found a fix after putting all the pieces together. I am going to post a fix for this those who are having similar problems with this highly annoying invisible mouse pointer bug.

    Click on "Applications"
    Go to "System Tools"
    Click on "Terminal"
    Type "su -" and hit enter
    Enter your password
    Type "nautilus --no-desktop" hit enter
    Click on "Places"
    Click on "Computer"
    Click on "Filesystem"
    Click on the folder "etc"
    Click on the folder "X11"
    Click on the file "xorg.conf"

    Scroll down to the page to the posted section:

    Section "Device"
    Identifier "Videocard0"
    Driver "nv"
    EndSection

    Under the "Driver" line type exactly the following in bold text:

    Option "HWCursor" "off"

    Click "Save"

    Then reboot your computer. Your mouse pointer should come back. I know it will not be easy to do all the following with an invisible mouse pointer but it can be done. I hope the above saves someone from banging their head on their keyboard for hours on end like I was doing.

  4. #4
    Join Date
    May 2007
    Location
    30.5N 90.1W
    Age
    70
    Posts
    312
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Invisible for 3 versions

    I have had that same problem in F6,7, & 8 on my desktop that has the nv video. Sorry I did not see your post sooner, perhaps I could have save a few bangs on the keyboard There were several places I found that had the 'fix'. I appreciate your version--it is more concise and to the point. Thanks. I will probably need it for when I put F9 on this machine.
    Registered Linux User #452472

    Homebuilt with F34

  5. #5
    l3mu3l Guest
    Thanks 2048Megabytes, your solution worked like a charm

  6. #6
    Join Date
    Sep 2006
    Location
    Connellsville, PA, USA
    Posts
    11,308
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Or, you guys could all learn to check the "Guides and How-Tos" forum first, where you would have quickly and easily found the answer to this, and many other common/long-standing issues.

    Or not. Perfectly acceptable to continue doing things... in other ways.

    V

Similar Threads

  1. Mouse Pointer Invisible
    By rameshiit19 in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 5th November 2009, 10:30 AM
  2. Fedora 10 Invisible Mouse Pointer
    By mothrah in forum Using Fedora
    Replies: 13
    Last Post: 29th December 2008, 10:25 AM
  3. Invisible Mouse Pointer
    By Hopper in forum Using Fedora
    Replies: 3
    Last Post: 5th November 2007, 07:00 PM
  4. mouse pointer is invisible plz help me out!!
    By rajat.rastogi in forum Installation, Upgrades and Live Media
    Replies: 2
    Last Post: 28th August 2006, 01:52 PM
  5. the mouse pointer is invisible
    By joepotter in forum Installation, Upgrades and Live Media
    Replies: 4
    Last Post: 25th March 2006, 02:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •