Pulseaudio Fedora 8 Howto
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 11 of 11
  1. #1
    idiosync Guest

    Pulseaudio Fedora 8 Howto

    ################################################## ##################################

    First we need to check your soundcard is active:

    cat /proc/asound/cards

    NOTE: should see something like this

    0 [S16 ]: SB16 - Sound Blaster 16
    Sound Blaster 16 at 0x220, irq 5, dma 1&5


    system-->administration-->souncard_detection or in terminal su to root and type system-config-soundcard

    NOTE: My soundcard would not load the drivers to find your driver name you must use the alsa matrix
    at http://www.alsa-project.org/main/index.php/Matrix:Main click your brand find your chipset name.
    for example mine is creative go through the matrix and find it says as under chipset sb16.

    gedit /etc/modprobe.conf (and add the following if it is not already there note this is specific to my soundcard only.)

    alias snd-card-0 snd-sb16
    options snd-card-0 index=0
    options snd-sb16 index=0

    so you would replace snd-sb16 with your alsa matrix identity so instead of snd-sb16 you would have snd-XXXX.

    NOTE: Hopefully fedora does all the work and the cat /proc/asound/cards produces a configured soundcard for you.
    Just make sure it does if you had to use reload-drivers in system-config-soundcard everytime you rebooted then just put this

    gedit /etc/rc.local

    (put in the line) /sbin/modprobe snd-xxxx i.e /sbin/modprobe snd-sb16

    i tried using fancy stuff in /etc/modprobe.conf like install { snd-sb16 /sbin/modprobe --first-time --ignore-install snd-sb16 }
    but i could not get it too load so i just used /etc/rc.local worked straight off the bat.

    NOTE: Okay your sound card correctly loaded still not sure
    in the terminal: su to root and type lsmod | grep snd
    should see something like this if not your sound module is still not loaded REBOOT !! and then recheck it all.

    snd_sb16 17101 3
    snd_opl3_lib 11713 1 snd_sb16
    snd_hwdep 10309 1 snd_opl3_lib
    snd_sb16_dsp 11457 1 snd_sb16
    snd_sb_common 17857 2 snd_sb16,snd_sb16_dsp
    snd_mpu401_uart 10177 1 snd_sb16
    snd_rawmidi 21185 1 snd_mpu401_uart
    snd_seq_dummy 6725 0
    snd_seq_oss 29889 0
    snd_seq_midi_event 9793 1 snd_seq_oss
    snd_seq 44849 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
    snd_seq_device 10061 5 snd_opl3_lib,snd_rawmidi,snd_seq_dummy,snd_seq_oss ,snd_seq
    snd_pcm_oss 37569 0
    snd_mixer_oss 16705 1 snd_pcm_oss
    snd_pcm 63685 4 snd_sb16,snd_sb16_dsp,snd_pcm_oss
    snd_timer 20549 4 snd_opl3_lib,snd_seq,snd_pcm
    snd 43461 18 snd_sb16,snd_opl3_lib,snd_hwdep,snd_sb16_dsp,snd_s b_common,snd_mpu401_uart,snd_rawmidi,snd_seq_oss,s nd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,sn d_pcm,snd_timer
    soundcore 9633 1 snd
    snd_page_alloc 11337 1 snd_pcm



    ################################################## ##################################

    If you have more than one soundcard you might have too look at blacklisting one of them but this is out of scope for this doc.

    ################################################## ##################################

    Second:

    NOTE: We have to check that all required binaries are installed.

    as root (su) in terminal

    yum -y install pulseaudio-libs-glib2 pulseaudio-module-gconf pulseaudio-libs-zeroconf pulseaudio-libs pulseaudio-core-libs pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-module-zeroconf pulseaudio pulseaudio-utils

    Next
    yum -y install pavumeter paman padevchooser paprefs

    To check all is installed

    rpm -qa pulse*

    pulseaudio-libs-glib2-0.9.7-0.17.svn20071017.fc8
    pulseaudio-module-gconf-0.9.7-0.17.svn20071017.fc8
    pulseaudio-libs-zeroconf-0.9.7-0.17.svn20071017.fc8
    pulseaudio-libs-0.9.7-0.17.svn20071017.fc8
    pulseaudio-core-libs-0.9.7-0.17.svn20071017.fc8
    pulseaudio-esound-compat-0.9.7-0.17.svn20071017.fc8
    pulseaudio-module-x11-0.9.7-0.17.svn20071017.fc8
    pulseaudio-module-zeroconf-0.9.7-0.17.svn20071017.fc8
    pulseaudio-0.9.7-0.17.svn20071017.fc8
    pulseaudio-utils-0.9.7-0.17.svn20071017.fc8


    For pavumeter,paman ,padevchooser ,paprefs

    Go to Applications-->sound and video (you should see)

    padevchooser = Pulseaudio Device Chooser
    paman = Pulseaudio Manager
    pavumeter = Pulseaudio volume meter
    paprefs = Pulseaudio Preferences

    ################################################## ##################################



    ################################################## ####################################

    as root (su) in terminal

    cp /etc/pulse/default.pa /etc/pulse/default.bakup #<<--- just incase

    gedit /etc/pulse/default.pa

    control+A then delete #<<--- delete the contents of the file not the file itself.

    select all the text below and paste it in the blank open file /etc/pulse/default.pa

    #------------------------------------------------------------------------------
    #------------------------------------------------------------------------------
    #!/usr/bin/pulseaudio -nF

    #
    # This file is part of pulseaudio.
    #
    # pulseaudio is free software; you can redistribute it and/or modify it
    # under the terms of the GNU Lesser General Public License as published by
    # the Free Software Foundation; either version 2 of the License, or
    # (at your option) any later version.
    #
    # pulseaudio is distributed in the hope that it will be useful, but
    # WITHOUT ANY WARRANTY; without even the implied warranty of
    # MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
    # General Public License for more details.
    #
    # You should have received a copy of the GNU Lesser General Public License
    # along with pulseaudio; if not, write to the Free Software Foundation,
    # Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.


    # Load audio drivers statically

    #load-module module-alsa-sink sink device=dmix
    #load-module module-alsa-source device=plughw:1,0
    #load-module module-oss device="/dev/dsp" sink_name=output source_name=input
    #load-module module-oss-mmap device="/dev/dsp" sink_name=output source_name=input
    load-module module-null-sink
    #load-module module-pipe-sink

    # Load audio drivers automatically on access

    # ALSA
    add-autoload-sink output module-alsa-sink sink_name=output device=dmix
    add-autoload-source input module-alsa-source source_name=input

    # OSS
    add-autoload-sink output module-oss device="/dev/dsp" sink_name=output source_name=input
    add-autoload-source input module-oss device="/dev/dsp" source_name=input sink_name=output

    #add-autoload-sink output module-oss-mmap device="/dev/dsp" sink_name=output source_name=input
    #add-autoload-source input module-oss-mmap device="/dev/dsp" sink_name=output source_name=input

    # Load several protocols
    load-module module-esound-protocol-unix
    #load-module module-esound-protocol-tcp
    load-module module-native-protocol-unix
    #load-module module-simple-protocol-tcp
    #load-module module-cli-protocol-unix

    # Load the CLI module
    load-module module-cli

    # Make some devices default
    set-default-sink output
    set-default-source input

    .nofail

    # Load something to the sample cache
    load-sample x11-bell /usr/share/sounds/generic.wav
    #load-sample-dir-lazy /usr/share/sounds/*.wav

    # Load X11 bell module
    load-module module-x11-bell sample=x11-bell sink=output

    # Publish connection data in the X11 root window
    load-module module-x11-publish

    #load-module module-pipe-source
    #load-module module-pipe-sink

    #------------------------------------------------------------------------------
    #------------------------------------------------------------------------------

    then click save and close the file /etc/pulse/default.pa

  2. #2
    idiosync Guest

    Pulseaudio Fedora 8 Howto continued

    ################################################## ####################################

    as root (su) in terminal

    gedit /etc/pulse/client.conf #<<<------------- check that autospawn is commented out...

    example: ; autospawn = 0 #<<<------------- note the ; at the beginning of the line.

    ################################################## ####################################

    as root (su) in terminal

    gedit /etc/asound.conf #<<<------------ this is a global file for sound for all users including root on your pc

    or

    gedit /home/username/.asoundrc #<<<----------- this is set just for the user also if your running as root you will also have to do:
    chown username.username /home/username/.asoundrc , i.e chown fred.fred /home/fred/.asoundrc......

    NOTE: I used /etc/asound.conf

    NOTE: copy and paste the below either to an empty /home/username/.asoundrc or /etc/asound.conf

    NOTE: if using /etc/asound.conf for global directive do not use system-config-sound as this will overwrite this file.....
    (Your soundcard must be loading automatically so you do not need to use system-condfig-soundcard, if not see beginning of post.)

    NOTE: the hw:0,0 and type hw 0 is for single soundcard configuration if your not sure type
    cat /proc/asound/cards (as root) mine does this
    [fred@localhost ~]$ cat /proc/asound/cards

    0 [S16 ]: SB16 - Sound Blaster 16
    Sound Blaster 16 at 0x220, irq 5, dma 1&5

    see the 0 is the cards configuration number.


    #------------------------------------------------------------------------------
    #------------------------------------------------------------------------------

    pcm.dmixed {
    type dmix
    ipc_key 1024
    slave {
    pcm "hw:0,0"
    period_time 0
    period_size 1024
    buffer_size 8192
    #format "S32_LE"
    #periods 128
    rate 44100
    }
    }

    pcm.dsp0 {
    type plug
    slave.pcm "dmixed"
    }

    # This following device can fool some applications into using pulseaudio
    pcm.dsp1 {
    type plug
    slave.pcm "pulse"
    }

    ctl.mixer0 {
    type hw
    card 0
    }

    # Part II directly from Pulseaudio Wiki

    pcm.pulse {
    type pulse
    }

    ctl.pulse {
    type pulse
    }

    # Optional, set defaults

    pcm.!default {
    type pulse
    }

    ctl.!default {
    type pulse
    }

    #------------------------------------------------------------------------------
    #------------------------------------------------------------------------------

    ################################################## ###################################

    as root (su) in terminal

    gedit /etc/security/console.perms.d/50-default.perms

    add the text below to the file:

    <sound>=/dev/dsp* /dev/snd/*

    <console> 0666 <sound> 0600 root

    #-----------------------------------------------------------------------------------
    #-----------------------------------------------------------------------------------
    # EXAMPLE ONLY look for the <<<---------- here
    #-----------------------------------------------------------------------------------

    # device classes -- these are shell-style globs
    <pilot>=/dev/pilot
    <scanner>=/dev/scanner* /dev/usb/scanner*
    <rio500>=/dev/usb/rio500
    <fb>=/dev/fb /dev/fb[0-9]* \
    /dev/fb/*
    <kbd>=/dev/kbd
    <joystick>=/dev/js[0-9]*
    <gpm>=/dev/gpmctl
    <dri>=/dev/nvidia* /dev/3dfx* /dev/dri/card*
    <mainboard>=/dev/apm_bios
    <pmu>=/dev/pmu
    <bluetooth>=/dev/rfcomm*
    <irda>=/dev/ircomm*
    <dvb>=/dev/dvb/adapter*/*
    <sound>=/dev/dsp* /dev/snd/* #<<<-------------------here

    # permission definitions
    <console> 0666 <sound> 0600 root #<<<--------------------here
    <console> 0600 <pilot> 0660 root.uucp
    <console> 0660 <scanner> 0660 root.lp
    <console> 0600 <fb> 0600 root
    <console> 0600 <kbd> 0600 root

    #-------------------------------------------------------------------------------------
    #-------------------------------------------------------------------------------------

    ################################################## ####################################

    Reboot the pc..........

    ################################################## ####################################

    Go to system-->>preferences-->>hardware-->>sound

    Under Devices Tab

    sound events = pulseaudio server
    music movies = pulseaudio server
    audio conferencing = pulseaudio server
    default mixer tracks = sound blaster16 alsa mixer <<---I just left this as is not too sure about all the configs

    Under Sounds

    enables software sound mixing esd
    play system sounds

    ################################################## ####################################

    Go to Applications-->sound and video-->Pulseaudio Device Chooser and select

    you should see pulseaudio applet at top right corner right click it go to 'preferences' select 'start applet on session login' then close.


    Next go to manager on the pulse audio applet and you should see :

    NOTE: The below is pulseaudio running as user fred.

    Servername : pulseaudio
    Server Version: 0.9.7
    Default sample type: s16le 2ch 44100Hz
    Hostname: localhost.localdomain
    Username: fred
    Default sink: output
    Default Source: input

    NOTE: The below is pulseaudio failing to start.

    Servername : n/a
    Server Version: n/a
    Default sample type: n/a
    Hostname: n/a
    Username: n/a
    Default sink: n/a
    Default Source: n/a


    If pulseaudio is failing too start go to the terminal

    a: Check too see root user is running su too root and type:

    pulseaudio -vv

    FAILED--->>> [root@localhost fred]# pulseaudio -vv
    W: main.c: This program is not intended to be run as root (unless --system is specified).
    E: pid.c: Daemon already running.
    E: main.c: pa_pid_file_create() failed.

    TRY THIS-->> [root@localhost fred]# pulseaudio --kill
    [root@localhost fred]# pulseaudio -vv


    b: Check too see that regular user x is working open a terminal and type:

    pulseaudio -vv

    FAILED--->>> [fred@localhost ~]$ pulseaudio -vv
    E: main.c: Failed to create '/tmp/pulse-fred': Operation not permitted

    TRY THIS-->> su to root then type: chown -R username.username /tmp/pulse-username
    i.e [root@localhost fred]#chown -R fred.fred /tmp/pulse-fred then exit and type
    [fred@localhost ~]$ pulseaudio -vv

    SUCCESS-->>> c: Both should return this value

    [fred@localhost ~]$ pulseaudio -vv
    I: main.c: Page size is 4096 bytes
    I: main.c: Fresh high-resolution timers available! Bon appetit!
    I: sink.c: Created sink 0 "null" with sample spec "s16le 2ch 44100Hz"
    I: source.c: Created source 0 "null.monitor" with sample spec "s16le 2ch 44100Hz"
    D: module-null-sink.c: Thread starting up
    D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+30
    I: module.c: Loaded "module-null-sink" (index: #0; argument: "").
    I: module.c: Loaded "module-esound-protocol-unix" (index: #1; argument: "").
    I: protocol-native.c: loading cookie from disk.
    I: module.c: Loaded "module-native-protocol-unix" (index: #2; argument: "").
    I: client.c: Created 0 "STDIN/STDOUT client"
    I: module.c: Loaded "module-cli" (index: #3; argument: "").
    D: sound-file.c: POSIX_FADV_SEQUENTIAL succeeded.
    D: memblock.c: Memory block too large for pool: 20192 > 16376
    D: core-scache.c: Created sample "x11-bell" (#0), 20192 bytes with sample spec s16le 1ch 44100Hz
    I: module.c: Loaded "module-x11-bell" (index: #4; argument: "sample=x11-bell sink=output").
    D: module-x11-publish.c: using already loaded auth cookie.
    I: module.c: Loaded "module-x11-publish" (index: #5; argument: "").
    I: module-alsa-sink.c: Successfully enabled mmap() mode.
    ALSA lib control.c:909snd_ctl_open_noupdate) Invalid CTL dmix
    W: alsa-util.c: Unable to attach to mixer dmix: No such file or directory
    I: sink.c: Created sink 1 "output" with sample spec "s16le 2ch 44100Hz"
    I: source.c: Created source 1 "output.monitor" with sample spec "s16le 2ch 44100Hz"
    I: module-alsa-sink.c: Using 4 fragments of size 4096 bytes.
    D: module-alsa-sink.c: Thread starting up
    D: rtpoll.c: Acquired POSIX realtime signal SIGRTMIN+29
    I: module-alsa-sink.c: Starting playback.
    I: module.c: Loaded "module-alsa-sink" (index: #6; argument: "sink_name=output device=dmix").
    I: main.c: Daemon startup complete.
    Welcome to PulseAudio! Use "help" for usage information.
    >>>

    Press control+c to exit................

    now reboot the computer!!!

    you should now be able to open pulseaudio manager and see something like this.................

    Servername : pulseaudio
    Server Version: 0.9.7
    Default sample type: s16le 2ch 44100Hz
    Hostname: localhost.localdomain
    Username: fred
    Default sink: output
    Default Source: input


    ################################################## ####################################

    If all else fails reboot the computer...! sometimes it just needed to reconfigure itself.

    ################################################## ####################################

    References:

    http://www.pulseaudio.org/wiki/PerfectSetup
    http://forums.fedoraforum.org/showthread.php?t=171083
    http://forums.fedoraforum.org/forum/...ght=pulseaudio
    http://home.nyc.rr.com/computertaijutsu/rhsound.html
    http://www.pulseaudio.org/wiki/SystemWideInstance
    http://gentoo-wiki.com/PulseAudio
    http://forums.debian.net/viewtopic.php?t=12497

  3. #3
    Join Date
    Jan 2008
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Talking Great Article

    I had problems with PulseAudio when upgrading from Fedora 7 to Fedora 8 and banged my head up the wall for almost a week and then I found this article. I followed the steps exactly and now the magic of sound has re-entered my life. Thanks so much and good work idiosync!

  4. #4
    Join Date
    May 2006
    Location
    Georgia
    Posts
    127
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quick question: What if I do not want PulseAudio running? Can I just "yum erase" it?

  5. #5
    Join Date
    Oct 2005
    Posts
    1,952
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by tkoco
    Quick question: What if I do not want PulseAudio running? Can I just "yum erase" it?
    yep how do i go about disabling it it? If not possible to disable then removing it?
    Desktop (64-bit) - F12, Debian Sid, OpenSUSE 11.2, ArchLinux

  6. #6
    Join Date
    Oct 2005
    Posts
    1,952
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Jongi
    yep how do i go about disabling it it? If not possible to disable then removing it?
    Found this on another site

    yum remove alsa-plugins-pulseaudio
    (it took kde-settings-pulseaudio with it).

    I also found for SDL based games you need to unset the
    SDL_AUDIODRIVER environment variable (or remove the
    /etc/profile.d/SDL_pulseaudio_hack.* files).

    So far, those two things have done it for me.
    Desktop (64-bit) - F12, Debian Sid, OpenSUSE 11.2, ArchLinux

  7. #7
    Join Date
    Mar 2005
    Location
    Brisbane, Australia
    Age
    48
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I appear to be having conflict between Pulseaudio and Xine / Kaffeine.

    I was running xine, everything groovy; changed the setting / sound engine thingo to Pulseaudio and everything went crazy and crashed. I duplicated it by removing pulse and using ALSA (poor sound quality and heavy distorted base) but Xine would play music on an NTFS partition. I reinstalled Pulseaudio, change the sound engine selection in Xine and everything goes crazy again.

    Any suggestions? want more info. There does appear to be conflicts reported if you google it.

  8. #8
    Join Date
    Oct 2005
    Posts
    1,952
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried to remove the files I installed above (in the howto). Now it wants to remove packages that were on my system before that install

    Code:
    [root:~#] smart remove pulseaudio-libs-glib2 pulseaudio-module-gconf pulseaudio-libs-zeroconf pulseaudio-libs pulseaudio-core-libs pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-module-zeroconf pulseaudio pulseaudio-utils
    Loading cache...
    Updating cache...                                             ####################################################################################### [100%]
    
    Computing transaction...
    
    Removing packages (35):
      akode-pulseaudio-2.0.2-4.fc8@x86_64                                          pulseaudio-0.9.8-5.fc8@x86_64                                                
      devede-3.6-1.lvn8@noarch                                                     pulseaudio-core-libs-0.9.8-5.fc8@i386                                        
      gnome-mplayer-0.6.0-1.lvn8@x86_64                                            pulseaudio-core-libs-0.9.8-5.fc8@x86_64                                      
      gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8@x86_64                     pulseaudio-esound-compat-0.9.8-5.fc8@x86_64                                  
      java-vlc-0.8.6e-1.lvn8@x86_64                                                pulseaudio-libs-0.9.8-5.fc8@i386                                             
      k9copy-1.2.2-1.lvn8@x86_64                                                   pulseaudio-libs-0.9.8-5.fc8@x86_64                                           
      libflashsupport-000-0.1.svn20070904@i386                                     pulseaudio-libs-glib2-0.9.8-5.fc8@i386                                       
      libflashsupport-000-0.1.svn20070904@x86_64                                   pulseaudio-libs-glib2-0.9.8-5.fc8@x86_64                                     
      mencoder-1.0-0.90.rc2.lvn8@x86_64                                            pulseaudio-libs-zeroconf-0.9.8-5.fc8@i386                                    
      mplayer-1.0-0.90.rc2.lvn8@x86_64                                             pulseaudio-libs-zeroconf-0.9.8-5.fc8@x86_64                                  
      mplayer-gui-1.0-0.90.rc2.lvn8@x86_64                                         pulseaudio-module-gconf-0.9.8-5.fc8@x86_64                                   
      mplayerplug-in-3.45-2.lvn8@i386                                              pulseaudio-module-x11-0.9.8-5.fc8@x86_64                                     
      mplayerplug-in-3.45-2.lvn8@x86_64                                            pulseaudio-module-zeroconf-0.9.8-5.fc8@x86_64                                
      padevchooser-0.9.4-0.3.svn20070925.fc8@x86_64                                pulseaudio-utils-0.9.8-5.fc8@x86_64                                          
      paman-0.9.4-0.1.svn20070816.fc8@x86_64                                       vlc-0.8.6e-1.lvn8@x86_64                                                     
      paprefs-0.9.6-0.2.svn20070925.fc8@x86_64                                     vlc-core-0.8.6e-1.lvn8@x86_64                                                
      pavucontrol-0.9.5-0.4.svn20070925.fc8@x86_64                                 xine-lib-extras-1.1.11-1.fc8@x86_64                                          
      pavumeter-0.9.3-0.2.svn20070925.fc8@x86_64
    yum also wanted to remove the same packages.
    Desktop (64-bit) - F12, Debian Sid, OpenSUSE 11.2, ArchLinux

  9. #9
    Join Date
    Feb 2006
    Age
    59
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up Thanks from me too

    I've also been beating my head against this problem for some time, and I now get sound without having to be logged on as root (or terminal as su). Only thing is even after two reboots, I still don't get PulseAudio as an option for

    system-->>preferences-->>hardware-->>sound
    Under Devices Tab

    For want of better I've set these to OSS - Open Sound System instead.

    Thanks,
    Maarvarq

  10. #10
    Join Date
    Sep 2007
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have a secondary problem... all pulseaudio GUI(manager, device chooser, volume control, etc) haven't icons

    I use fedora 8 and KDE.


    Last edited by matrs; 9th June 2008 at 11:19 PM.

  11. #11
    Join Date
    Mar 2007
    Posts
    58
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ello, thank you and it nice and easy to follow, but as right now my sound didnt come out, before this it work but only with alsa server, hopefully anyone here could help

    thank you in advance

Similar Threads

  1. HOWTO: Fedora 11 - Surround Sound w/ Pulseaudio
    By Picomp314 in forum Guides & Solutions (Not For Questions)
    Replies: 6
    Last Post: 24th August 2009, 02:25 PM
  2. Howto tell PulseAudio which capture channel to use?
    By quintesse in forum Using Fedora
    Replies: 0
    Last Post: 2nd April 2009, 11:19 AM
  3. PulseAudio in fedora 9
    By rpgbilder in forum Alpha - Beta (Fedora 9 Only)
    Replies: 63
    Last Post: 17th July 2008, 07:00 PM
  4. 2.1, fedora 9, and pulseaudio
    By sjdurfey in forum Using Fedora
    Replies: 0
    Last Post: 29th June 2008, 10:13 PM
  5. Pulseaudio (Fedora 8) help please
    By indietrash in forum Using Fedora
    Replies: 1
    Last Post: 3rd April 2008, 09:37 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •