FedoraForum.org - Fedora Support Forums and Community
Page 51 of 151 FirstFirst ... 41 49 50 51 52 53 61 101 ... LastLast
Results 751 to 765 of 2252
  1. #751
    Join Date
    Apr 2005
    Location
    Frankfurt/Germany
    Posts
    52
    Quote Originally Posted by leigh123@linux
    What arch are you using ?

    What compiz version did you have before ?

    Have you tried creating a new user account to see if it works ?
    Architecture: Pentium 2 Core Duo, i386

    Previous Compiz: The one from this thread, using the RPMs provided by the "compiz-fusion" repo, european mirror. Updates installed on a weekly basis

    New user account: Haven't tried that, will do so tonight.

    I tried deleting all kinds of settings in .gconf, .emerald and so on already, but without any result so far.

    Is there a way to find all packages that are installed from a certain repository? I tried "yum remove"-ing all packages from the compiz-fusion repo and installing them again, but that also didn't work ...

    Nils
    Last edited by nwinkler; 4th March 2008 at 08:43 AM.

  2. #752
    leigh123linux Guest
    Quote Originally Posted by nwinkler
    Architecture: Pentium 2 Core Duo, i386

    Previous Compiz: The one from this thread, using the RPMs provided by the "compiz-fusion" repo, european mirror. Updates installed on a weekly basis

    New user account: Haven't tried that, will do so tonight.

    I tried deleting all kinds of settings in .gconf, .emerald and so on already, but without any result so far.

    Is there a way to find all packages that are installed from a certain repository? I tried "yum remove"-ing all packages from the compiz-fusion repo and installing them again, but that also didn't work
    ...

    Nils
    There is no easy way as I don't vendor sign the packages

    try this as it should find all the fusion packages

    Code:
    rpm -qa |grep 0.6.99
    Code:
    rpm -qa |grep 0.5-102

  3. #753
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    i dont have the 0.5-120 installed cause theres something installed 0.5. and the rest of it is #s git. rpm

    ill post what exactly it is in the following hours.

    this is what happened

    [KDE@localhost ~]$ su
    Password:
    [root@localhost KDE]# rpm -qa |grep 0.5-102
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]#
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  4. #754
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    ok it is called

    fusion-icon 0-0.5.20080213git.fc8

    and apperantly it conflicts with the 0.5-120 packages. ill remove and post updates on the problem and what not for those who may have the same problem.
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  5. #755
    leigh123linux Guest
    Quote Originally Posted by F.User_4_Life
    i dont have the 0.5-120 installed cause theres something installed 0.5. and the rest of it is #s git. rpm

    ill post what exactly it is in the following hours.

    this is what happened

    [KDE@localhost ~]$ su
    Password:
    [root@localhost KDE]# rpm -qa |grep 0.5-102
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]#


    Try

    Code:
    su 
    yum erase fusion-icon
    yum --disablerepo=updates install fusion-icon-all

  6. #756
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep compiz
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep fusion
    buildsys-build-rpmfusion-26-1.lvn8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    fusion-icon-qt-0-0.5.20080213git.fc8
    libfusion-1.0_0-1.0.1-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    fusion-icon-0-0.5.20080213git.fc8
    [root@localhost KDE]#

    the problem i have from what i can see is that when i install compiz kde 6.99 it installs the
    fusion-icon 0-0.5.20080213git.fc8
    and fusion qt 0-0.5.20080213git. files and it blocks the install of 0.5-120 packages.
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  7. #757
    leigh123linux Guest
    Quote Originally Posted by F.User_4_Life
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep compiz
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep fusion
    buildsys-build-rpmfusion-26-1.lvn8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    fusion-icon-qt-0-0.5.20080213git.fc8
    libfusion-1.0_0-1.0.1-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    fusion-icon-0-0.5.20080213git.fc8
    [root@localhost KDE]#

    the problem i have from what i can see is that when i install compiz kde 6.99 it installs the
    fusion-icon 0-0.5.20080213git.fc8
    and fusion qt 0-0.5.20080213git. files and it blocks the install of 0.5-120 packages.

    Try

    Code:
    su
    rpm -e --nodeps fusion-icon-qt-0-0.5.20080213git.fc8
    yum --disablerepo=updates install fusion-icon-qt  fusion-icon-gtk

  8. #758
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    ok i removed the package and still have error these are there no matter what i do.

    Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-qt
    Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-gtk
    Missing Dependency: fusion-icon = 0.5-102 is needed by package fusion-icon-all
    Missing Dependency: fusion-icon-qt = 0.5-102 is needed by package fusion-icon-all
    Missing Dependency: fusion-icon-gtk = 0.5-102 is needed by package fusion-icon-all
    Missing Dependency: fusion-icon-ui=0.5-102 is needed by package fusion-icon
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  9. #759
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    ok ill try that
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  10. #760
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    ok this is what happened and thanks for the help much appreciated.

    [root@localhost KDE]# rpm -e --nodeps fusion-icon-qt-0-0.5.20080213git.fc8
    [root@localhost KDE]# yum --disablerepo=updates install fusion-icon-qt fusion-icon-gtk
    Loading "security" plugin
    Loading "refresh-updatesd" plugin
    Loading "presto" plugin
    Loading "protectbase" plugin
    Loading "priorities" plugin
    Loading "downloadonly" plugin
    Loading "upgrade-helper" plugin
    Loading "protect-packages" plugin
    Setting up and reading Presto delta metadata
    No Presto metadata available for atrpms
    No Presto metadata available for livna
    No Presto metadata available for fedora
    No Presto metadata available for fusion
    135 packages excluded due to repository protections
    Setting up Install Process
    Parsing package install arguments
    Resolving Dependencies
    --> Running transaction check
    ---> Package fusion-icon-qt.noarch 0:0.5-102 set to be updated
    --> Processing Dependency: fusion-icon = 0.5-102 for package: fusion-icon-qt
    ---> Package fusion-icon-gtk.noarch 0:0.5-102 set to be updated
    --> Running transaction check
    ---> Package fusion-icon.noarch 0:0.5-102 set to be updated
    --> Finished Dependency Resolution

    Dependencies Resolved

    ================================================== ===========================
    Package Arch Version Repository Size
    ================================================== ===========================
    Updating:
    fusion-icon noarch 0.5-102 fusion 43 k
    Installing for dependencies:
    fusion-icon-gtk noarch 0.5-102 fusion 7.5 k
    fusion-icon-qt noarch 0.5-102 fusion 6.4 k

    Transaction Summary
    ================================================== ===========================
    Install 2 Package(s)
    Update 1 Package(s)
    Remove 0 Package(s)

    Total download size: 57 k
    Is this ok [y/N]: y
    Downloading Packages:
    Downloading DeltaRPMs:
    Rebuilding rpms from deltarpms
    (1/3): fusion-icon-gtk-0. 100% |=========================| 7.5 kB 00:00
    (2/3): fusion-icon-0.5-10 100% |=========================| 43 kB 00:00
    (3/3): fusion-icon-qt-0.5 100% |=========================| 6.4 kB 00:00
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    Transaction Test Succeeded
    Running Transaction
    Updating : fusion-icon ######################### [1/4]
    Installing: fusion-icon-qt ######################### [2/4]
    Installing: fusion-icon-gtk ######################### [3/4]
    Cleanup : fusion-icon ######################### [4/4]
    Unable to look at what's on dbus

    Dependency Installed: fusion-icon-gtk.noarch 0:0.5-102 fusion-icon-qt.noarch 0:0.5-102
    Updated: fusion-icon.noarch 0:0.5-102
    Complete!
    [root@localhost KDE]#
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  11. #761
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    here is what i have on my machine

    [root@localhost KDE]# rpm -qa |grep 0.5-102
    fusion-icon-qt-0.5-102
    fusion-icon-gtk-0.5-102
    fusion-icon-0.5-102
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    emerald-0.6.99-6.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    emerald-themes-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep fusion
    buildsys-build-rpmfusion-26-1.lvn8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    fusion-icon-qt-0.5-102
    fusion-icon-gtk-0.5-102
    libfusion-1.0_0-1.0.1-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    fusion-icon-0.5-102
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]#
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  12. #762
    leigh123linux Guest
    Quote Originally Posted by F.User_4_Life
    here is what i have on my machine

    [root@localhost KDE]# rpm -qa |grep 0.5-102
    fusion-icon-qt-0.5-102
    fusion-icon-gtk-0.5-102
    fusion-icon-0.5-102
    [root@localhost KDE]# rpm -qa |grep 0.6.99
    compiz-kde-0.6.99-15.fc8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    compizconfig-python-0.6.99-2.fc8
    ccsm-0.6.99-10.fc8
    emerald-0.6.99-6.fc8
    compiz-0.6.99-15.fc8
    libcompizconfig-0.6.99-5.fc8
    compiz-devel-0.6.99-15.fc8
    compizconfig-backend-gconf-0.6.99-2.fc8
    emerald-themes-0.6.99-2.fc8
    compiz-gnome-0.6.99-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-bcop-0.6.99-4.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    compizconfig-backend-kconfig-0.6.99-2.fc8
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]# rpm -qa |grep fusion
    buildsys-build-rpmfusion-26-1.lvn8
    compiz-fusion-plugins-main-devel-0.6.99-14.fc8
    fusion-icon-qt-0.5-102
    fusion-icon-gtk-0.5-102
    libfusion-1.0_0-1.0.1-15.fc8
    compiz-fusion-plugins-unsupported-debuginfo-0.6.99-8.fc8
    compiz-fusion-plugins-unsupported-0.6.99-8.fc8
    compiz-fusion-plugins-extra-0.6.99-7.fc8
    fusion-icon-0.5-102
    compiz-fusion-plugins-main-0.6.99-14.fc8
    [root@localhost KDE]#
    Have you tried running fusion-icon ?

  13. #763
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    no i have not restarted my machine yet cause im reading about linux from scratch.
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  14. #764
    Join Date
    Dec 2007
    Location
    Fort Collins, Co.
    Age
    31
    Posts
    404
    the fusion icon works
    Tuniq 3 case black clear side
    Cold Cathode Neon Light Green & Blue
    680 Watt -- Power Supply SLI Ready
    AMD Phenom X4 9550
    AMD Liquid CPU Cooling Fan System Kit
    [SLI] Asus M3N72-D Dual PCI-E
    4 GB 2x2gig sticks
    2x NVIDIA GeForce 9400GT 1GB eVga
    320 GB HARD DRIVE [Serial-ATA-II, 3Gb, 7200 RPM, 16M Cache]
    Logitech X-540 5.1
    --------------------------------and

    Professional wiring for all cables inside the system tower... LMFAO like i need it

    all on Fc9 oh yeah brodah!!!:eek:

  15. #765
    Join Date
    Apr 2005
    Location
    Frankfurt/Germany
    Posts
    52
    Quote Originally Posted by leigh123@linux
    There is no easy way as I don't vendor sign the packages

    try this as it should find all the fusion packages

    Code:
    rpm -qa |grep 0.6.99
    Code:
    rpm -qa |grep 0.5-102
    Thanks, that actually helped. Seems I had a wrong version of libcompizconfig installed.

    I added the "protect=yes" line to the compiz-fusion.repo file and excluded libcompiz* from the fedora-updates.repo file.

    Removing and reinstalling all of the compiz packages then fixed the problem.

    Thanks for your awesome help!

    Nils

Page 51 of 151 FirstFirst ... 41 49 50 51 52 53 61 101 ... LastLast

Similar Threads

  1. Replies: 2
    Last Post: 27th July 2008, 04:00 PM
  2. preupgrade F8 official-> F9, update presto repo is wrong
    By marko in forum Installation, Upgrades and Live Media
    Replies: 1
    Last Post: 21st May 2008, 10:08 PM
  3. F9 compiz-0.7.5 packages added to the compiz-fusion repo
    By leigh123linux in forum Alpha - Beta (Fedora 9 Only)
    Replies: 3
    Last Post: 19th April 2008, 01:08 AM
  4. Official Fedora Core 4 Installation Guide
    By Ug in forum Installation, Upgrades and Live Media
    Replies: 26
    Last Post: 1st December 2005, 02:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •