webcam won't let me start it?
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2006
    Location
    On Steam.
    Age
    31
    Posts
    513

    webcam won't let me start it?

    ive had this webcam working on here before on another version of fedora but I can't get it to work now.. the driver im using is ov51x-jpeg and when I type modprobe ov51x-jpeg I get

    FATAL: Error inserting ov51x_jpeg (/lib/modules/2.6.21-1.3228.fc7/extra/ov51x-jpeg.ko): Unknown symbol in module, or unknown parameter (see dmesg)

    and in dmesg I get this (I think this is the error anyways)

    Linux video capture interface: v2.00
    usbcore: registered new interface driver ov511
    drivers/media/video/ov511.c: v1.64 for Linux 2.5 : ov511 USB Camera Driver
    usbcore: deregistering interface driver ov511
    drivers/media/video/ov511.c: driver deregistered
    /home/stephanie/ov51x-jpeg-1.5.1/ov51x-jpeg-core.c: USB OV519 video device found
    /home/stephanie/ov51x-jpeg-1.5.1/ov51x-jpeg-core.c: Sensor is an OV7648
    /home/stephanie/ov51x-jpeg-1.5.1/ov51x-jpeg-core.c: Device at usb-0000:00:02.0-2 registered to minor 0
    usbcore: registered new interface driver ov51x
    /home/stephanie/ov51x-jpeg-1.5.1/ov51x-jpeg-core.c: 1.5.1 : ov51x USB Camera Driver
    usb 1-2: USB disconnect, address 10
    compat_ioctl32: no version for "struct_module" found: kernel tainted.
    ov511: disagrees about version of symbol video_devdata
    ov511: Unknown symbol video_devdata
    ov511: disagrees about version of symbol video_unregister_device
    ov511: Unknown symbol video_unregister_device
    ov511: disagrees about version of symbol video_device_alloc
    ov511: Unknown symbol video_device_alloc
    ov511: disagrees about version of symbol video_register_device
    ov511: Unknown symbol video_register_device
    ov511: disagrees about version of symbol video_device_release
    ov511: Unknown symbol video_device_release
    ov511: disagrees about version of symbol video_devdata
    ov511: Unknown symbol video_devdata
    ov511: disagrees about version of symbol video_unregister_device
    cd today and tg tomorrow <3 :D

  2. #2
    Join Date
    Aug 2006
    Location
    On Steam.
    Age
    31
    Posts
    513
    can anyone help me or should I go in a closet and scream? lol.. I swear i'll use windows*! don't make me :0 ahhhhhhhhhhhhh
    cd today and tg tomorrow <3 :D

  3. #3
    Join Date
    Aug 2006
    Location
    On Steam.
    Age
    31
    Posts
    513
    it's so annoying when you found out how to get it working but you forgot how you did it :X
    cd today and tg tomorrow <3 :D

Similar Threads

  1. Auto start a program on start up?
    By KirkD in forum Using Fedora
    Replies: 13
    Last Post: 12th October 2009, 05:29 AM
  2. Make 'start'/'stop' undef on start up.
    By P4rD0nM3 in forum Using Fedora
    Replies: 1
    Last Post: 2nd November 2008, 12:41 AM
  3. #/etc/init.d/mysqld start FAILS won't start mysql
    By cwynn in forum Servers & Networking
    Replies: 17
    Last Post: 19th September 2006, 02:59 AM
  4. Replies: 4
    Last Post: 13th February 2006, 12:21 AM
  5. KDE start panel entries start twice
    By jwiz in forum Using Fedora
    Replies: 0
    Last Post: 7th June 2004, 09:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •