Can't play mp3 in samba shares
FedoraForum.org - Fedora Support Forums and Community
Results 1 to 4 of 4
  1. #1
    peterpan0307 Guest

    Can't play mp3 in samba shares

    I can't play mp3 files remotely since a package update about a month ago. I forget which packages have been updated.
    I have installed totem-xine and xine-lib-extras-nonfree. Remote file system permission is correct and I can copy the file to local harddrive and play the mp3 file.

    However, when execute a mp3 file remotely (e.g. smb://remote_pc/mp3/abc.mp3 )
    There is an error message from totem:
    "There is no input plugin to handle the location of this movie"

    Similiar error message is also seen in mplayer and Realplayer.

    Exact situation was also described in this post:
    http://forums.fedoraforum.org/forum/...ad.php?t=60876

    I have tried to disable SElinux but not work. I also reinstalled totem-xine, codec and gnome-vfs, none of them succeed.

    Please help.
    Thank you

    My gnome-vfs2 versions:
    gnome-vfs2 2.16.2-2.fc6.i386
    gnome-vfs2-smb 2.16.2-2.fc6.i386
    Last edited by peterpan0307; 4th January 2007 at 09:26 AM.

  2. #2
    jim's Avatar
    jim is offline Retired Community Manager & Avid Drinker Of Suds
    Join Date
    Feb 2005
    Location
    Rochester NY
    Age
    45
    Posts
    4,175
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    look at /var/log/messages after attempting to access the shares with your application. then most likely you'll need to report a bug to gnome
    Registered Linux User: #376813
    Western NY
    My linux site
    Smolt Profile

    please remember to say if you problem was solved

    Did you get your id10t award today?

  3. #3
    peterpan0307 Guest
    thank you for your reply.

    I don't see any interesting messages in logs

  4. #4
    peterpan0307 Guest
    can anybody help?

Similar Threads

  1. Shares on SAMBA
    By andymelton in forum Servers & Networking
    Replies: 7
    Last Post: 8th October 2008, 09:59 PM
  2. Replies: 4
    Last Post: 8th October 2007, 05:49 AM
  3. Samba shares on FC6
    By cruiseoveride in forum Servers & Networking
    Replies: 0
    Last Post: 5th November 2006, 01:54 AM
  4. How to Play Divx files from windows Samaba shares
    By chicom9 in forum Using Fedora
    Replies: 10
    Last Post: 30th June 2006, 02:36 PM
  5. Samba: Windows boxes can't access my FC2 Samba shares
    By iontyre in forum Servers & Networking
    Replies: 13
    Last Post: 26th October 2004, 04:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •