Laptops running Fedora report - Page 5
FedoraForum.org - Fedora Support Forums and Community
Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 61 to 75 of 530
  1. #61
    tomman Guest

    Thumbs up

    I have two Fedora-powered laptops, the older one with FC4, the new one with FC6_64

    Model: HP Compaq nx9010 (Mobile Pentium 4)
    Videocard: ATi Radeon IGP345M (works OK, with open Radeon drivers)
    Network: National Semiconductors MacPhyter DP83815 (no problem with this one)
    Wifi: N/A
    Bluetooth: N/A
    Webcam: N/A
    Touchpad: Synaptics (works OK, tuned with GSynaptics, it's disabled when you plug an external PS/2 mouse)
    Hotkey (Home, Eject, Suspend ...): Need kernel module (omnibook) and LOTS of config files edit. After that, everything works OK
    Display: XGA LCD panel (1024x768), works OK, VGA-out works (make sure to plug your monitor AFTER X is loaded, otherwise the LCD panel will shutdown), TV hotkeys don't work, TV-out does not work with Radeon drivers, but needs VESA driver or console mode. Tried with GATOS patches, no luck
    OS: Fedora Core 4 / Windows XP SP2
    Kernel: Homebrew 2.6.18.2
    Suspend on Disk: Works with homebrew kernel, does not resume with stock FC4 kernels
    Suspend on RAM: DOES NOT WORK WITH ANY KERNEL!
    Comments: Using LIRC for manage this box with my TV remote. Also have a Canon BJC-250 parallel-port printer, does work OK. Starbridge DSL 305EU modem does freeze machine when it's plugged via USB while you're running Fedora (tried with custom and stock kernels).

    Model: Dell Inspiron 6400 (Core 2 Duo)
    Videocard: ATi Mobility Radeon X1400 (using propietary FGLRX driver, had to disable AIGLX for get DRI working, will crash X if you load "extmod" module and try to use any Xv-based video player). VGA out not tested, TV-out works if you restart X.
    Network: Broadcom BCM4400 (?), works OK.
    Wifi: Intel PRO/Wireless 3945ABG. Works after installing drivers from Livna, WPA/WEP untested, minor issues with KNetworkManager, but "iwconfig/ifup" dance are enough to make a connection.
    Bluetooth: Broadcom USB-something, is recognized, but it's untested.
    Webcam: N/A
    Touchpad: Synaptics (works OK)
    Hotkey (Home, Eject, Suspend ...): Works. No need to load special drivers, not all keys were tested.
    Display: Widescreen LCD panel 1280x800, need ATI propietary FGLRX driver to get full resolution, hotkeys to change brightness crash X!
    OS: Fedora Core 6 x86_64 / Windows XP SP2
    Kernel: 2.6.18_8269 or something... (latest FC6 kernel as of 30/12/2006)
    Suspend on Disk: Works!
    Suspend on RAM: Works!
    Comments: 6-in-1 Ricoh card reader: tested with a MiniSD card, works, USB floppy has autorun!?
    Last edited by tomman; 3rd January 2007 at 05:27 PM.

  2. #62
    JoeBuck Guest

    laptop report

    Model: Dell Inspiron 5100
    Videocard: ATI Technologies Inc Radeon Mobility M7 LW [Radeon Mobility 7500] rev 0
    Network: Broadcom BCM4401 100Base-T
    Wifi: Linksys Instant Wireless Network PC Card ISL37300P Rev A (PCMCIA)
    Bluetooth: never tried
    Webcam: none
    Touchpad: Synaptics
    Hotkey (Home, Eject, Suspend ...):
    Display: LCD Panel 1024x768
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2868.fc6
    Suspend on Disk: works (Hibernate)
    Suspend on RAM: works (Sleep)
    Comments: Using free "radeon" xorg driver

    Firewire works (using dvgrab to transfer from video camera)

  3. #63
    Join Date
    Jun 2005
    Location
    Finland
    Posts
    29
    I haven't been on Fedoraforum for a while, but I read Fedora People, and this thread was mentioned in a blog posting by Luya Tshimbalanga. So here's my laptop:

    Model: Asus S5200A, Pentium M 740, 512MB, 60GB
    Videocard: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 04)
    Network: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
    Wifi: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
    Bluetooth: none
    Webcam: none
    Touchpad: Synaptics Touchpad
    Hotkey (Home, Eject, Suspend ...): At least some of them work (display brightness, display on/off..., others I don't really use and haven't even tried to configure)
    Display: 12.1" 1024x768
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2849_1.fc6.cubbi_suspend2
    Suspend on Disk: Suspend2 works great with cubbi's suspend2 kernels from http://mhensler.de/swsusp/index_en.php Some kernels (like the newest one) have problems, however, but at least this kernel I'm running now, works.
    Suspend on RAM: Does not work. Suspends, but the display stays black after wake up.
    Comments: Great, small laptop, pretty much everything just works on Linux. Intel for the win I haven't tested the memory card reader or firewire, but they should work too, they're detected by the kernel. The only problem with this laptop is with processor cooling. The fan is too small and too noisy, I've had this machine for less than a year and the fan should propably be replaced soon Still, it has great battery life, it's small, light, good looking, nice to work with.
    Registered Linux User #379072
    3*Fedora + OpenWRT
    vpv on #fedora @ freenode

  4. #64
    Join Date
    Dec 2004
    Posts
    5
    Model: Acer Ferrari 4005 WLMi
    Videocard: ATi Mobility Radeon x700
    Network: Broadcom NetLink BCM5789 - Works nicely out of the box
    Wifi: Broadcom Corporation BCM4318 [AirForce One 54g] Works fine with bcm43xx driver
    Bluetooth: Works fine (Broadcom based)
    Webcam:none
    Touchpad: Synaptic, works fine
    Hotkey (Home, Eject, Suspend ...): WiFi hotkey works correctly, so does bluetooth
    Display: 1680x1050 Flat Panel. Works fine
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2868.fc6 #1 SMP Fri Dec 15 17:29:48 EST 2006 x86_64 x86_64 x86_64 GNU/Linux
    Suspend on Disk: Have not tried
    Suspend on RAM: Suspends, but does not resume
    Comments:Install is a bit strange, you have to plug an external display in, and use text mode. No suspend is a pain

  5. #65
    dbolcioni Guest

    Compaq Presario 900 running Fedora Core 3

    Greetings,
    a blast from the past ... I have a Compaq Presario 900 running Fedora Core 3. The X display uses an ATI Mobility M1, standard for the Presario 900.

  6. #66
    Join Date
    Oct 2005
    Posts
    1
    Model: Asus L1410b (PIII Mobile 1130 MHz, 640 MB Ram)
    Videocard: Intel(R) 830 GM
    Network: Realtek RTL8139
    Wifi: -
    Bluetooth: -
    Webcam: -
    Touchpad: Synaptycs PS/2
    Hotkey (Home, Eject, Suspend ...): works with acpi4asus
    Display: LCD 1024x768
    OS: Fedora Core 5 and MS Windows XP Professional
    Kernel: 2.6.16
    Suspend on Disk: not tested
    Suspend on RAM: not tested
    Comments: everything works fine out-of-the-box. All previous releases worked fine too. Further information on http://digilander.iol.it/zeromega/linux_asus.html

  7. #67
    Join Date
    Nov 2005
    Location
    Old Europe
    Posts
    377
    Model: thinkpad t60 (Core Duo 1.83ghz)
    Videocard: ATI Mobility Radeon X1400 (128 MB)
    Network: Intel 82573L (PCI-Express)
    Wifi: Intel PRO/Wireless 3945ABG Mini-PCI Express Adapter
    Bluetooth: not tested
    Webcam: n/a
    Touchpad: synaptics
    Hotkey (Home, Eject, Suspend ...): work out of the box with tpb
    Display: 14' 1400x1050
    OS: fc6
    Kernel: 2.6.18-1.2869.fc6
    Suspend on Disk: not tested
    Suspend on RAM: works
    Comments: everything woks great
    using the ati drivers from livna - they work, but sadly there is no thinkpad with intel graphics and a 1400*1050 display
    great laptop for running linux!
    my JID: baschti@jabber.ccc.de

  8. #68
    beissemj Guest
    Model: Latitude D600
    CPU: 1.4Ghz Pentium M
    Videocard: Radeon 9000 (32MB)
    Network: Broadcom BCM 5702
    Wifi: Broadcom BCM 4306
    Bluetooth: N/A
    Webcam: N/A
    Touchpad: Alps
    Hotkey (Home, Eject, Suspend ...): All (Vol up/down/mute)
    Display: 1400x1050
    OS: FC6, Debian, Gentoo, Windows XP (SP2)
    Kernel: 2.6.18.1
    Suspend on Disk: Yes
    Suspend on RAM: Yes
    Comments: Wifi is a little sketchy at times, but everything else worked out of the box, which is impressive b/c Debian/Suse/Gentoo all had trouble (well obviously Gentoo...)
    Last edited by beissemj; 4th January 2007 at 10:32 AM.

  9. #69
    Join Date
    Feb 2006
    Posts
    32
    Model: Fujitsu Lifebook E7110
    Videocard: Radeon Mobility 7500 (works, autodetected)
    Network: Realtek RTL-8139 (works, autodetected)
    Wifi: Intersil Prism2? (works with the orinoco_pci kernel module)
    Bluetooth: N/A
    Webcam: N/A
    Touchpad: (works)
    Hotkey (Home, Eject, Suspend ...): Don't know, never touch the stuff
    Display: 15.?" 1400x1050 (works in it's native high resolution, very nice)
    OS: RH9 => FC6
    Kernel: as provided by distro repositories
    Suspend on Disk: Don't know, I always turn it off
    Suspend on RAM: Don't know, I always turn it off

    Comments:
    Very nice laptop for linux, no real issues for me (3~4 years of constant use and abuse, one replaced mobo in this time). I have successfully used a few different PC cards. The firewire port works, I'm using it for an external LACIE harddrive and an "Audio IO breakout box". The open source radeon driver supports direct rendering, but I could probably get better performance with ATI's closed one. The only grief I have is not being able to use the TV-out port to watch movies (at least not with my current setup). BTW, CD burner works very well, no coasters produced.

    However, if I were to buy a new laptop today (which I am) I'd probably go for an nvidia (because of 3D performance and linux support) or an intel (because of openness) graphics chip.

  10. #70
    NJDevil Guest
    Model: Alienware Area 51m 5500 Laptop
    Processor: 3.2Ghz P4
    Videocard: ATI Radeon 9700m
    Ram: 1024mb ram
    Hard Disk: 60Gig 7600 RPM IDE HD
    Network: Realtek NIC
    Wifi: Atheros Wireless 802.11abg
    Touchpad: Unknown
    Display: 1680 x 1050
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2869.fc6
    Comments: Everything works like a charm so far, but FC6 has been installed for less than 24 hours.

  11. #71
    ghaefb Guest
    Model: Prestigio Nobile 1570
    Processor: Intel Pentium M 1.73Ghz Dothan
    Videocard: NVIDIA GeForce 6600Go 128Mb
    SoundCard: Intel 82801FB
    Ram: 2x512Mb DDR2 533MHz
    Hard Disk: 80Gb SATA
    Network: Realtek RTL-8169
    Wifi: Intel PRO/Wireless 2915ABG
    Display: 1400 x 1050
    ExtraKeys: Work with acerhk module
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2869.fc6
    Comment: Everything works, except suspend which partialy works.

  12. #72
    bewatched Guest

    IBM/Lenovo Thinkpad R52

    Model: Lenovo/IBM Thinkpad R52
    Videocard: Intel 915
    Network: Broadcom Corporation NetXtreme BCM5751M Gigabit Ethernet
    Wifi: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
    Bluetooth: No
    Firewire: Texas Instruments PCI4510 IEEE-1394 Controller (rev 01)
    Webcam: No
    Touchpad: Synaptics
    Sound: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
    Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
    Hotkey (Home, Eject, Suspend ...): Some hotkeys doesn't work automatically, but Kmilo+xmodmap+KcontrolCenter (IBM Thinkpad kpart), does its magic.
    Display: 1024x768, the maximum resolution for my LCD panel.
    OS: Fedora Core 6
    Kernel:2.6.18-1.2869.fc6
    Suspend on Disk: Yes
    Suspend on RAM: Yes, but screen goes blank, and cannot turn it on after that.
    Comments:
    The HDAPS (HardDrive Active Protection System), does't work. But the Accelerometer, does work, and very nicely. Just load "hdaps" module with modprobe, and you will have a joystick device, that response to tilt of your thinkpad.
    Trackpoint works well enough, but the press functions doesn't work. It is supposed to work echoing 1 to a file in /sys. but I can't get it work.
    Firmware for the wireless card has to be yumed from livna.
    To be able to configure the touchpad, you have to put a line in Xorg.conf

  13. #73
    Join Date
    Aug 2005
    Location
    Sweden
    Posts
    41

    Toshiba m200 tablet pc

    Initially fresh installation:

    Model: Toshiba m200 tablet pc, 1.6ghz pentium m, 60gb hd...
    Videocard: GeForce FX5200Go
    Network: Intel Corporation 82801DB PRO/100 VE (MOB)
    Wifi:Intel Corporation PRO/Wireless 2200BG, not working due firmware missing.
    Bluetooth: Yes, not working.
    Webcam: Yes, not working.
    Touchpad: Working.
    Hotkey (Home, Eject, Suspend ...): Not working.
    Display: 1400x1050 @ 12.1 works fine.
    OS: Fedora Core 6
    Kernel: 2.6.18-1.2869.fc6
    Suspend on Disk:Only tested with nvidia driver 9746. Shut down works, black screen on resume.
    Suspend on RAM:Only tested with nvidia driver 9746. Works great.
    Webcam: Not initially working. (Logitech)
    Comments: I was very disappointed to see that the speedstep was not working initially ( 1.6gz always). The pen was also not working. Reboot was not working.

    After changes:
    Model: Toshiba m200 tablet pc, 1.6ghz pentium m, 60gb hd...
    Videocard: GeForce FX5200Go
    Network: Intel Corporation 82801DB PRO/100 VE (MOB)
    Wifi:Intel Corporation PRO/Wireless 2200BG, firmware installed.
    Bluetooth: Yes, working. (needs toshiba bluetooth patches in toshiba_acpi.c file to be able to start the bluetooth device)
    Webcam: Yes, working. (spca5xx driver installed)
    Touchpad: Working.
    Hotkey (Home, Eject, Suspend ...): Working. (fnfx + toshiba extras in kernel)
    Display: 1400x1050 @ 12.1 works fine.
    OS: Fedora Core 6
    Kernel: 2.6.19.2
    Suspend on Disk:Only tested with nvidia driver 9746. Works great after passing agp=off in grub, adding Option "NvAgp" "1" in section screen in xorg.conf, and commenting the line /usr/bin/vbetool post in /etc/pm/functions-nvidia.
    Suspend on RAM:Only tested with nvidia driver 9746. Works great.
    Webcam: Works with spca5xx driver.
    Comments: Speedstep works after compiling a new kernel...(also required for hotkey, bluetooth). The pen was easy to get working by modifying xorg.conf and adding the setserial command to /etc/rc.local. Enabling x86 specific bootfixes, got the reboot working.

    I think fedora should provide a special laptop kernel that has all possible latest patches for laptops, and everything enabled to make every laptop work flawlessly. That is the biggest problem faced when trying to run fedora on a laptop. This would be totally impossible for the inexperienced linux user to fix.
    Last edited by nosnahoj; 23rd January 2007 at 07:27 PM.

  14. #74
    kiram9 Guest
    Model:Acer 5672wlmi
    Videocard:ati mobility radeon x1600 128mb dedicated ram
    Network: tigon T3 driver (gigabit ethernet) Works fine
    Wifi: Intel 3945
    Bluetooth:Broadcom (works fine)
    Webcam: Acer orbicam (Runs some sort of logitec driver, does not work)
    Touchpad: Synaptic. (Works better than windows)
    Hotkey (Home, Eject, Suspend ...): (works using keyboard shortcuts)
    Display: 1280x800
    OS:FC6
    Kernel:2.6.18
    Suspend on Disk:works, buggy, sometimes will not make it back.
    Suspend on RAM:works, buggy, sometimes will not come back, wireless and sound do not work afterwards.
    Comments:Overall this worked better than I anticipated. However the ipw3945 driver was a pain to install. Things that I have not been able to get working are the memory card reader, the IRDA port, and the webcam. Also the dvd drive is slow at reading and writing due to some sort of driver problem. (Under windows it works fine)

  15. #75
    Pellidon Guest
    Modelompaq Presario V2000 series. V2575US AMD Turon 64 mobile.
    Videocard: ATI Radeon Express 200M
    Network:Realtek RTL 8139
    Wifi:Broadcom 4318 Airforce one (almost working)
    Bluetooth:n/a
    Webcam:n/a
    Touchpad:Synaptics Working
    Hotkey (Home, Eject, Suspend ...):Sleep works, Brightness works up and down, External monitor works.
    Display: widescreen working.
    OS:Fedora Core 6 (upgraded from 5) Windows XP dual boot system
    Kernel:2.6.19
    Suspend on Disk:?
    Suspend on RAM:?
    Comments:Litescribe DVD burner works have not tried to print to DVD. Everything works that I need except for wireless and that is getting close. I do have an old Wireless card that works most of the time. Card reader does not work but is listed. I use Compact flash in digital cameras so I have to use PCMCIA adapter or USB reader anyway as there is no built in reader for CF.

Page 5 of 36 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Similar Threads

  1. 'Laptops running Fedora' thread
    By linker3000 in forum Suggestions & Feedback
    Replies: 2
    Last Post: 31st October 2009, 04:48 PM
  2. Is Fedora suited for Laptops
    By mrsurf in forum Hardware & Laptops
    Replies: 15
    Last Post: 10th October 2007, 07:10 PM
  3. Replies: 1
    Last Post: 24th August 2007, 04:09 PM
  4. Report: running Fedora Core 6 on Dell Latitude D620
    By evad in forum Hardware & Laptops
    Replies: 0
    Last Post: 12th November 2006, 09:47 PM
  5. Networking 2 fedora Laptops
    By Clunixchit in forum Servers & Networking
    Replies: 3
    Last Post: 19th April 2005, 10:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •