Fedora Core 6 update packages stuffed up my computer internet, yum and rpm. - Page 5
FedoraForum.org - Fedora Support Forums and Community
Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 61 to 75 of 84
  1. #61
    leigh123linux Guest
    no, do you DHCP or static ip addressing also do have two machines with same ip address
    Last edited by leigh123linux; 1st November 2006 at 03:10 PM.

  2. #62
    chuong Guest
    No, I don't.

    My brothers advice me clearly - DON'T USE THE SAME IP ADDRESS FOR THE NETWORK.

    I tried this once before a few years ago and it caused a IP conflict pop-up on Windows.

    I beleive I'm using a static IP address since it's 192.168.1.3.

    but hwo do I check if I'm using DHCP or not?

  3. #63
    chuong Guest
    Man, you're the first guy to keep replying for 20 or so post in one day, thank you so much hey, I'm really grateful for it, you solved my networking problem and hopefully you'll also help me solve the Internet problem.

  4. #64
    leigh123linux Guest
    try in network and enable dhcp and select dns and try again

  5. #65
    chuong Guest
    I don't see any DHCP check boxes any in the Network GUI menu.

  6. #66
    chuong Guest
    WOOOOOOOOOOOOOOOO HOOOOOOOOOOOOOOOOOOOO!

    HAHAH I LOVE YOU LEIGH!!!


  7. #67
    chuong Guest
    It was the DNS settings.

    Now that I think about it after installing Fedora Core 6, I asked my brother what settings to use for my network and he only gave me the IP address, gateway and subnet mask. I was kind of curious why he didn't ask me to put the DNS too because I remember last time on Fedora Core 4/5 he told me to set the DNS.

    He must've forgotten.

  8. #68
    leigh123linux Guest
    i was asking you to try automaticly obtain ip settings with dhcp , above the static settings.

  9. #69
    chuong Guest
    Ah alright, well it's working now, thank you so much man.

    I feel alive again!

    And thank you all for replying and trying to help, very much appreciated.
    Last edited by chuong; 1st November 2006 at 03:37 PM.

  10. #70
    leigh123linux Guest
    no problem dont forget to re enable the livna repo and update your system

  11. #71
    chuong Guest
    Enable the livna repo now and update my system?

    I thought Livna was down or is it back up again with new updates to fix the problem?

    (I'm doing doing the yum -y update at the moment)
    Last edited by chuong; 1st November 2006 at 03:50 PM.

  12. #72
    chuong Guest
    Holy ****, the hell!?

    Leigh, your help fixing my Internet even made my Azureus open it's port.

    I couldn't ever get my Azureus port to open before no matter what I try - turning off firewall, disabling SELinux, it doesn't work - but now, my Azureus NAT test is working!

    Double thanks!

    - - -

    Wow, I didn't notice, so many people reading this thead ^.^! just saw it now.

  13. #73
    chuong Guest
    Oh, one more thing, can I re enable IPv6 again or will it cause conflicts in the future?

    If I can enable IPv6 again, do I just remove the two lines alias net-pf-10 off and alias IPv6 ?

  14. #74
    leigh123linux Guest
    you can try it just comment out those two lines in modprobe.conf i.e put a # at the begining of each added line and restart

    when you restart confirm with /sbin/ifconfig and check for the ipv6 entries

  15. #75
    chuong Guest
    OK, and another question if you don't mind:

    do you know how to get that dekstop cube thing the dekstop effect?

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Similar Threads

  1. Update today, yum stuffed..
    By galaxian in forum Using Fedora
    Replies: 5
    Last Post: 12th November 2007, 01:22 PM
  2. How to update packages from DVD not from internet ?
    By lex200 in forum Using Fedora
    Replies: 8
    Last Post: 15th May 2007, 01:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •