FedoraForum.org - Fedora Support Forums and Community
Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2006
    Posts
    3

    Adaptec 2400A and FC6

    Hi,

    I am trying to install FC6 on a machine with an Adaptec 2400A raid card in it. The motherboard is an old Tyan Tiger dual cpu model. It has FC5 installed on it just fine at the moment.

    The wierd thing is that it loads the i2o drivers at the start of the intallation process, but is then unable to find the current installation or find a disk to install on.

    Has support for this card been removed?

    Does anyone know what the proble might be?

    Cheers

    Jerry

  2. #2
    Join Date
    Mar 2006
    Posts
    3
    same problem here.....

  3. #3
    Join Date
    Jul 2005
    Posts
    320
    I have an Adaptec 1200 raid card laying around I wanted to use with raid 1 for backups. Anyone tried this card with FC 5 or 6?


    I hope someone can help.

  4. #4
    Join Date
    Feb 2007
    Posts
    2
    I have a similar problem when trying to install fc6 on a system with a adaptec 3210S scsi raid card.
    It loads the i2o drivers at the start of the intallation process, but is then unable to find the current installation or find a disk to install on.
    The system runs fine on fc4. Did the i2o support for some adaptec raid cards get messed up in the 2.6.28 kernel ?

  5. #5
    Join Date
    Feb 2007
    Posts
    2
    Oops, I meant the 2.6.18 kernel used by fc6.

  6. #6
    Join Date
    Feb 2007
    Posts
    10
    MOre adapter problems I see.

    Upping the thread in hopes of a solution.

  7. #7
    Join Date
    Jun 2007
    Posts
    2

    same problem.... any solution yet?

    I'm having the same problem with both a 3200s and a 3210s.
    Any solutions yet?

Similar Threads

  1. scsi adaptec
    By bhj in forum Hardware & Laptops
    Replies: 4
    Last Post: 24th November 2004, 10:29 PM
  2. Adaptec 2015S
    By redem79 in forum Hardware & Laptops
    Replies: 0
    Last Post: 10th November 2004, 11:48 PM
  3. Slow Hardware RAID performance (Adaptec 2400A)
    By Arodef in forum Hardware & Laptops
    Replies: 0
    Last Post: 27th September 2004, 08:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •